Find IP address after „Apply unchecked“ [Solved]

Hello,

Today I installed OpenWrt on a Fritzbox 7412 using a guide from c‘t (German computer magazine). After installing OpenWrt they tell you to do:

Network -> Interface -> LAN-Interface -> Edit -> DHCP-Server: Ignore Interface, deactivate Router Advertisment-Server and DHCPv6-Service -> General settings -> Protocol: DHCP client-> Switch Protocol -> Save -> Apply unchecked

After that they tell you to find the new IP address using a tool named Fing which I don‘t have.

How can I find the IP address and access the web interface now?

The router is connected to my Mac using Ethernet.

Thanks in advance!

What you have done is made the router into a dhcp client only. The dhcp server has been disabled and The network address has been explicitly removed. therefore there is no address until one is assigned by another dhcp server, such as another router.

Do you have another router?

What are you trying to accomplish in general? (What is your goal for this device)?

1 Like

https://www.fing.com/products

Either use the smartphone app or the desktop app.

1 Like

But I suspect that the OP will not be able to find the device address since it has no address (it was removed as part of the c't guide, and until the OP can reply with the goal of that tutorial, there isn't yet enough info to know why they recommended removing the address)...

Hopefully the OP has another router (ideally) or other system with a DHCP server (it is possible to enable a DHCP server on a Mac, but not the ideal case if another router is available and/or if the OP can use failsafe mode instead).

Thank you very much! I used another router and could find out the IP address that way.

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.