Failsafe on WNDR3400V3 [SOLVED]

So last night I was looking to see if LEDE would run on my device. Got it installed and decided to go back to stock. Unfortunately now I can't get anything to install. I can't get into failsafe mode and the usual Netgear method of holding reset doesn't go into tftp mode either. It's doing something because using tcpdump I can see the 'hit a button now' message but it doesn't go failsafe. During that time I'll see some ping activity and then everything stops. The lan indicators are showing which port I'm plugged in to so something is happening but I'm thinking that it's completely done. I'd really like to get it back to stock if any way possible but I can't figure out failsafe mode or how to enter tftp mode.

Any help would be greatly appreciated.

MTA: Managed to get serial working (not pretty or easy to do with just plain pads) to get failsafe working. Flashed an older version of DD-WRT back to it and finally flashed back to stock via tftp. All is good now.

I guess you mean "Failsafe on WNDR3400V3", right?
you might edit the title...

There is only 2 second long windows to enter the Openwrt/LEDE failsafe mode.

The possible OEM TFTP mode gets triggered much earlier. And regarding the "holding the reset", it may be difficult to know then correct period that you need to hold reset. Have you checked both Openwrt and LEDE wikis for your model?


the factory reset to tftp is just hold down reset while powering on until power button blinks rapidly. Usually around 30 seconds. Tried it. Doesn't work

the 2 second window is fine, but I hit a button (there's only 3) and nothing triggers. I will get some ping replies but can not ssh into the box.

You might follow Netgear's guide on how to TFTP firmware, just to be sure...

It won't even boot to tftp mode so that's not even an option.

It being a Broadcom based machine, look for "CFE Recovery" instead of TFTP. After booting with the reset button held down, the router would run a tiny web server with only one page to upload firmware. The web server would be at but you had to static IP your PC because there is no DHCP server.

I don't know if that is the case with this particular model though.

I've tried that as well. Nothing. I know tftp works because I've done it in the past but for some reason that's just not an option this time. I'm most likely just going to have to go the serial route when I get home tomorrow. I was just really hoping to avoid having to do that because the serial connections are just pads and no pins..