Failsafe mode fail -- SOLVED

This is not well explained, as I'm too new at this to understand what I'm doing well enough to write for help. Thank you for your understanding.

On a working 17.04 router, I tried to install VPN configs. That is (or was) a TP-Link Archer C7v2 router, now seemingly bricked. Tried (OpenWRT/LuCI) failsafe, I press C7's Reset/WPS button during power on cycle.

Came to LEDE Project Forum. Searched for keywords: failsafe, C7. Search returned 43 results. Looked at 12 to 20 of them. Some have a link to an OpenWRT page which now "topic does not exist" on several. I found the OpenWRT page on failsafe. It is good if you are a skilled network nerd, but the language is written by someone who knows what to do. I'm not that guy. It's confusing. I tried it several ways.

Cannot seem to find a page that shows or tells about which cable to be plugged in to which device and when. I did try to boot both wan and lan of the router and mode failsafe-powercycle. Fail.

I cannot seem to hit the right moment to hold the Reset/WPS button down. I tried watching Youtube about C7, but it's for Windows and doesn't show the "when" to press.

If possible, give me a URL to a video showing the front panel LED flashing sequence that would work, probably, for any of the C7 routers (maybe previous WNDR-3400s, too), that shows when to press the reset button.

Or does the foregoing mean the device is dead?

Instead of trying to find the proper timing simply keep clicking the reset button secondly while the device boots up (press, release, press, release, press, release, ...).

Eventually one of the LEDs should start flashing rapidly, at this point you can statically set your PC LAN IP address to, netmask and plug the ethernet cable into the LAN 1 port of the router.

Verify connectivity by running "ping" in a command window on your PC. If you see responses, use an SSH terminal Program (e.g. "putty.exe" for Windows) to connect to as user "root" without password. Once the login succeeded (the OpenWrt ASCII art logo or LEDE cube is shown), type "firstboot" and press enter.

This should wipe all configurations and set the router back to its initial state.

1 Like

Thnx. I did as you posted:

  1. Made an ethernet connection at .2, subnet 255, etc., cable from lan1 to 'puter.
  2. On power up, got a fast flicker. But not as fast as the .05 second flash in docs elsewhere, this Forum. Next the flash goes from faster to regular speed and before I can press Enter to:
  3. ssh root@ , While the LED is fast flashing the LED goes to slow(er) flashing.
  4. Next, the terminal returned: "No route to host".
  5. I tried to call the ssh while the LED is faster flashing. No dice.

If you get the c7v2 into failsafe, it will stay there indefinitely i.e. it does not continue into a regular boot process which you appear to describe. Just press the button on/off continuously after power on, if you get it into failsafe the LED will flash rapidly, you can then connect cables and proceed with ssh.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.