Failed to compile

so after a couple of night spent on the meraki mr32 router trying to compile the firmware....i finally gave up so please is anyone has the initramfs file for meraki mr32 ill be more then glad to give it a try

How did you try to compile the firmware, maybe we can fix that?

1 Like

i tried to build it from scratch as the initramfs binary is not available for download... i was receiving some weird compile errors need to mention that i never compiled a kernel before so i followed the instructions as quote in quote

Let me rephrase my question:

  • Where, i.e. which operating system, did you try to compile it?
  • Which version of OpenWrt?
  • Which guide did you follow?
  • What error messages do you get?
  • ...?
1 Like

to be honest i tried under diferent ubuntu distros latest to 23.04 LTS Kali linux 2023.2a
i've pulled the last version run all the dependecies updated and installed the scripts it was crashing after make menuconfig is starting to compile runs for a coupple of minutes and says something about not being able to acces files i will return this weekend with more pictures

Paste logs please, no screenshots. Screenshots are not searchable, which doesn't help anyone running into the same problem.

1 Like