Fail to recover / Any idea before opening up

Dear community

I did buy the Ubiquity Unifi Wifi 6 LR Access point and as I am using 3 other Unifi AP with OPENWRT of course I wanted it on the new one as well. I did find the guide ( to install it, which did work so far. but i noticed, that LUCI isn't installed, so I wanted to have the AP connected to my network the directly install LUCI with opkg.

Now my big mistake (i was having fever during that time and shouldn't be doing stuff like that), I did change the network settings with "uci set". but as the new ip address somehow didn't work, i tried to set the device to dhcp instead of static IP. I also enabled the WIFI networks and... but mistake... replaced the "static" entry with "dhcp" instead of "dynamic" I guess.... (just double checked an noticed, that "dhcp" is fine under "proto"....

long story, short impact: the AP doesn't have a static nor does it request/get a dhcp address...

the led pattern is glowing white for about 7s when starting up, the just one quick white flash and off.... but after a minute or so the "OpenWRT" default Wifi network appears as network to connect to.

I tried the resetting (push "reset" just when the one flash starts) as well as recovery mode from ubiquiti (press "reset" - power on for about 25s until white/blue glowing pattern), but there as well the default IP ( isn't reachable...

any ideas on how to fully reset it without having to open the case an try my luck over the serial ports...?

Thanks a lot for your help and best regards

See if it has a link-local IPv6 address.

It's possible the device might be up but on a different IP than expected. See the bottom of the following thread.

UniFi 6 LR bricked after installing OpenWrt - #4 by fpx?

1 Like

The reset to default settings process is: Allow OpenWrt to boot up fully, press the reset button and hold for 10 seconds then release and wait for reboot.

1 Like

I'd bet the device got another "default" ip in recovery mode. See also this thread regarding recovery: Unifi 6 LR - anyone got OpenWrt working on brand new ones? - #11 by netnut

Thanks a lot guys... was able to write original fw, will retry to put openwrt on it.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.