Factory reset E4200v2 with GoldenOrb_ Build 2017-04-15

I'm hoping someone can help me out here. I have a Linksys E4200v2 that I apparently flashed to GoldenOrb_ Build 2017-04-15 at some point in the past, but it has been on a shelf and I don't remember the password. I figured I would just factory reset, but can't seem to get that to work. I've tried:

  • Regular hardware reset press.
  • 30-5-5 reset presses
  • 30-30-30 reset presses
  • Trying to enter Failsafe mode using both the reset button and the WPS button

No matter what I do, this darn thing keeps booting right into GoldenOrb and refuses to accept any username/password combination I have tried.

Any idea how I can wipe and reset this for a new configuration without knowing the login info?

The OpenWrt reset is to allow the router to boot fully, then press the reset button, hold it for more than 5 seconds, then release it. Within a few seconds it should reboot and be at default settings.

If that doesn't work you need to seek out GoldenOrb support. Or consider one of the recovery methods for a complete reflash.

Yeah, the firmware boots but appears to completely ignore the reset button no matter when or how I use it. I don't think pressing and holding the reset button even causes the router to reboot, let alone reset.