EZ Bridged mode?

wouldn't it be good for a simple alternative configuration for us lesser souls...

a Router or Bridge button or mini config after first boot?

or at least a button somewhere in the WAN or LAN section of interfaces to click and it'll eliminate Double NAT?

I think it should not be a problem, but if there indeed is one, and once the switch button is hit, the less savy people will lose the control of their devices and the forum here might be swamped with posts on recovering their devices, I think.

1 Like

I'm just having really bad time using parsec and fightcade due to un-bridgeable ATT modem and apparently the UPNP and/or port forwarding doesn't work either

Plug your gaming box directly into the ISP's modem/router


At&t has either DMZ+ or IP Passthrough Mode depending on the model. I'm using an Arris NVG599 Modem/WiFi router combo with a 3200ACM behind it and port forwarding enabled. UPNP does work also if enabled.

I got the AT&T LTE modem from ZTE MF247 :confused:

I have my router in DMZ and UPNP enabled, but it's all basically not working

Do you have a public ip address?

not anywhere I can see in the webpage for the modem

You have to call your provider and request a public ip address if you want remote access wan > lan. The router should have for ex. for the LTE modem and for your router. Place your add-on router in DMZ mode via the LTE Modem.
LTE ( setting DMZ mode for...<-> SOHO router ( That way the modem thinks the router is just a node and passes all port traffic unrestricted sans ports you may have blocked. Your cellular isp will still nat the traffic as all cellular traffic is nat'd.

1 Like

Typically, at least in the US, wireless providers do not allow inbound IPv4 connections, even if it appears to be a public IPv4 address. "Too many cell phones, too few IPv4 addresses."

1 Like

this would explain why I can't play fightcade even if I connect directly to the modem... FUDGE...

AT*T doesn't want to give me a IPV6