Error image compiling openwrt

i'm using imagebuilder for 23.05.0-bcm63xx with this parameters
make image \ PROFILE="nucom_r5010un-v2" \ PACKAGES="uhttpd \ uhttpd-mod-ubus libiwinfo-lua luci-base \ luci-app-firewall luci-mod-admin-full luci-theme-bootstrap -ip6tables -odhcp6c -kmod-ipv6 -kmod-ip6tables \ -odhcpd-ipv6only

The title of this thread is misleading since you're not actually running into errors compiling (or at least you haven't shown any).

Have you tried installing the standard release image:
https://firmware-selector.openwrt.org/?version=23.05.2&target=bmips%2Fbcm6328&id=nucom_r5010unv2

standar image dosnt work for me, i need more space to install more packages, that becouse i'm compiling a new image , i also follow this https://openwrt.org/docs/guide-user/additional-software/saving_space, and use make image \ PROFILE="nucom_r5010un-v2" CONFIG_IPV6=n

PS. how i edit the title of the topic?

Try installing the standard image first. If that works, you should be able to use a sysupgrade image that you have built to your needs.

i install standar image, ok with that, the i use sysupgrade with my image and the ruouter led keep flashing and website show
sysupgrade

Did it successfully boot after you installed the normal release image?

yes it boot with normal image

Is it still able to boot up with the standard image, or is it no longer working?

if i charge my image no booting, and i have to do the bootloader process to put standard image, after that boots normally