Error during build

Hi,

new error since today, usually I can update my build, I changed nothing, but here the error..

package/feeds/luci/luci-proto-wireguard/Makefile' has a dependency on 'luci-lib-uqr', which does not exist


idea?
thanks

./scripts/feeds install -a

Edit: commit

1 Like

I always do that;

./scripts/feeds update -a && ./scripts/feeds install -a

al so I did make dirclean but same

Don't think this requires any cleanup, maybe a dirclean or a

rm -rf tmp bin bin

might be enough, but I don't think it should be required.

1 Like

finaly after some cleans, still the same.

Collected errors:
 * pkg_hash_check_unresolved: cannot find dependency luci-lib-uqr for luci-proto-wireguard
 * pkg_hash_fetch_best_installation_candidate: Packages for luci-proto-wireguard found, but incompatible with the architectures configured
 * opkg_install_cmd: Cannot install package luci-proto-wireguard.
make[2]: *** [package/Makefile:95: package/install] Error 255

Not, quite, the same.

Starting to believe the server has some conjestion/issues.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.