Enable uamaaaurl in coovachilli

I am working on hotspot system using openwrt , I want to make authentication done by radius server and external http authentication using uamaaaurl ,
when I set the option uamaaaurl "http://script-url.php" the request only sent to the radius server and nothings coming to the external server.
when I searched on the internet I found that I need to enable proxy option using
enable-option proxy
but I don't know how to run this command and where ?
so please help me how can I enable that option on my coovachilli

uamserver "http://script-url.php"
Be aware about outdated docs regarding coova-chilli floating around on the web.
Dependent upon coova-version, of course.
Correct config of coova-chilli is not trvial; I suggest, you first do it on full LINUX, before porting to openwrt.

1 Like