Enable Channel 12

Hello everybody, i have a TL-WA860re and i have the openwrt firmware in it. I live in Portugal and when i scan for my home ssid i can't find it. I found that it is in channel 12. Is there any way to be able to make it work with the channel 12?

setting your country in wireless settings should be enough


How? If i can not connect to the ssid?

You managed to flash your device with OpenWrt, so I guess you have some sort of wired or wireless access to your device.

Yeah but my main router is in channel 12 and when i log in into the AP i try to scan for the router ssid and it does not appear.

On your AP change the country

No need to repeat, you have the answer already - change the country code before scanning.

Where can i change it?

Network - Wireless - Advanced Settings

1 Like

I have OpenWrt Barrier Breaker 14.07 and i do not have that.

14.07!! You really should upgrade. That's an extremely old version and has lots of known security issues.

Current release is 19.07.3

1 Like

I have tried but everytime i try to upgrade the firmware it does not recognize the file.

Supported release is 18.06


1 Like

I have downloaded that version but when i try to flash it, it says :The uploaded image file does not contain a supported format. Make sure that you choose the generic image format for your platform

It's a very old device might be easier to retire it

Ok thanks, i appreciate you taking your time to help