Dynamic VLAN with RADIUS

Hi,
I have my X5000R and I want to have dynamic VLAN assigment with RADIUS. I need help with configuring it on openwrt router. My configs, because I don't know which interface to select in 'vlan_tagged_interface':


/etc/config/network:

        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option packet_steering '1'
        option ula_prefix 'fd6e:183f:f26c::/48'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'lan1'
        list ports 'lan2'
        list ports 'lan3'
        list ports 'lan4'

config interface 'VLAN10'
        option proto 'static'
        option netmask '255.255.255.0'
        option device 'br-lan.10'
        option ipaddr '10.10.10.254'
        option gateway '10.10.10.1'
        option metric '1'

config interface 'VLAN20'
        option proto 'static'
        option netmask '255.255.255.0'
        option ipaddr '10.20.20.254'
        option gateway '10.20.20.1'
        option metric '20'
        option device 'br-lan.20'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '10'
        option name 'br-lan.10'

config device
        option type '8021q'
        option ifname 'br-lan'
        option vid '20'
        option name 'br-lan.20'

config bridge-vlan
        option device 'br-lan'
        option vlan '10'
        list ports 'lan1:u*'

config bridge-vlan
        option device 'br-lan'
        option vlan '20'
        list ports 'lan2'

config bridge-vlan
        option device 'br-lan'
        option vlan '30'
        list ports 'lan3'

config bridge-vlan
        option device 'br-lan'
        option vlan '40'
        list ports 'lan4'

config interface 'VLAN30'
        option proto 'static'
        option ipaddr '10.30.30.254'
        option netmask '255.255.255.0'
        option gateway '10.30.30.1'
        option metric '30'
        option device 'br-lan.30'

config interface 'VLAN40'
        option proto 'static'
        option ipaddr '10.40.40.254'
        option netmask '255.255.255.0'
        option gateway '10.40.40.1'
        option metric '30'
        option device 'br-lan.40'

config device
        option name 'br-lan.30'
        option type '8021q'
        option ifname 'br-lan'
        option vid '30'

config device
        option name 'br-lan.40'
        option type '8021q'
        option ifname 'br-lan'
        option vid '40'

/etc/config/wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option path '1e140000.pcie/pci0000:00/0000:00:01.0/0000:02:00.0'
        option cell_density '0'
        option country 'PL'
        option disabled '1'
        option hwmode '11a'

config wifi-device 'radio1'

        option type 'mac80211'
        option hwmode '11a'
        option path '1e140000.pcie/pci0000:00/0000:00:01.0/0000:02:00.0+1'
        option cell_density '0'
        option htmode 'HE80'
        option country 'PL'

config wifi-iface 'wifinet12'
        option device 'radio0'
        option mode 'ap'
        option ssid 'OpenWrt1'
        option encryption 'wpa2+ccmp'
        option auth_server '10.10.10.37'
        option auth_port '1812'
        option auth_secret 'secret'

config wifi-iface 'wifinet15'
        option device 'radio1'
        option mode 'ap'
        option ssid 'OpenWrt_admin'
        option network 'VLAN10'
        option encryption 'wpa2+ccmp'
        option auth_server '10.10.10.37'
        option auth_port '1812'
        option auth_secret 'secret'
        option dynamic_vlan '2'
        option 'vlan_tagged_interface' 'wan'
        option 'vlan_bridge' 'br-vlan'
        option 'vlan_naming' '0'