Dynalink DL-WRX36 recovery

I was experimenting with a hotplug script and probably did some unspeakable things as my router was not reachable any more.

So I tried failsafe by pressing the the WPS button but that only resulted in a continuous very fast blinking red light.

No problem I have my USB stick and inserting that the initramfs was loaded and I can reach my router again.
I can redo the steps for installation and upload a new ubi file but what I wanted is to mount my filesystem and just remove the offending hotplug script.

So my question, when booted from USB/initramfs how can I mount my existing filesystem and change that?

In the end I just hit the reset button and uploaded my backup so no problem at this moment and the router is working again, but still curious to know how I can recover with the USB/initramfs loaded

Edit: I actually tried failsafe again and it is working as advertised, patience is a virtue :wink:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.