Dumb AP not working!

I can’t ssh into my router, I also can’t access the interface of the router even when I manually change the ip of my computer to but fortunately i have access to the internet now.

I guess I just needed to wait awhile I now have access to the internet.

Feel really dumb now🤦‍♂️ thank you although I still can’t ssh or access the web interface.

Maybe the IP .2 is used by some other device?
It would be best to reduce the dhcp pool, let's say from 100-250

So change the dchp pool of my main router from 100-250 and the use .2 as the ip address on the lan interface?

yes, that might solve your problem.
Make sure the other settings on the dumb AP are correct. Connect some PC directly on the dumbAP with static IP and mask.

That sounds quite wrong, as your main router likely has either or The PC can't have the same IP as the router.

It is also confusing that you first claim

the lan of my openwrt router to I did this because my main router has a default gateway of

then you say

I manually change the ip of my computer to

which 192.168.1.x would naturally be wrong if your OpenWrt router has its address from the 192.168.0.x subnet.

Is your main router's WAN address or its LAN address? What have you configured as the subnet? Where did the come from?

Note that if your main router has its gateway as (like you seem to say) on the WAN side, then you naturally can't use 192.168.0.x on its LAN side. Like eduperez already asked, you should explain the IPs and network config with more detail. Otherwise this is just guessing (although there are typical mistakes which can be guessed).

1 Like

Alright so I meant to say I manually changed it to
So are you saying if my main routers gateway is I shouldn’t change the lan ip address on the openwrt router to an ip on that subnet? Just asking because that’s what the instructions on openwrt said to do.

as suggested by @trendy may be in use?

Have you tried pinging it to see if it is in use from a working computer when dumb AP is disconnected? It may also be listed in the System overview page of your main openwrt router ( if it is active.

Changes to the DHCP pool on your main router ( won't suddenly stop the 'device' using until you restart that 'device' btw.

Try changing the LAN IP of your dumb AP to if your main router is using

1 Like

I am just asking for details, as you seem to throw all kind of addresses to the air without any care to the details.

E.g. the difference in 192.168.0.x and 192.168.1.x on routing is huge. So, if you said, but actually mean, we all are on the wrong track with the advice.

Alright so should the lan ip be in the dhcp pool my main router is giving. Like if my main router dhcp pool is 192.168.100-, should it be in that range?

You probably meant, right?

sorry for that I actually meant

The IP address of your dumb AP should be outside the DHCP pool range.

if your main router dhcp pool is to .250, then use any IP below .100 for dumb AP.

(I suggested using .240 because chances of it being in use are pretty low unless you have over 100+ devices.....)

Can you please explain to me how to do this?

In that garbled /etc/config you say that in the OpenWrt router you have:

option ipaddr ''  

That sounds wrong for a LAN-connected dumb AP, as you also claim that the main router has DHCP pool from the 192.168.0.x range:

Just slow down.

If your main router has as its LAN address, you need to have in the OpenWrt router a fixed address from the same 192.168.0.x subnet (and then connect via LAN ports).

Second OpenWrt router could e.g. have

  • IP address
  • gateway (the main router)
  • dns (the main router)
  • netmask
  • and connected via Openwrt LAN port to main router's LAN port.

Alright thank you. Ill try this

My page is stuck with just a message saying “Failed to confirm apply within 90s, waiting for rollback...”

A popup window should appear. Choose 'Apply Unchecked'.

If popup fails to appear, which is a common problem, then SSH into the router and edit the /etc/config/network file instead of using LuCI to change the LAN IP address.

If you are a Windows user, you can use WinSCP as it has a built in text editor.

1 Like

Alright just needed to wait a while I guess the pop up has appeared I’m going to follow what you said.