Dumb AP error in docs

I am new OpenWrt (from DD-WRT).

I am trying to convert my Archer C7 from a router to a Wifi AP. I came accross this:

from this page.

I just can't find the highlited tab.

Are you on version 21.02? Then this tab has been replaced and you can look for more information in the infobox at the top of the page regarding DSA.

2 Likes

That was quick for my first post.

You mean I should read this:
image

1 Like

Well, I have read the document and I am not sure if I have anything to do...

This is from the minitutorial DSA

This is what I have after a fresh install

I am supposed to do anything or it is working as is ?

DSA has not landed on ath79 yet, but the dialogues have changed. At any rate from a C7V2 repurposed as an AP, all ports in play:

/etc/config/network
config interface 'loopback'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'
	option device 'lo'

config globals 'globals'
	option ula_prefix 'fxxxx'

config interface 'lan'
	option force_link '1'
	option proto 'dhcp'
	option ip6assign '60'
	option device 'br-lan'

config interface 'lan6'
	option proto 'dhcpv6'
	option reqprefix 'no'
	option device '@lan'

config switch
	option name 'switch0'
	option reset '1'
	option enable_vlan '1'

config switch_vlan
	option device 'switch0'
	option vlan '1'
	option ports '0 1 2 3 4 5 6'

config device
	option name 'br-lan'
	option type 'bridge'
	list ports 'switch0.1'
	list ports 'eth1'

You mean I can't use LuCI right ?

No, feel free to do it by whatever method works for you. I'm just not a GUI person myself.

Log in your openwrt > Network Menu > Wireless > 'Edit' button > General Setup tab > Network input box > type in 'eth0 wlan0' > hit enter > Check them on > Save & Apply.

Damn, that did it.

Thanks!

So the thread was about discrepencies in the DOCS and I have hijacked it for my VLAN and WAP problems.

I am moving my questions there: Use SSID in specific VLAN - Wifi connection can not be established