Download Corrupted openwrt-18.06.5-mvebu-cortexa9-linksys-wrt3200acm-squashfs-factory.img

Wiki link to download a img file that is corrupted.

Anyone out there that can have a look at this?

What does "corrupted" mean?

I can download the file just fine and the resulting download matches the expected checksum:

$ wget -qO- | sha256sum -b -
ee8cf37b97014dac610bb97c1562ece28ce3a498fd0b3012756081bb6bbe1161 *-

$ wget -qO- | grep --color ee8cf37b97014dac610bb97c1562ece28ce3a498fd0b3012756081bb6bbe1161
ee8cf37b97014dac610bb97c1562ece28ce3a498fd0b3012756081bb6bbe1161 *openwrt-18.06.5-mvebu-cortexa9-linksys-wrt3200acm-squashfs-factory.img

Looking further at the file also suggests a sane size and binwalk reports the expected content structure. As I don't have that device, I can't actually test the downloaded firmware image, but it looks sane from the outside.

Please provide a closer and more verbose description of what you consider to be a "corrupted image".

1 Like

slh, thanks for the reply. Answer: Download does not match the expected checksum causing a failure. I download four times and each came up with the same result. I will check more from my end since it worked for you.

Sixth download did the charm. The new image is working now. I have no clue why did would not run the file before.
Thanks for the help.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.