Does fping helps get rid deauth of iphone and ipad?

I have searched here and in google reddit and saw someone commented to use fping. Does this really help? I'm still having problems with deauth for the iphone and ipad.i have tried reading here for solutions but it doesn't solve the problem. Is this the correct command for fping in scheduled task? Thanks in advance

*/1 * * * * fping -aq -An -r 1 -g 192.168.10.0/24

root@OpenWrt:~# ubus call system board
{
  "kernel": "6.6.67",
  "hostname": "OpenWrt",
  "system": "ARMv7 Processor rev 5 (v7l)",
  "model": "Linksys EA8300 (Dallas)",
  "board_name": "linksys,ea8300",
  "rootfs_type": "squashfs",
  "release": {
    "distribution": "OpenWrt",
    "version": "24.10.0-rc4",
    "revision": "r28211-d55754ce0d",
    "target": "ipq40xx/generic",
    "description": "OpenWrt 24.10.0-rc4 r28211-d55754ce0d",
    "builddate": "1734915335"
  }
}
root@OpenWrt:~# cat /etc/config/network

config interface 'loopback'
  option device 'lo'
  option proto 'static'
  option ipaddr '127.0.0.1'
  option netmask '255.0.0.0'

config globals 'globals'
  option ula_prefix 'fd4e:53be:eb32::/48'

config device
  option name 'br-lan'
  option type 'bridge'
  list ports 'lan1'
  list ports 'lan2'
  list ports 'lan3'
  list ports 'lan4'
  option ipv6 '0'

config device
  option name 'lan1'
  option macaddr 'e8:9f:80:a3:e7:e4'

config device
  option name 'lan2'
  option macaddr 'e8:9f:80:a3:e7:e4'

config device
  option name 'lan3'
  option macaddr 'e8:9f:80:a3:e7:e4'

config device
  option name 'lan4'
  option macaddr 'e8:9f:80:a3:e7:e4'

config interface 'lan'
  option device 'br-lan'
  option proto 'static'
  option ipaddr '192.168.10.1'
  option netmask '255.255.255.0'
  option delegate '0'

config device
  option name 'wan'
  option macaddr 'e8:9f:80:a3:e7:e3'

config interface 'wan'
  option device 'wan'
  option proto 'dhcp'
  option delegate '0'
  option peerdns '0'
  list dns '1.1.1.1'
  list dns '1.0.0.1'

root@OpenWrt:~# cat /etc/config/wireless

config wifi-device 'radio0'
  option type 'mac80211'
  option path 'soc/40000000.pci/pci0000:00/0000:00:00.0/0000:01:00.0'
  option channel '149'
  option band '5g'
  option htmode 'VHT40'
  option cell_density '0'
  option beacon_int '100'
  option country 'HK'
  option txpower '27'

config wifi-iface 'default_radio0'
  option device 'radio0'
  option network 'lan'
  option mode 'ap'
  option ssid 'OpenWrt5ghz'
  option encryption 'psk2'
  option disassoc_low_ack '0'
  option key '!'
  option dtim_period '3'
  option max_inactivity '86400'
  option log_level '1'
  option wpa_group_rekey '86400'

config wifi-device 'radio1'
  option type 'mac80211'
  option path 'platform/soc/a000000.wifi'
  option channel '11'
  option band '2g'
  option htmode 'HT20'
  option cell_density '0'
  option country 'HK'
  option beacon_int '80'
  option txpower '23'

config wifi-iface 'default_radio1'
  option device 'radio1'
  option network 'lan'
  option mode 'ap'
  option ssid 'Openwrt2.4ghz'
  option encryption 'psk2'
  option disassoc_low_ack '0'
  option key '!'
  option dtim_period '3'
  option max_inactivity '86400'
  option log_level '1'
  option wpa_group_rekey '86400'

config wifi-device 'radio2'
  option type 'mac80211'
  option path 'platform/soc/a800000.wifi'
  option channel '48'
  option band '5g'
  option htmode 'VHT80'
  option cell_density '0'

root@OpenWrt:~# cat /etc/config/dhcp

config dnsmasq
  option domainneeded '1'
  option localise_queries '1'
  option rebind_protection '1'
  option rebind_localhost '1'
  option local '/lan/'
  option domain 'lan'
  option expandhosts '1'
  option cachesize '1000'
  option authoritative '1'
  option readethers '1'
  option leasefile '/tmp/dhcp.leases'
  option resolvfile '/tmp/resolv.conf.d/resolv.conf.auto'
  option localservice '1'
  option ednspacket_max '1232'
  option confdir '/tmp/dnsmasq.d'

config dhcp 'lan'
  option interface 'lan'
  option start '100'
  option limit '150'
  option leasetime '12h'
  option dhcpv4 'server'
  option force '1'

config dhcp 'wan'
  option interface 'wan'
  option ignore '1'

config odhcpd 'odhcpd'
  option maindhcp '0'
  option leasefile '/tmp/hosts/odhcpd'
  option leasetrigger '/usr/sbin/odhcpd-update'
  option loglevel '4'

config host
  option name 'Infinixzero5g2023'
  list mac '88:B8:6F:12:D6:13'
  option leasetime 'infinite'

root@OpenWrt:~# cat /etc/config/firewall

config defaults
  option input 'REJECT'
  option output 'ACCEPT'
  option forward 'REJECT'
  option synflood_protect '1'

config zone
  option name 'lan'
  option input 'ACCEPT'
  option output 'ACCEPT'
  option forward 'ACCEPT'
  list network 'lan'

config zone
  option name 'wan'
  option input 'REJECT'
  option output 'ACCEPT'
  option forward 'REJECT'
  option masq '1'
  option mtu_fix '1'
  list network 'wan'

config forwarding
  option src 'lan'
  option dest 'wan'

config rule
  option name 'Allow-DHCP-Renew'
  option src 'wan'
  option proto 'udp'
  option dest_port '68'
  option target 'ACCEPT'
  option family 'ipv4'

config rule
  option name 'Allow-Ping'
  option src 'wan'
  option proto 'icmp'
  option icmp_type 'echo-request'
  option family 'ipv4'
  option target 'ACCEPT'

config rule
  option name 'Allow-IGMP'
  option src 'wan'
  option proto 'igmp'
  option family 'ipv4'
  option target 'ACCEPT'

config rule
  option name 'Allow-DHCPv6'
  option src 'wan'
  option proto 'udp'
  option dest_port '546'
  option family 'ipv6'
  option target 'ACCEPT'

config rule
  option name 'Allow-MLD'
  option src 'wan'
  option proto 'icmp'
  option src_ip 'fe80::/10'
  list icmp_type '130/0'
  list icmp_type '131/0'
  list icmp_type '132/0'
  list icmp_type '143/0'
  option family 'ipv6'
  option target 'ACCEPT'

config rule
  option name 'Allow-ICMPv6-Input'
  option src 'wan'
  option proto 'icmp'
  list icmp_type 'echo-request'
  list icmp_type 'echo-reply'
  list icmp_type 'destination-unreachable'
  list icmp_type 'packet-too-big'
  list icmp_type 'time-exceeded'
  list icmp_type 'bad-header'
  list icmp_type 'unknown-header-type'
  list icmp_type 'router-solicitation'
  list icmp_type 'neighbour-solicitation'
  list icmp_type 'router-advertisement'
  list icmp_type 'neighbour-advertisement'
  option limit '1000/sec'
  option family 'ipv6'
  option target 'ACCEPT'

config rule
  option name 'Allow-ICMPv6-Forward'
  option src 'wan'
  option dest '*'
  option proto 'icmp'
  list icmp_type 'echo-request'
  list icmp_type 'echo-reply'
  list icmp_type 'destination-unreachable'
  list icmp_type 'packet-too-big'
  list icmp_type 'time-exceeded'
  list icmp_type 'bad-header'
  list icmp_type 'unknown-header-type'
  option limit '1000/sec'
  option family 'ipv6'
  option target 'ACCEPT'

config rule
  option name 'Allow-IPSec-ESP'
  option src 'wan'
  option dest 'lan'
  option proto 'esp'
  option target 'ACCEPT'

config rule
  option name 'Allow-ISAKMP'
  option src 'wan'
  option dest 'lan'
  option dest_port '500'
  option proto 'udp'
  option target 'ACCEPT'

root@OpenWrt:~# 

Apple says to use same essid in all bands.