DNS-over-HTTPS / vpn


is it possible with DNS-over-HTTPS cause problem with my vpn?

I use open vpn and since Ive updated the build with **DNS-over-HTTPS, I'M still connected to vpn but my dns (from vpn) are not there anymore, even if I use them in custom dns section but it seems that I appear using cloudlfare dns and it is not.


is it possible to disable that and do something to keep wifi on?