Dlink dir 853 a3 soft bricked after PADAVAN software

I installed OPENwrt ,but i want it to be a repeater,i installed PADAVAN,
I tried every thing i know(not so much),now its hard bricked
i have these files from OPENwrt as a reserve if anything goes wrong,
but,couldn't do it right.
if U can help me,plz
thank u with advance.

You'll need serial, unless it's really dead.

1 Like

thak u for replay
i have the serial

did you try and connect to it ?
I do see solder blob on the PCB
if you do there is a menu saying to hit a number while booting to load firmware from tftp server
so how much do you know & what do you need to know ?

1 Like

1
2
thank u for reply
I connected the serial ,its working and have these choices as in picture
tried many times with (openwrt-21.02.0-rc2-ramips-mt7621-dlink_dir-853-a3-squashfs-factory.bin) but no cucces

you should try the initram with a tftp server

its a linux something,i searched ?

not the right image
download
dlink_dir-853-a3-initramfs-kernel.bin

after you boot this image, flash sysupgrade.bin from web interface

https://firmware-selector.openwrt.org/?version=23.05.3&target=ramips%2Fmt7621&id=dlink_dir-853-a3

kernel == initramfs.

21.02 is EOL, btw.

FYI changed topic from hard bricked to soft bricked, since your device is responding using serial.

The board is showing DIR 1360.
Is it a DIR 853 a3?
Same device?

every thing now is excellent,now its working
Thank u , every one
thank u very much

NOW,PLZ
how can i make this router a repeater
thanks very much
brilliant people and forum

https://openwrt.org/docs/guide-user/network/wifi/atheroswds

DIR-853-A3 is a custom ISP version using the same PCB as the DIR-1360
but the recovery page via holding the reset button is disabled

1 Like

FYI
option 2 can use factory or intram images
option 1 should only be used with initram
It may boot with factory if you have had openwrt on the device previous
as the other partitions in flash are setup but may also be corrupted in a recovery

Read up on relayd

relayd = success not guaranteed.

https://openwrt.org/docs/guide-user/network/wifi/relay_configuration

I can only talk for myself and I’ve never been unsuccesful using relayd, and it has also the least overhead. (It doesn’t support ipv6, but I don’t that’s a dealbreaker for 99.9999999% of all cases)

On the other hand, wds and mesh require you to configure at least 2 routers accordingly, which means both routers have to support wds/mesh and be compatible, whereas relayd you only need to configure the repeater itself. If anything, wds/mesh = success not guaranteed.

nothing beats a cable
I think we all have a go tho