Disabling RTS/CTS

I'm trying to disable RTS, I added rts and frag to configuration but these also doesn't seem to solve the issue. I'm using another device as a WIFi sniffer and am still seeing RTS CTS messages.

config wifi-device  radio1
	option type     mac80211
	option channel  1
	option hwmode	11n
	option path	'platform/soc/3f980000.usb/usb1/1-1/1-1.5/1-1.5:1.0'
	option frag	2346
	option rts	2347
	option htmode	HT20
	option disabled 0


That should disable rts cts for the AP but your clients may still use rts and the AP will respond with CTS. Check the clients.

Sorry, I should have been a little more specfic. I have 2 access points communicating to each other. I am sending ping packets to the AP2. No clients on either of the AP's. Im SSHing in from a manegment network.

Im using ath9k AR9271.