Disabling hotplug block 11-mount on GL.inet GL-1300

I've got a new router, GL.inet Beryl - and because it has a very small amount of root filesystem I apply my normal trick of copying the root overlay FS onto a MMC partition (assume that the mmc disk is already partitioned)

viz -

# mkfs.ext4 -F -L usb1 /dev/mmcblk0p1
# mount /dev/mmcblk0p1 /mnt
# mkdir -p /tmp/chroot
# mount --bind / /tmp/chroot
# tar -C /tmp/chroot -cvf - . | tar -C /mnt -xf -
# umount /tmp/chroot
# umount /mnt

# block detect > /etc/config/fstab
cat >> /etc/config/fstab <<EOF

config 'mount'
        option target /
        option device /dev/mmcblk0p1
        option fstype ext4
        option options rw,sync
        option enabled 1
        option enabled_fsck 1
EOF

# sync ; reboot

And all this works fine....

There is however a delayed start up script called :

/etc/hotplug.d/block/11-mount

That script has a long 40s delay and then mounts all the filesystems it can find (even if they are already mounted).

Short of renaming the file to /etc/hotplug.d/block/.DONOTUSE_11-mount

(which works)

is there a better way to tell it not to mount mmcblock0* devices

(without editing the file)

ie - some /etc/config/* setting?

Regards/
C