Disable STA-OPMODE-SMPS-MODE-CHANGED?

Hi,

Since few weeks I got this in syslog:

Tue Apr  6 11:30:41 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 static
Tue Apr  6 11:30:41 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 off
Tue Apr  6 11:30:43 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 static
Tue Apr  6 11:30:43 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 off
Tue Apr  6 11:30:44 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 static
Tue Apr  6 11:30:44 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 off
Tue Apr  6 11:30:44 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 static
Tue Apr  6 11:30:45 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 off
Tue Apr  6 11:30:46 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 static
Tue Apr  6 11:30:46 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 off
Tue Apr  6 11:30:47 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 static
Tue Apr  6 11:30:47 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 off
Tue Apr  6 11:30:47 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 static
Tue Apr  6 11:30:48 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 off
Tue Apr  6 11:30:48 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 static
Tue Apr  6 11:30:49 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 off
Tue Apr  6 11:30:50 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 static
Tue Apr  6 11:30:50 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 off
Tue Apr  6 11:30:51 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 static
Tue Apr  6 11:30:51 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 off
Tue Apr  6 11:30:52 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 static
Tue Apr  6 11:30:52 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 off
Tue Apr  6 11:30:52 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 static
Tue Apr  6 11:30:53 2021 daemon.notice hostapd: wlan1: STA-OPMODE-SMPS-MODE-CHANGED ae:61:4f:e2:3e:85 off

As you can see, it's happens two times per second. I read this is something relating to wireless power saving mode. Could I disable it on the openWRT-router side or it must be at the client side ?

Thanks !

Sorry, it looks like my post is the same as:

But this focus on the client side, I'm pretty sure we could disable it on the router side, am I right ?

I'm having this issue with mt7615e and an intel laptop.

Looking at the hostapd source code, it seems that it cannot be disabled anymore:
https://w1.fi/cgit/hostap/commit/hostapd?id=466e48dcd75f67889bc7ffbbda01adbc86ac8eaf

It looks to me the driver is not handling this feature properly.