Disable IPv6 in packages kmod-nft-core don't respect it

Hello

i try to build latest openwrt from git with:

  • CONFIG_IPV6=n
  • CONFIG_BUSYBOX_CONFIG_FEATURE_IPV6=n

Iptables disabled under Netfilter Extension.

Package kmod-nft-core is missing dependencies for the following libraries:
nf_reject_ipv6.ko

I seem to have exactly the same problem.
I'm trying to build an image from master, and this problem still affects me.