DHCP stopped working randomly

I have a homelab I have been configuring and building, and recently wifi dhcp completely stopped working. I can get ethernet to work over both the main router and the second access point but no dhcp on wifi. I have already read similar posts here regarding this matter and tried to restart odhcpd adn dnsmasq service to no avail.
Main Router and AP, OpenWRT1, 192.168.1.1

root@OpenWrt1:~# cat /etc/config/network

config interface 'loopback'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'
        option device 'lo'

config globals 'globals'
        option ula_prefix 'fdac:16e2:14a0::/48'

config interface 'lan'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option ip6assign '60'
        option netmask '255.255.255.0'
        option device 'br-lan'
        list dns '159.203.31.95'
        list dns '172.64.36.1'
        list dns '172.64.36.2'
        list dns '1.1.1.1'
        list dns '2a06:98c1:54::1:5e34'

config interface 'wan'
        option proto 'dhcp'
        option device 'eth0.2'

config device 'wan_eth0_2_dev'
        option name 'eth0.2'
        option macaddr 'c0:c9:e3:5d:ed:05'

config interface 'wan6'
        option proto 'dhcpv6'
        option device 'eth0.2'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option vid '1'
        option ports '0t 2 3 4t 5'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '0t 1'
        option vid '2'

config switch_vlan
        option device 'switch0'
        option vlan '3'
        option vid '20'
        option ports '0t 2t 4 5t'

config switch_vlan
        option device 'switch0'
        option vlan '5'
        option vid '5'
        option ports '0t 2t 4t 5t'

config switch_vlan
        option device 'switch0'
        option vlan '6'
        option vid '10'
        option ports '0t 2t 4t 5t'

config interface 'VLAN5'
        option proto 'static'
        option netmask '255.255.255.0'
        option ipaddr '192.168.5.1'
        option gateway '192.168.1.1'
        option device 'br-VLAN5'

config interface 'VLAN10'
        option proto 'static'
        option netmask '255.255.255.0'
        option ipaddr '192.168.10.1'
        option gateway '192.168.1.1'
        option device 'br-VLAN10'

config interface 'VLAN20'
        option proto 'static'
        option netmask '255.255.255.0'
        option ipaddr '192.168.20.1'
        option gateway '192.168.1.1'
        option device 'br-VLAN20'

config route
        option target '192.168.20.1'
        option gateway '192.168.1.1'
        option netmask '255.255.255.255'
        option interface 'lan'
        option metric '0'

config route
        option gateway '192.168.1.1'
        option interface 'lan'
        option netmask '255.255.255.255'
        option target '192.168.10.1'
        option metric '0'

config route
        option target '192.168.5.1'
        option gateway '192.168.1.1'
        option netmask '255.255.255.255'
        option interface 'lan'

config device
        list ports 'eth0.1'
        option type 'bridge'
        option name 'br-lan'

config device
        list ports 'eth0.5'
        option type 'bridge'
        option name 'br-VLAN5'

config device
        list ports 'eth0.10'
        option type 'bridge'
        option name 'br-VLAN10'

config device
        list ports 'eth0.20'
        option type 'bridge'
        option name 'br-VLAN20'
root@OpenWrt1:~# cat /etc/config/wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option channel '36'
        option hwmode '11a'
        option path 'pci0000:00/0000:00:00.0'
        option htmode 'VHT80'

config wifi-device 'radio1'
        option type 'mac80211'
        option channel '11'
        option hwmode '11g'
        option path 'platform/ahb/18100000.wmac'
        option htmode 'HT20'

config wifi-iface 'wifinet0'
        option network 'lan'
        option ssid 'Archer5'
        option encryption 'psk2'
        option device 'radio0'
        option mode 'ap'
        option key 'XXXXXXXXXXX'

config wifi-iface 'wifinet1'
        option network 'lan'
        option ssid 'Archer2.4'
        option encryption 'psk2'
        option device 'radio1'
        option mode 'ap'
        option key 'XXXXXXXXXXX'

config wifi-iface 'wifinet2'
        option ssid 'DevCC'
        option encryption 'psk2'
        option device 'radio1'
        option mode 'ap'
        option network 'VLAN5'
        option key 'XXXXXXXXXXX'

config wifi-iface 'wifinet3'
        option ssid 'PrivateCC'
        option encryption 'psk2'
        option device 'radio0'
        option mode 'ap'
        option network 'VLAN10'
        option key 'XXXXXXXXXXX'

config wifi-iface 'wifinet4'
        option ssid 'PublicCC'
        option encryption 'psk2'
        option device 'radio0'
        option mode 'ap'
        option network 'VLAN20'
        option key 'XXXXXXXXXXX'
root@OpenWrt1:~# cat /etc/config/dhcp

config dnsmasq
        option domainneeded '1'
        option localise_queries '1'
        option rebind_protection '1'
        option rebind_localhost '1'
        option local '/lan/'
        option domain 'lan'
        option expandhosts '1'
        option authoritative '1'
        option readethers '1'
        option leasefile '/tmp/dhcp.leases'
        option resolvfile '/tmp/resolv.conf.auto'
        option localservice '1'
        option serversfile ''\''server=159.203.31.95'\'''
        list server '/Ubuntu18S3.maas/192.168.5.2'
        list server '/cloudoperator.maas/192.168.20.2'
        list server '/adguard.rocks/159.203.31.95'

config dhcp 'lan'
        option interface 'lan'
        option start '100'
        option limit '150'
        option leasetime '12h'
        option ra_management '1'
        option force '1'
        option master '1'
        option ndp 'hybrid'
        option dhcpv6 'hybrid'
        option ra 'hybrid'
        list dhcp_option '6,192.168.5.2,192.168.20.2'
        list ra_flags 'none'

config dhcp 'wan'
        option interface 'wan'
        option ignore '1'

config odhcpd 'odhcpd'
        option maindhcp '0'
        option leasefile '/tmp/hosts/odhcpd'
        option leasetrigger '/usr/sbin/odhcpd-update'
        option loglevel '4'

config host
        option mac '9C:C9:EB:D8:F8:4C'
        option name 'CloudSwitch'
        option dns '1'
        option ip '192.168.1.254'

config host
        option name 'pc00'
        option dns '1'
        option ip '192.168.5.5'
        option mac 'dc:a6:32:38:d7:26'

config host
        option name 'pc01'
        option dns '1'
        option ip '192.168.5.6'

config host
        option name 'pc0'
        option dns '1'
        option ip '192.168.20.5'

config host
        option name 'pc1'
        option dns '1'
        option ip '192.168.20.6'

config host
        option name 'pc2'
        option dns '1'
        option ip '192.168.20.7'

config host
        option name 'pc3'
        option dns '1'
        option ip '192.168.20.8'

config host
        option name 'pc4'
        option dns '1'
        option ip '192.168.20.9'

config host
        option dns '1'
        option ip '192.168.20.10'
        option name 'ml00'

config host
        option dns '1'
        option mac '00:26:C6:C6:21:EC'
        option name 'cloudop'
        option ip '192.168.20.2'

config host
        option mac 'DC:A6:32:38:D7:26'
        option name 'pc00'
        option dns '1'
        option ip '192.168.20.50'

config host
        option mac 'DC:A6:32:38:D7:26'
        option name 'pc00'
        option dns '1'
        option ip '192.168.10.50'

config host
        option name 'pc01'
        option dns '1'
        option ip '192.168.20.51'

config host
        option name 'pc01'
        option dns '1'
        option ip '192.168.10.51'

config host
        option mac 'B8:27:EB:97:29:D0'
        option name 'OpenWrt3'
        option dns '1'
        option ip '192.168.1.3'

config host
        option mac 'A0:88:69:D7:58:25'
        option dns '1'
        option name 'Ubuntu18S3'
        option ip '192.168.5.2'

config domain
        option name 'Ubuntu18S3'
        option ip '192.168.5.2'

config dhcp 'VLAN20'
        option start '100'
        option leasetime '12h'
        option interface 'VLAN20'
        option limit '110'
        option dynamicdhcp '0'
        list dhcp_option '6,192.168.5.2,192.168.20.2'
        list ra_flags 'none'
        option ignore '1'

config dhcp 'VLAN5'
        option interface 'VLAN5'
        option ignore '1'
        option leasetime '12h'
        option limit '150'
        option start '100'
        list dhcp_option '6,192.168.5.2,192.168.20.2'
        list ra_flags 'none'

config dhcp 'VLAN10'
        option start '100'
        option leasetime '12h'
        option interface 'VLAN10'
        option limit '110'
        option dynamicdhcp '0'

config domain
        option name 'DESKTOP-TRJ24VI'
        option ip '192.168.5.3'

config domain
        option name 'DELL'
        option ip '192.168.5.4'

config host
        option name 'DESKTOP-TRJ24VI'
        option dns '1'
        option ip '192.168.5.3'
        option mac 'E0:D5:5E:B2:4A:38'
        option duid '00010001285c63e7e0d55eb24a38'

config host
        option name 'DELL'
        option dns '1'
        option ip '192.168.5.4'
        option mac '3E:16:07:89:9D:9C'
        option duid '0001000127bf9af93e1607899d20'

config host
        option dns '1'
        option name 'DESKTOP-TRJ24VI'
        option ip '192.168.5.103'
        option mac '18:CC:18:89:AB:1B'
        option duid '00010001285c63e7e0d55eb24a38'

config relay 'id'
        option interface 'lan'
        option local_addr '192.168.1.1'
        option server_addr '192.168.20.2'
root@OpenWrt1:~# cat /etc/config/firewall

config defaults
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option synflood_protect '1'

config zone
        option name 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        list network 'lan'

config zone
        option name 'wan'
        list network 'wan'
        list network 'wan6'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option src_port '22'
        option name 'Allow-SSH-22-2222'
        option target 'ACCEPT'
        option dest_port '2222'
        option src '*'
        option dest '*'

config rule
        option src_port '2222'
        option name 'Allow-SSH'
        option target 'ACCEPT'
        option dest_port '2222'
        option dest '*'
        option src '*'

config rule
        option dest_port '22'
        option name 'Allow-SSH'
        option dest '*'
        option target 'ACCEPT'
        option src_port '22'
        option src '*'

config rule
        option src 'VLAN5'
        option target 'ACCEPT'
        option dest '*'
        option name 'Accept-VLAN5-all'
        list proto 'all'

config rule
        option src 'VLAN10'
        option dest '*'
        option target 'ACCEPT'
        option name 'Accept-VLAN10-all'
        list proto 'all'

config rule
        option src 'VLAN20'
        option target 'ACCEPT'
        option dest '*'
        option name 'Accept-VLAN20-all'
        list proto 'all'

config rule
        option src 'lan'
        option name 'Accept-LAN-VLAN5'
        option dest 'VLAN5'
        option target 'ACCEPT'
        list proto 'all'

config rule
        option src 'lan'
        option target 'ACCEPT'
        option dest 'VLAN20'
        option name 'Accept-LAN-VLAN20'
        list proto 'all'

config rule
        option target 'ACCEPT'
        option src 'lan'
        option dest 'VLAN10'
        list proto 'all'
        option name 'Accept-LAN-VLAN10'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option src_ip 'fc00::/6'
        option dest_ip 'fc00::/6'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

config include
        option path '/etc/firewall.user'

config zone
        option name 'VLAN5'
        option input 'ACCEPT'
        list network 'VLAN5'
        option output 'ACCEPT'
        option forward 'ACCEPT'

config zone
        option name 'VLAN10'
        option input 'ACCEPT'
        list network 'VLAN10'
        option output 'ACCEPT'
        option forward 'ACCEPT'

config zone
        option name 'VLAN20'
        option input 'ACCEPT'
        list network 'VLAN20'
        option output 'ACCEPT'
        option forward 'ACCEPT'

config rule
        option dest 'lan'
        list proto 'icmp'
        option name 'Allow-Ping'
        option target 'ACCEPT'

config forwarding
        option dest 'VLAN10'
        option src 'lan'

config forwarding
        option dest 'VLAN20'
        option src 'lan'

config forwarding
        option dest 'VLAN5'
        option src 'lan'

config forwarding
        option dest 'wan'
        option src 'VLAN5'

config forwarding
        option dest 'wan'
        option src 'VLAN10'

config forwarding
        option dest 'wan'
        option src 'VLAN20'

config redirect
        option dest_port '16443'
        option src 'wan'
        option name 'kubectl cluster-api'
        option src_dport '15678'
        option target 'DNAT'
        option dest 'VLAN20'

config redirect
        option dest_port '2222'
        option src 'wan'
        option name 'cloudop-SSH-accept'
        option src_dport '22'
        option target 'DNAT'
        option dest_ip '192.168.5.2'
        option dest 'VLAN5'

config redirect
        option target 'DNAT'
        option src_dport '2222'
        option dest 'wan'
        option src 'VLAN5'
        option dest_port '22'
        option name 'cloudop-SSH-send'

config redirect
        option dest_port '22'
        option src 'wan'
        option name 'OpenWRT-SSH'
        option src_dport '22'
        option target 'DNAT'
        option dest_ip '192.168.1.1'
        option dest 'lan'

config rule
        option direction 'in'
        option device 'br-VLAN5'
        list dest_ip '192.168.5.5'
        option src_port '80'
        option src 'wan'
        option name 'Matrix_HTTP-WebServer'
        option target 'ACCEPT'
        option dest 'VLAN5'
        option dest_port '80'
        list proto 'tcp'
        list src_mac 'DC:A6:32:38:D7:26'
        option enabled '0'

config rule
        option direction 'in'
        option device 'br-VLAN10'
        list dest_ip '192.168.5.5'
        option src_port '443'
        option src 'wan'
        option name 'Matrix_HTTPS-WebServer'
        option target 'ACCEPT'
        option dest 'VLAN5'
        option dest_port '443'
        list proto 'tcp'
        list src_mac 'DC:A6:32:38:D7:26'
        option enabled '0'

config rule
        option direction 'in'
        option device 'br-VLAN5'
        list dest_ip '192.168.5.5'
        option src_port '3478'
        option src 'wan'
        option target 'ACCEPT'
        option dest 'VLAN5'
        option dest_port '3478'
        list src_mac 'DC:A6:32:38:D7:26'
        option name 'Matrix_TURN-TCP_UDP-Coturn'
        list proto 'tcp'
        list proto 'udp'
        option enabled '0'

config rule
        option direction 'in'
        option device 'br-VLAN5'
        list dest_ip '192.168.5.5'
        option src_port '5349'
        option src 'wan'
        option name 'Matrix_TURN-TCP_UDP-Coturn2'
        option dest 'VLAN5'
        option target 'ACCEPT'
        option dest_port '5349'
        list src_mac 'DC:A6:32:38:D7:26'
        option enabled '0'

config rule
        option direction 'in'
        option device 'br-VLAN5'
        list dest_ip '192.168.5.5'
        option src_port '8448'
        option src 'wan'
        option name 'Matrix_Federation-API-HTTPS-WebServer'
        option target 'ACCEPT'
        option dest 'VLAN5'
        option dest_port '8448'
        list proto 'tcp'
        list src_mac 'DC:A6:32:38:D7:26'
        option enabled '0'

config rule
        option direction 'in'
        option device 'br-VLAN5'
        list dest_ip '192.168.5.5'
        option src_port '49152-49172'
        option src 'wan'
        option name 'Matrix_TURN-UDP-Coturn3'
        option target 'ACCEPT'
        option dest 'VLAN5'
        option dest_port '49152-49172'
        list proto 'udp'
        list src_mac 'DC:A6:32:38:D7:26'
        option enabled '0'

Second Router and AP, OpenWRT2, 192.168.1.2

root@OpenWrt2:~# cat /etc/config/network

config interface 'loopback'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'
        option device 'lo'

config globals 'globals'
        option ula_prefix 'fdce:7815:cbea::/48'

config interface 'lan'
        option proto 'static'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option ipaddr '192.168.1.2'
        option broadcast '192.168.1.255'
        option gateway '192.168.1.1'
        option device 'br-lan'
        list dns '192.168.1.1'
        list dns '159.203.31.95'
        list dns '172.64.36.1'
        list dns '172.64.36.2'
        list dns '1.1.1.1'

config interface 'wan'
        option proto 'dhcp'
        option device 'eth0.2'

config device 'wan_eth0_2_dev'
        option name 'eth0.2'
        option macaddr 'd8:47:32:03:d5:f5'

config interface 'wan6'
        option proto 'dhcpv6'
        option reqaddress 'try'
        option reqprefix 'auto'
        option device 'eth0.2'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'
        option ar8xxx_mib_type '0'
        option ar8xxx_mib_poll_interval '500'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option vid '1'
        option ports '0t 2t 3t 4 5'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option vid '20'
        option ports '0t 5t'

config route
        option netmask '255.255.255.254'
        option target '192.168.1.2'
        option gateway '192.168.1.1'
        option interface 'lan'
        option metric '1'

config route
        option target '192.168.20.1'
        option gateway '192.168.1.1'
        option netmask '255.255.255.255'
        option interface 'lan'
        option metric '1'

config route
        option target '192.168.10.1'
        option gateway '192.168.1.1'
        option netmask '255.255.255.255'
        option interface 'lan'
        option metric '1'

config route
        option target '192.168.5.1'
        option gateway '192.168.1.1'
        option netmask '255.255.255.255'
        option interface 'lan'
        option metric '1'

config switch_vlan
        option device 'switch0'
        option vlan '3'
        option vid '10'
        option ports '0t 5t'

config switch_vlan
        option device 'switch0'
        option vlan '4'
        option ports '0t 1'
        option vid '2'

config switch_vlan
        option device 'switch0'
        option vlan '5'
        option vid '5'
        option ports '0t 2 3 5t'

config interface 'VLAN5'
        option proto 'none'
        option device 'br-VLAN5'

config interface 'VLAN20'
        option proto 'none'
        option device 'br-VLAN20'

config interface 'VLAN10'
        option proto 'none'
        option device 'br-VLAN10'

config device
        list ports 'eth0.1'
        option type 'bridge'
        option name 'br-lan'

config device
        list ports 'eth0.5'
        option type 'bridge'
        option name 'br-VLAN5'

config device
        list ports 'eth0.20'
        option type 'bridge'
        option name 'br-VLAN20'

config device
        list ports 'eth0.10'
        option type 'bridge'
        option name 'br-VLAN10'
root@OpenWrt2:~# cat /etc/config/wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option channel '36'
        option hwmode '11a'
        option path 'pci0000:00/0000:00:00.0'
        option htmode 'VHT80'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option network 'lan'
        option mode 'ap'
        option key 'St@yL0wK3y'
        option ssid 'Archer5'
        option encryption 'psk2'

config wifi-device 'radio1'
        option type 'mac80211'
        option channel '11'
        option hwmode '11g'
        option htmode 'HT20'
        option path 'platform/ahb/18100000.wmac'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option network 'lan'
        option mode 'ap'
        option key 'St@yL0wK3y'
        option ssid 'Archer2.4'
        option encryption 'psk2'

config wifi-iface 'wifinet2'
        option ssid 'DevCC'
        option encryption 'psk2'
        option device 'radio1'
        option key 'PiCluster'
        option network 'VLAN5'
        option mode 'ap'

config wifi-iface 'wifinet3'
        option ssid 'PublicCC'
        option encryption 'psk-mixed'
        option device 'radio0'
        option mode 'ap'
        option network 'VLAN20'
        option key 'g00dlife'

config wifi-iface 'wifinet4'
        option ssid 'PrivateCC'
        option encryption 'psk-mixed'
        option device 'radio0'
        option mode 'ap'
        option network 'VLAN10'
        option key 'PiCluster'
root@OpenWrt2:~# cat /etc/config/dhcp

config dnsmasq
        option domainneeded '1'
        option localise_queries '1'
        option rebind_protection '1'
        option rebind_localhost '1'
        option local '/lan/'
        option domain 'lan'
        option expandhosts '1'
        option readethers '1'
        option leasefile '/tmp/dhcp.leases'
        option resolvfile '/tmp/resolv.conf.auto'
        option localservice '1'

config dhcp 'lan'
        option interface 'lan'
        option ignore '1'
        option leasetime '12h'
        option limit '150'
        option start '100'
        list dhcp_option '6,192.168.1.1,192.168.5.2,192.168.20.2'
        list ra_flags 'none'

config dhcp 'wan'
        option interface 'wan'
        option ignore '1'

config odhcpd 'odhcpd'
        option maindhcp '0'
        option leasefile '/tmp/hosts/odhcpd'
        option leasetrigger '/usr/sbin/odhcpd-update'
        option loglevel '4'

config domain
        option name 'Ubuntu18S3'
        option ip '192.168.5.2'

config host
        option mac 'A0:88:69:D7:58:25'
        option name 'Ubuntu18S3'
        option dns '1'
        option ip '192.168.5.2'

config domain
        option name 'DESKTOP-TRJ24VI'
        option ip '192.168.5.3'

config domain
        option name 'DELL'
        option ip '192.168.5.4'

config host
        option mac '28:5C:63:E7:E0:D5'
        option dns '1'
        option name 'DESKTOP-TRJ24VI'
        option ip '192.168.5.3'

config host
        option mac '3E:16:07:89:9D:9C'
        option name 'DELL'
        option dns '1'
        option ip '192.168.5.4'
root@OpenWrt2:~# cat /etc/config/firewall

config defaults
        option syn_flood '1'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'

config zone
        option name 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        list network 'lan'
        list network 'wan'
        list network 'wan6'

config zone
        option name 'wan'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option src_ip 'fc00::/6'
        option dest_ip 'fc00::/6'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

config include
        option path '/etc/firewall.user'

config zone
        option name 'VLAN5'
        option input 'ACCEPT'
        option forward 'REJECT'
        option output 'ACCEPT'
        list network 'VLAN5'

config zone
        option name 'VLAN20'
        option input 'ACCEPT'
        option forward 'REJECT'
        list network 'VLAN20'
        option output 'ACCEPT'

config zone
        option name 'VLAN10'
        option input 'ACCEPT'
        option forward 'REJECT'
        list network 'VLAN10'
        option output 'ACCEPT'

Did you update any packages? Any errors in kernel / system logs?

1 Like

Edit your configs output and remove the passwords in the "option key" sections.

1 Like

I was previously on openwrt 18.xx and upgraded to 21.xx, could that be the case?
Ran over the character limit, so I pasted the logs to privatebin instances here:
OpenWrt1

OpenWrt2

If you kept the 18.xx configs during the upgrade, it could be.

1 Like

Yes I did keep the old configs. Any idea how I could troubleshoot and remediate the issue? I recall the new configs from opkg being placed somewhere else to prevent the overwintering of pre-existing configs.

Reset, and configure from scratch.

If you saved the 18.xx configs, you can use them as a guide.

The change from swconfig to DSA means that the configs are not upgraded.

3 Likes

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.