Devices intermittently disconnecting on 2.4GHz band

Hi,

I am facing an issue with the devices that are connected on 2.4GHz band, they keeps disconnecting intermittently.

My Nest IQ outdoor cameras/Blink Module keeps disconnecting intermittently. They only support 2.4 GHz wifi band in UK, I have also tried giving them a static IP address but that didn't helped either.

Could someone please suggest if they are having a similar issue and are there any logs that might be useful for debugging?

image

SSH in to the router and run cat /etc/config/wireless.

Redact the passwords in the "option key" sections.

Post the results in preformatted text, by using the icon highlighted in red...

OpenWRT Posting Icons

Then, run logread | grep STA

Post those results in preformatted text.

Hi, Please refer to the wireless config and the logs below:

package wireless

config wifi-device 'radio0'
	option type 'mac80211'
	option path 'platform/18000000.wmac'
	option band '2g'
	option cell_density '0'
	option country 'GB'
	option channel 'auto'
	option htmode 'HT20'
	option noscan '1'

config wifi-iface 'default_radio0'
	option device 'radio0'
	option mode 'ap'
	option encryption 'sae-mixed'
	option ssid 'Guest'
	option network 'Guest'
	option key 'secretpass'

config wifi-device 'radio1'
	option type 'mac80211'
	option path '1a143000.pcie/pci0000:00/0000:00:00.0/0000:01:00.0'
	option band '5g'
	option cell_density '0'
	option channel 'auto'
	option country 'GB'
	option htmode 'HE80'

config wifi-iface 'default_radio1'
	option device 'radio1'
	option mode 'ap'
	option encryption 'sae-mixed'
	option network 'Guest'
	option key 'secretpass'
	option ssid 'Guest'

config wifi-iface 'wifinet3'
	option device 'radio1'
	option mode 'ap'
	option ssid 'Seamless-5G'
	option key 'secretpass'
	option encryption 'psk2'
	option network 'lan'

config wifi-iface 'wifinet4'
	option device 'radio0'
	option mode 'ap'
	option encryption 'psk2'
	option key 'secretpass'
	option network 'IOT'
	option ssid 'IOT'

config wifi-iface 'wifinet5'
	option device 'radio1'
	option mode 'ap'
	option encryption 'psk2'
	option key 'secretpass'
	option network 'IOT'
	option ssid 'IOT'

config wifi-iface 'wifinet6'
	option device 'radio0'
	option mode 'ap'
	option ssid 'Seamless-2G'
	option encryption 'psk2'
	option key 'secretpass'
	option network 'lan'

Logs:

Tue Apr 19 22:31:14 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:4e:70
Tue Apr 19 22:31:14 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: authenticated
Tue Apr 19 22:31:14 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: associated (aid 1)
Tue Apr 19 22:31:14 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:4e:70
Tue Apr 19 22:31:14 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 WPA: pairwise key handshake completed (RSN)
Tue Apr 19 22:35:36 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED 18:b4:30:c7:27:b4
Tue Apr 19 22:35:37 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 22:35:37 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 22:35:37 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 22:35:37 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: associated (aid 3)
Tue Apr 19 22:35:37 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 18:b4:30:c7:27:b4
Tue Apr 19 22:35:37 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 WPA: pairwise key handshake completed (RSN)
Tue Apr 19 22:37:09 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED 18:b4:30:c7:27:b4
Tue Apr 19 22:37:09 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 22:37:09 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: associated (aid 3)
Tue Apr 19 22:37:09 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 18:b4:30:c7:27:b4
Tue Apr 19 22:37:09 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 WPA: pairwise key handshake completed (RSN)
Tue Apr 19 22:55:09 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:65:39
Tue Apr 19 22:55:10 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: authenticated
Tue Apr 19 22:55:10 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: associated (aid 2)
Tue Apr 19 22:55:10 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:65:39
Tue Apr 19 22:55:10 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: pairwise key handshake completed (RSN)
Tue Apr 19 22:57:57 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:65:39
Tue Apr 19 22:57:58 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: authenticated
Tue Apr 19 22:57:58 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: associated (aid 2)
Tue Apr 19 22:57:58 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:65:39
Tue Apr 19 22:57:58 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: pairwise key handshake completed (RSN)
Tue Apr 19 23:19:18 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED 18:b4:30:c7:27:b4
Tue Apr 19 23:19:18 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:19:18 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:19:18 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:19:18 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: associated (aid 3)
Tue Apr 19 23:19:18 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 18:b4:30:c7:27:b4
Tue Apr 19 23:19:18 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 WPA: pairwise key handshake completed (RSN)
Tue Apr 19 23:19:47 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED 18:b4:30:c7:27:b4
Tue Apr 19 23:19:47 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:19:47 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:19:47 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:19:47 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:19:47 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: associated (aid 3)
Tue Apr 19 23:19:47 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 18:b4:30:c7:27:b4
Tue Apr 19 23:19:47 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 WPA: pairwise key handshake completed (RSN)
Tue Apr 19 23:20:13 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED 18:b4:30:c7:27:b4
Tue Apr 19 23:20:14 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:20:14 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:20:14 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:20:14 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: associated (aid 3)
Tue Apr 19 23:20:14 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 18:b4:30:c7:27:b4
Tue Apr 19 23:20:14 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 WPA: pairwise key handshake completed (RSN)
Tue Apr 19 23:21:56 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED 18:b4:30:c7:27:b4
Tue Apr 19 23:21:56 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: disassociated
Tue Apr 19 23:21:57 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Tue Apr 19 23:22:07 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:22:07 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: associated (aid 3)
Tue Apr 19 23:22:07 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 18:b4:30:c7:27:b4
Tue Apr 19 23:22:07 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 WPA: pairwise key handshake completed (RSN)
Tue Apr 19 23:26:28 2022 daemon.notice hostapd: wlan1: AP-STA-DISCONNECTED a4:83:e7:ce:32:41
Tue Apr 19 23:26:28 2022 daemon.info hostapd: wlan1: STA a4:83:e7:ce:32:41 IEEE 802.11: disassociated
Tue Apr 19 23:26:29 2022 daemon.info hostapd: wlan1: STA a4:83:e7:ce:32:41 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Tue Apr 19 23:58:37 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED 18:b4:30:c7:27:b4
Tue Apr 19 23:58:37 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:58:37 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:58:37 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:58:37 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: associated (aid 3)
Tue Apr 19 23:58:37 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 18:b4:30:c7:27:b4
Tue Apr 19 23:58:37 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 WPA: pairwise key handshake completed (RSN)
Tue Apr 19 23:59:06 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED 18:b4:30:c7:27:b4
Tue Apr 19 23:59:06 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:59:06 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:59:06 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:59:06 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:59:06 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: associated (aid 3)
Tue Apr 19 23:59:07 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 18:b4:30:c7:27:b4
Tue Apr 19 23:59:07 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 WPA: pairwise key handshake completed (RSN)
Tue Apr 19 23:59:26 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED 18:b4:30:c7:27:b4
Tue Apr 19 23:59:26 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:59:26 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:59:26 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:59:26 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Tue Apr 19 23:59:27 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: associated (aid 3)
Tue Apr 19 23:59:27 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 18:b4:30:c7:27:b4
Tue Apr 19 23:59:27 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 00:00:05 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED 18:b4:30:c7:27:b4
Wed Apr 20 00:00:05 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Wed Apr 20 00:00:05 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Wed Apr 20 00:00:05 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Wed Apr 20 00:00:05 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: associated (aid 3)
Wed Apr 20 00:00:05 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 18:b4:30:c7:27:b4
Wed Apr 20 00:00:05 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 00:12:32 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED 18:b4:30:c7:27:b4
Wed Apr 20 00:12:32 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Wed Apr 20 00:12:32 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Wed Apr 20 00:12:32 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Wed Apr 20 00:12:32 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: associated (aid 3)
Wed Apr 20 00:12:32 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 18:b4:30:c7:27:b4
Wed Apr 20 00:12:32 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 00:14:19 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED 18:b4:30:c7:27:b4
Wed Apr 20 00:14:19 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: disassociated
Wed Apr 20 00:14:20 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 00:14:30 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Wed Apr 20 00:14:30 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: associated (aid 3)
Wed Apr 20 00:14:30 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 18:b4:30:c7:27:b4
Wed Apr 20 00:14:30 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 00:42:10 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED 18:b4:30:c7:27:b4
Wed Apr 20 00:42:10 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: disassociated due to inactivity
Wed Apr 20 00:42:11 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 00:44:00 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Wed Apr 20 00:44:00 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: associated (aid 3)
Wed Apr 20 00:44:00 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 18:b4:30:c7:27:b4
Wed Apr 20 00:44:00 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 02:01:02 2022 daemon.notice hostapd: wlan0-2: AP-STA-DISCONNECTED b0:4a:39:2e:26:1b
Wed Apr 20 02:01:02 2022 daemon.info hostapd: wlan0-2: STA b0:4a:39:2e:26:1b IEEE 802.11: authenticated
Wed Apr 20 02:01:02 2022 daemon.info hostapd: wlan0-2: STA b0:4a:39:2e:26:1b IEEE 802.11: associated (aid 2)
Wed Apr 20 02:01:02 2022 daemon.notice hostapd: wlan0-2: AP-STA-CONNECTED b0:4a:39:2e:26:1b
Wed Apr 20 02:01:02 2022 daemon.info hostapd: wlan0-2: STA b0:4a:39:2e:26:1b WPA: pairwise key handshake completed (RSN)
Wed Apr 20 03:34:46 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:65:39
Wed Apr 20 03:34:46 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: authenticated
Wed Apr 20 03:34:46 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: associated (aid 2)
Wed Apr 20 03:34:46 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:65:39
Wed Apr 20 03:34:46 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 03:39:40 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:65:39
Wed Apr 20 03:39:40 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: authenticated
Wed Apr 20 03:39:40 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: associated (aid 2)
Wed Apr 20 03:39:40 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:65:39
Wed Apr 20 03:39:40 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 03:45:14 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:4e:70
Wed Apr 20 03:45:14 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: authenticated
Wed Apr 20 03:45:14 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: associated (aid 1)
Wed Apr 20 03:45:14 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:4e:70
Wed Apr 20 03:45:14 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 04:01:00 2022 daemon.info hostapd: wlan0-2: STA 7c:9e:bd:ab:06:b4 IEEE 802.11: authenticated
Wed Apr 20 04:01:00 2022 daemon.info hostapd: wlan0-2: STA 7c:9e:bd:ab:06:b4 IEEE 802.11: associated (aid 4)
Wed Apr 20 04:01:00 2022 daemon.notice hostapd: wlan0-2: AP-STA-CONNECTED 7c:9e:bd:ab:06:b4
Wed Apr 20 04:01:00 2022 daemon.info hostapd: wlan0-2: STA 7c:9e:bd:ab:06:b4 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 04:04:36 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:65:39
Wed Apr 20 04:04:36 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: authenticated
Wed Apr 20 04:04:36 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: associated (aid 2)
Wed Apr 20 04:04:36 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:65:39
Wed Apr 20 04:04:36 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 04:09:38 2022 daemon.notice hostapd: wlan0-2: AP-STA-DISCONNECTED 7c:9e:bd:ab:06:b4
Wed Apr 20 04:09:38 2022 daemon.info hostapd: wlan0-2: STA 7c:9e:bd:ab:06:b4 IEEE 802.11: disassociated due to inactivity
Wed Apr 20 04:09:39 2022 daemon.info hostapd: wlan0-2: STA 7c:9e:bd:ab:06:b4 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 04:14:50 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:65:39
Wed Apr 20 04:14:50 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: authenticated
Wed Apr 20 04:14:50 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: authenticated
Wed Apr 20 04:14:50 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: associated (aid 2)
Wed Apr 20 04:14:50 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:65:39
Wed Apr 20 04:14:50 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 04:37:46 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:4e:70
Wed Apr 20 04:37:46 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: authenticated
Wed Apr 20 04:37:46 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: associated (aid 1)
Wed Apr 20 04:37:46 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:4e:70
Wed Apr 20 04:37:46 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 04:48:45 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:65:39
Wed Apr 20 04:48:45 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: authenticated
Wed Apr 20 04:48:45 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: associated (aid 2)
Wed Apr 20 04:48:45 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:65:39
Wed Apr 20 04:48:45 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 04:51:27 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:65:39
Wed Apr 20 04:51:27 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: authenticated
Wed Apr 20 04:51:27 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: associated (aid 2)
Wed Apr 20 04:51:27 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:65:39
Wed Apr 20 04:51:27 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 05:01:52 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:65:39
Wed Apr 20 05:01:52 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: authenticated
Wed Apr 20 05:01:52 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: associated (aid 2)
Wed Apr 20 05:01:52 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:65:39
Wed Apr 20 05:01:52 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 05:27:57 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:4e:70
Wed Apr 20 05:27:57 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: authenticated
Wed Apr 20 05:27:57 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: associated (aid 1)
Wed Apr 20 05:27:57 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:4e:70
Wed Apr 20 05:27:57 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 05:45:00 2022 daemon.info hostapd: wlan1: STA 86:5a:0c:02:5c:48 IEEE 802.11: authenticated
Wed Apr 20 05:45:00 2022 daemon.info hostapd: wlan1: STA 86:5a:0c:02:5c:48 IEEE 802.11: associated (aid 1)
Wed Apr 20 05:45:00 2022 daemon.notice hostapd: wlan1: AP-STA-CONNECTED 86:5a:0c:02:5c:48
Wed Apr 20 05:45:00 2022 daemon.info hostapd: wlan1: STA 86:5a:0c:02:5c:48 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 05:45:22 2022 daemon.notice hostapd: wlan1: AP-STA-DISCONNECTED 86:5a:0c:02:5c:48
Wed Apr 20 05:45:22 2022 daemon.info hostapd: wlan1: STA 86:5a:0c:02:5c:48 IEEE 802.11: disassociated
Wed Apr 20 05:45:23 2022 daemon.info hostapd: wlan1: STA 86:5a:0c:02:5c:48 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 06:11:12 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:4e:70
Wed Apr 20 06:11:12 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: authenticated
Wed Apr 20 06:11:12 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: associated (aid 1)
Wed Apr 20 06:11:12 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:4e:70
Wed Apr 20 06:11:12 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 06:34:42 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:65:39
Wed Apr 20 06:34:42 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: authenticated
Wed Apr 20 06:34:42 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: associated (aid 2)
Wed Apr 20 06:34:42 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:65:39
Wed Apr 20 06:34:42 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 06:51:36 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:65:39
Wed Apr 20 06:51:36 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: authenticated
Wed Apr 20 06:51:36 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: associated (aid 2)
Wed Apr 20 06:51:36 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:65:39
Wed Apr 20 06:51:36 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 06:55:20 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED ae:61:e3:4a:ce:9c
Wed Apr 20 06:55:20 2022 daemon.info hostapd: wlan1-1: STA ae:61:e3:4a:ce:9c IEEE 802.11: disassociated
Wed Apr 20 06:55:21 2022 daemon.info hostapd: wlan1-1: STA ae:61:e3:4a:ce:9c IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 06:55:23 2022 daemon.info hostapd: wlan1-1: STA ae:61:e3:4a:ce:9c IEEE 802.11: authenticated
Wed Apr 20 06:55:23 2022 daemon.info hostapd: wlan1-1: STA ae:61:e3:4a:ce:9c IEEE 802.11: associated (aid 11)
Wed Apr 20 06:55:23 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED ae:61:e3:4a:ce:9c
Wed Apr 20 06:55:23 2022 daemon.info hostapd: wlan1-1: STA ae:61:e3:4a:ce:9c WPA: pairwise key handshake completed (RSN)
Wed Apr 20 06:55:24 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED ae:61:e3:4a:ce:9c
Wed Apr 20 06:55:24 2022 daemon.info hostapd: wlan1-1: STA ae:61:e3:4a:ce:9c IEEE 802.11: disassociated
Wed Apr 20 06:55:25 2022 daemon.info hostapd: wlan1-1: STA ae:61:e3:4a:ce:9c IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 06:55:28 2022 daemon.info hostapd: wlan1-1: STA ae:61:e3:4a:ce:9c IEEE 802.11: authenticated
Wed Apr 20 06:55:28 2022 daemon.info hostapd: wlan1-1: STA ae:61:e3:4a:ce:9c IEEE 802.11: associated (aid 11)
Wed Apr 20 06:55:28 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED ae:61:e3:4a:ce:9c
Wed Apr 20 06:55:28 2022 daemon.info hostapd: wlan1-1: STA ae:61:e3:4a:ce:9c WPA: pairwise key handshake completed (RSN)
Wed Apr 20 06:55:47 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED ae:61:e3:4a:ce:9c
Wed Apr 20 06:55:47 2022 daemon.info hostapd: wlan1-1: STA ae:61:e3:4a:ce:9c IEEE 802.11: authenticated
Wed Apr 20 06:55:47 2022 daemon.info hostapd: wlan1-1: STA ae:61:e3:4a:ce:9c IEEE 802.11: associated (aid 11)
Wed Apr 20 06:55:47 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED ae:61:e3:4a:ce:9c
Wed Apr 20 06:55:47 2022 daemon.info hostapd: wlan1-1: STA ae:61:e3:4a:ce:9c WPA: pairwise key handshake completed (RSN)
Wed Apr 20 07:13:33 2022 daemon.info hostapd: wlan0-2: STA d0:40:ef:b3:71:58 IEEE 802.11: authenticated
Wed Apr 20 07:13:33 2022 daemon.info hostapd: wlan0-2: STA d0:40:ef:b3:71:58 IEEE 802.11: associated (aid 4)
Wed Apr 20 07:13:33 2022 daemon.notice hostapd: wlan0-2: AP-STA-CONNECTED d0:40:ef:b3:71:58
Wed Apr 20 07:13:33 2022 daemon.info hostapd: wlan0-2: STA d0:40:ef:b3:71:58 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 07:13:56 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED ae:61:e3:4a:ce:9c
Wed Apr 20 07:13:56 2022 daemon.info hostapd: wlan1-1: STA ae:61:e3:4a:ce:9c IEEE 802.11: disassociated
Wed Apr 20 07:13:57 2022 daemon.info hostapd: wlan1-1: STA ae:61:e3:4a:ce:9c IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 07:14:06 2022 daemon.notice hostapd: wlan0-2: AP-STA-DISCONNECTED d0:40:ef:b3:71:58
Wed Apr 20 07:14:06 2022 daemon.info hostapd: wlan0-2: STA d0:40:ef:b3:71:58 IEEE 802.11: disassociated
Wed Apr 20 07:14:07 2022 daemon.info hostapd: wlan0-2: STA d0:40:ef:b3:71:58 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 07:21:55 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:65:39
Wed Apr 20 07:21:55 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: authenticated
Wed Apr 20 07:21:55 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: associated (aid 2)
Wed Apr 20 07:21:55 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:65:39
Wed Apr 20 07:21:55 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 07:26:19 2022 daemon.notice hostapd: wlan1: STA 66:da:b2:11:10:de IEEE 802.11: did not acknowledge authentication response
Wed Apr 20 07:31:16 2022 daemon.info hostapd: wlan0: STA 66:da:b2:11:10:de IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 07:31:19 2022 daemon.info hostapd: wlan1: STA 66:da:b2:11:10:de IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 07:48:50 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:65:39
Wed Apr 20 07:48:50 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: authenticated
Wed Apr 20 07:48:50 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: associated (aid 2)
Wed Apr 20 07:48:50 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:65:39
Wed Apr 20 07:48:50 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 08:47:27 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:4e:70
Wed Apr 20 08:47:27 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: authenticated
Wed Apr 20 08:47:27 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: associated (aid 1)
Wed Apr 20 08:47:27 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:4e:70
Wed Apr 20 08:47:27 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 08:47:39 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:65:39
Wed Apr 20 08:47:39 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: authenticated
Wed Apr 20 08:47:39 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: associated (aid 2)
Wed Apr 20 08:47:39 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:65:39
Wed Apr 20 08:47:39 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 08:56:20 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:4e:70
Wed Apr 20 08:56:20 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: authenticated
Wed Apr 20 08:56:20 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: associated (aid 1)
Wed Apr 20 08:56:20 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:4e:70
Wed Apr 20 08:56:20 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 09:03:08 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:4e:70
Wed Apr 20 09:03:08 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: authenticated
Wed Apr 20 09:03:08 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: associated (aid 1)
Wed Apr 20 09:03:09 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:4e:70
Wed Apr 20 09:03:09 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 09:11:19 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:4e:70
Wed Apr 20 09:11:19 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: authenticated
Wed Apr 20 09:11:19 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: associated (aid 1)
Wed Apr 20 09:11:19 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:4e:70
Wed Apr 20 09:11:19 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 09:23:27 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:65:39
Wed Apr 20 09:23:27 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: authenticated
Wed Apr 20 09:23:27 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: associated (aid 2)
Wed Apr 20 09:23:27 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:65:39
Wed Apr 20 09:23:27 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 09:25:18 2022 daemon.notice hostapd: wlan0-2: STA d0:40:ef:b3:71:58 IEEE 802.11: did not acknowledge authentication response
Wed Apr 20 09:25:19 2022 daemon.notice hostapd: wlan0-2: STA d0:40:ef:b3:71:58 IEEE 802.11: did not acknowledge authentication response
Wed Apr 20 09:25:19 2022 daemon.notice hostapd: wlan0-2: STA d0:40:ef:b3:71:58 IEEE 802.11: did not acknowledge authentication response
Wed Apr 20 09:25:19 2022 daemon.info hostapd: wlan0-2: STA d0:40:ef:b3:71:58 IEEE 802.11: authenticated
Wed Apr 20 09:25:19 2022 daemon.info hostapd: wlan0-2: STA d0:40:ef:b3:71:58 IEEE 802.11: associated (aid 4)
Wed Apr 20 09:25:19 2022 daemon.notice hostapd: wlan0-2: AP-STA-CONNECTED d0:40:ef:b3:71:58
Wed Apr 20 09:25:19 2022 daemon.info hostapd: wlan0-2: STA d0:40:ef:b3:71:58 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 09:25:44 2022 daemon.info hostapd: wlan0-2: STA 18:b4:30:b5:ed:24 IEEE 802.11: authenticated
Wed Apr 20 09:25:44 2022 daemon.info hostapd: wlan0-2: STA 18:b4:30:b5:ed:24 IEEE 802.11: associated (aid 5)
Wed Apr 20 09:25:44 2022 daemon.notice hostapd: wlan0-2: AP-STA-CONNECTED 18:b4:30:b5:ed:24
Wed Apr 20 09:25:44 2022 daemon.info hostapd: wlan0-2: STA 18:b4:30:b5:ed:24 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 09:25:55 2022 daemon.notice hostapd: wlan0-2: AP-STA-DISCONNECTED d0:40:ef:b3:71:58
Wed Apr 20 09:25:55 2022 daemon.info hostapd: wlan0-2: STA d0:40:ef:b3:71:58 IEEE 802.11: disassociated
Wed Apr 20 09:25:56 2022 daemon.info hostapd: wlan0-2: STA d0:40:ef:b3:71:58 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 09:25:58 2022 daemon.info hostapd: wlan0-1: STA c6:a0:0b:be:3e:8c IEEE 802.11: authenticated
Wed Apr 20 09:25:58 2022 daemon.info hostapd: wlan0-1: STA c6:a0:0b:be:3e:8c IEEE 802.11: associated (aid 3)
Wed Apr 20 09:25:58 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED c6:a0:0b:be:3e:8c
Wed Apr 20 09:25:58 2022 daemon.info hostapd: wlan0-1: STA c6:a0:0b:be:3e:8c WPA: pairwise key handshake completed (RSN)
Wed Apr 20 09:26:21 2022 daemon.notice hostapd: wlan0-2: AP-STA-DISCONNECTED 18:b4:30:b5:ed:24
Wed Apr 20 09:26:22 2022 daemon.info hostapd: wlan0-2: STA 18:b4:30:b5:ed:24 IEEE 802.11: disassociated
Wed Apr 20 09:26:23 2022 daemon.info hostapd: wlan0-2: STA 18:b4:30:b5:ed:24 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 09:28:10 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:65:39
Wed Apr 20 09:28:10 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: authenticated
Wed Apr 20 09:28:10 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: associated (aid 2)
Wed Apr 20 09:28:10 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:65:39
Wed Apr 20 09:28:10 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 09:29:50 2022 daemon.info hostapd: wlan1: STA a4:83:e7:ce:32:41 IEEE 802.11: associated (aid 1)
Wed Apr 20 09:29:50 2022 daemon.notice hostapd: wlan1: AP-STA-CONNECTED a4:83:e7:ce:32:41
Wed Apr 20 09:29:50 2022 daemon.info hostapd: wlan1: STA a4:83:e7:ce:32:41 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 09:29:55 2022 daemon.info hostapd: wlan1-1: STA 8c:8d:28:2f:2b:46 IEEE 802.11: authenticated
Wed Apr 20 09:29:55 2022 daemon.info hostapd: wlan1-1: STA 8c:8d:28:2f:2b:46 IEEE 802.11: associated (aid 11)
Wed Apr 20 09:29:55 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 8c:8d:28:2f:2b:46
Wed Apr 20 09:29:55 2022 daemon.info hostapd: wlan1-1: STA 8c:8d:28:2f:2b:46 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 09:31:00 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:65:39
Wed Apr 20 09:31:00 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: authenticated
Wed Apr 20 09:31:00 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: associated (aid 2)
Wed Apr 20 09:31:00 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:65:39
Wed Apr 20 09:31:00 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 09:36:17 2022 daemon.notice hostapd: wlan1: AP-STA-DISCONNECTED a4:83:e7:ce:32:41
Wed Apr 20 09:36:17 2022 daemon.info hostapd: wlan1: STA a4:83:e7:ce:32:41 IEEE 802.11: disassociated
Wed Apr 20 09:36:17 2022 daemon.info hostapd: wlan1-1: STA a4:83:e7:ce:32:41 IEEE 802.11: authenticated
Wed Apr 20 09:36:17 2022 daemon.info hostapd: wlan1-1: STA a4:83:e7:ce:32:41 IEEE 802.11: associated (aid 12)
Wed Apr 20 09:36:17 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED a4:83:e7:ce:32:41
Wed Apr 20 09:36:17 2022 daemon.info hostapd: wlan1-1: STA a4:83:e7:ce:32:41 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 09:36:47 2022 daemon.info hostapd: wlan1: STA a4:83:e7:ce:32:41 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 09:37:45 2022 daemon.info hostapd: wlan1: STA 86:5a:0c:02:5c:48 IEEE 802.11: associated (aid 1)
Wed Apr 20 09:37:45 2022 daemon.notice hostapd: wlan1: AP-STA-CONNECTED 86:5a:0c:02:5c:48
Wed Apr 20 09:37:45 2022 daemon.info hostapd: wlan1: STA 86:5a:0c:02:5c:48 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 09:53:47 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED 8c:8d:28:2f:2b:46
Wed Apr 20 09:54:27 2022 daemon.info hostapd: wlan1-1: STA 8c:8d:28:2f:2b:46 IEEE 802.11: authenticated
Wed Apr 20 09:54:27 2022 daemon.info hostapd: wlan1-1: STA 8c:8d:28:2f:2b:46 IEEE 802.11: associated (aid 11)
Wed Apr 20 09:54:27 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 8c:8d:28:2f:2b:46
Wed Apr 20 09:54:27 2022 daemon.info hostapd: wlan1-1: STA 8c:8d:28:2f:2b:46 WPA: pairwise key handshake completed (RSN)

I've compared your wifi configs from your work with @trendy and here with @OldNavyGuy.

Did you change your 2g and 5g radio's from having a selected channel to the new option of auto as a attempt to resolve your problem before posting, or were the settings changed prior to noticing the sustainable disconnections?

Other Mac's and Screenshot of compared configs

It's not just your Nest/Blink devices going down but also an Apple

Hi @Bill,

I changed the channel to auto in an attempt to fix the frequent disconnection issue on 2.4GHz. I also tried to enable Force 40MHz mode on 2.4GHz radio but that didn't helped either.

I did not notice issue with Apple device as that's my wife's iPhone.

Cheers

Am I imagining that there is a 2g and 5g ssid with the same name "IOT".

If they are the same, would you consider changing the SSID on the 2g to IoT?

If this gets you closer, ie disconnects gone; then reconsider the fixed channels you once had.
Regards
Bill

EDIT:
Change the 5g SSID as it might be less work than hitting all the cams, etc...

Hey @Bill,

My nest cameras were earlier connected to Seamless-2G but they kept on disconnecting. So I changed the connection on cams to use IOT.

I also have a similar issue with a 2.4Ghz camera........I only have one wireless camera and assumed it was something to do with the camera rather than OpenWrt but will follow this thread and see if any solution identified that may help me too.

1 Like

Try the following...

Uncheck "Disable Inactivity Polling".

Increase the value in "Station inactivity limit".

I set mine to 10 hours.

I have a couple of static devices that were getting kicked when I didn't want them kicked, so that solved it.

Some devices don't support mixed mode.

Try WPA2-PSK with AES.

If you do have devices that support it, you might set up a guest network specifically for those.

Hi @OldNavyGuy,

The cameras are connected to IOT network which was already set to WPA2-PSK, the disable inactivity polling was already unchecked. I have now changed the station inactivity limit to 36000.

I will keep you posted.

Thanks

Hi @OldNavyGuy,

The cameras are still disconnecting intermittently, please refer to the logs below:

Wed Apr 20 21:20:12 2022 daemon.notice hostapd: wlan1: AP-STA-DISCONNECTED de:1c:d3:08:74:20
Wed Apr 20 21:20:12 2022 daemon.notice hostapd: wlan1: AP-STA-DISCONNECTED 86:5a:0c:02:5c:48
Wed Apr 20 21:20:13 2022 daemon.notice hostapd: wlan0: ACS-STARTED
Wed Apr 20 21:20:13 2022 daemon.notice hostapd: wlan1: ACS-STARTED
Wed Apr 20 21:20:22 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: authenticated
Wed Apr 20 21:20:22 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: associated (aid 1)
Wed Apr 20 21:20:23 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:4e:70
Wed Apr 20 21:20:23 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:20:23 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: authenticated
Wed Apr 20 21:20:23 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 IEEE 802.11: associated (aid 2)
Wed Apr 20 21:20:23 2022 daemon.info hostapd: wlan0-2: STA 00:1d:63:30:b5:6e IEEE 802.11: authenticated
Wed Apr 20 21:20:23 2022 daemon.info hostapd: wlan0-2: STA 00:1d:63:30:b5:6e IEEE 802.11: associated (aid 1)
Wed Apr 20 21:20:23 2022 daemon.notice hostapd: wlan0-2: AP-STA-CONNECTED 00:1d:63:30:b5:6e
Wed Apr 20 21:20:23 2022 daemon.info hostapd: wlan0-2: STA 00:1d:63:30:b5:6e WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:20:23 2022 daemon.info hostapd: wlan0-1: STA b0:4a:39:2e:26:1b IEEE 802.11: authenticated
Wed Apr 20 21:20:23 2022 daemon.info hostapd: wlan0-1: STA b0:4a:39:2e:26:1b IEEE 802.11: associated (aid 3)
Wed Apr 20 21:20:23 2022 daemon.info hostapd: wlan0-1: STA 00:03:7f:33:3b:5a IEEE 802.11: authenticated
Wed Apr 20 21:20:23 2022 daemon.info hostapd: wlan0-1: STA 00:03:7f:33:3b:5a IEEE 802.11: associated (aid 4)
Wed Apr 20 21:20:23 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED b0:4a:39:2e:26:1b
Wed Apr 20 21:20:23 2022 daemon.info hostapd: wlan0-1: STA b0:4a:39:2e:26:1b WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:20:23 2022 daemon.info hostapd: wlan0: STA 86:5a:0c:02:5c:48 IEEE 802.11: authenticated
Wed Apr 20 21:20:23 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 00:03:7f:33:3b:5a
Wed Apr 20 21:20:23 2022 daemon.info hostapd: wlan0-1: STA 00:03:7f:33:3b:5a WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:20:23 2022 daemon.info hostapd: wlan0: STA 86:5a:0c:02:5c:48 IEEE 802.11: associated (aid 1)
Wed Apr 20 21:20:24 2022 daemon.notice hostapd: wlan0: AP-STA-CONNECTED 86:5a:0c:02:5c:48
Wed Apr 20 21:20:24 2022 daemon.info hostapd: wlan0: STA 86:5a:0c:02:5c:48 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:20:24 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:65:39
Wed Apr 20 21:20:24 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:20:25 2022 daemon.info hostapd: wlan0-1: STA 28:6d:97:a4:8b:2d IEEE 802.11: authenticated
Wed Apr 20 21:20:25 2022 daemon.info hostapd: wlan0-1: STA 28:6d:97:a4:8b:2d IEEE 802.11: associated (aid 5)
Wed Apr 20 21:20:25 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 28:6d:97:a4:8b:2d
Wed Apr 20 21:20:25 2022 daemon.info hostapd: wlan0-1: STA 28:6d:97:a4:8b:2d WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:20:28 2022 daemon.info hostapd: wlan0: STA de:1c:d3:08:74:20 IEEE 802.11: associated (aid 2)
Wed Apr 20 21:20:28 2022 daemon.notice hostapd: wlan0: AP-STA-CONNECTED de:1c:d3:08:74:20
Wed Apr 20 21:20:28 2022 daemon.info hostapd: wlan0: STA de:1c:d3:08:74:20 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:20:29 2022 daemon.info hostapd: wlan0: STA a4:83:e7:ce:32:41 IEEE 802.11: associated (aid 3)
Wed Apr 20 21:20:29 2022 daemon.notice hostapd: wlan0: AP-STA-CONNECTED a4:83:e7:ce:32:41
Wed Apr 20 21:20:29 2022 daemon.info hostapd: wlan0: STA a4:83:e7:ce:32:41 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:20:35 2022 daemon.info hostapd: wlan1-1: STA 08:84:9d:0b:37:cc IEEE 802.11: authenticated
Wed Apr 20 21:20:35 2022 daemon.info hostapd: wlan1-1: STA 08:84:9d:0b:37:cc IEEE 802.11: associated (aid 1)
Wed Apr 20 21:20:35 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 08:84:9d:0b:37:cc
Wed Apr 20 21:20:35 2022 daemon.info hostapd: wlan1-1: STA 08:84:9d:0b:37:cc WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:20:36 2022 daemon.info hostapd: wlan1-1: STA 74:d6:37:a8:0b:2c IEEE 802.11: authenticated
Wed Apr 20 21:20:36 2022 daemon.info hostapd: wlan1-1: STA 74:d6:37:a8:0b:2c IEEE 802.11: associated (aid 2)
Wed Apr 20 21:20:36 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 74:d6:37:a8:0b:2c
Wed Apr 20 21:20:36 2022 daemon.info hostapd: wlan1-1: STA 74:d6:37:a8:0b:2c WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:20:36 2022 daemon.info hostapd: wlan1-1: STA 44:e4:ee:b8:3f:d7 IEEE 802.11: authenticated
Wed Apr 20 21:20:36 2022 daemon.info hostapd: wlan1-1: STA 44:e4:ee:b8:3f:d7 IEEE 802.11: associated (aid 3)
Wed Apr 20 21:20:36 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 44:e4:ee:b8:3f:d7
Wed Apr 20 21:20:36 2022 daemon.info hostapd: wlan1-1: STA 44:e4:ee:b8:3f:d7 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:20:37 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Wed Apr 20 21:20:37 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: associated (aid 4)
Wed Apr 20 21:20:38 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 18:b4:30:c7:27:b4
Wed Apr 20 21:20:38 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:20:38 2022 daemon.info hostapd: wlan1-1: STA 88:57:1d:11:f8:0f IEEE 802.11: authenticated
Wed Apr 20 21:20:38 2022 daemon.info hostapd: wlan1-1: STA 88:57:1d:11:f8:0f IEEE 802.11: associated (aid 5)
Wed Apr 20 21:20:38 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 88:57:1d:11:f8:0f
Wed Apr 20 21:20:38 2022 daemon.info hostapd: wlan1-1: STA 88:57:1d:11:f8:0f WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:20:38 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:74:f6:cc IEEE 802.11: authenticated
Wed Apr 20 21:20:38 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:74:f6:cc IEEE 802.11: associated (aid 6)
Wed Apr 20 21:20:38 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 18:b4:30:74:f6:cc
Wed Apr 20 21:20:38 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:74:f6:cc WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:20:41 2022 daemon.info hostapd: wlan1-1: STA 44:65:0d:51:40:af IEEE 802.11: authenticated
Wed Apr 20 21:20:41 2022 daemon.info hostapd: wlan1-1: STA 44:65:0d:51:40:af IEEE 802.11: associated (aid 7)
Wed Apr 20 21:20:42 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 44:65:0d:51:40:af
Wed Apr 20 21:20:42 2022 daemon.info hostapd: wlan1-1: STA 44:65:0d:51:40:af WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:20:42 2022 daemon.info hostapd: wlan1-1: STA 34:3e:a4:02:aa:8d IEEE 802.11: authenticated
Wed Apr 20 21:20:42 2022 daemon.info hostapd: wlan1-1: STA 34:3e:a4:02:aa:8d IEEE 802.11: associated (aid 8)
Wed Apr 20 21:20:42 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 34:3e:a4:02:aa:8d
Wed Apr 20 21:20:42 2022 daemon.info hostapd: wlan1-1: STA 34:3e:a4:02:aa:8d WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:20:51 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED 08:84:9d:0b:37:cc
Wed Apr 20 21:20:53 2022 daemon.info hostapd: wlan1-1: STA 08:84:9d:0b:37:cc IEEE 802.11: authenticated
Wed Apr 20 21:20:53 2022 daemon.info hostapd: wlan1-1: STA 08:84:9d:0b:37:cc IEEE 802.11: associated (aid 1)
Wed Apr 20 21:20:53 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 08:84:9d:0b:37:cc
Wed Apr 20 21:20:53 2022 daemon.info hostapd: wlan1-1: STA 08:84:9d:0b:37:cc WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:20:56 2022 daemon.info hostapd: wlan1: STA a4:83:e7:ce:32:41 IEEE 802.11: associated (aid 1)
Wed Apr 20 21:20:56 2022 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED a4:83:e7:ce:32:41
Wed Apr 20 21:20:56 2022 daemon.notice hostapd: wlan1: AP-STA-CONNECTED a4:83:e7:ce:32:41
Wed Apr 20 21:20:56 2022 daemon.info hostapd: wlan1: STA a4:83:e7:ce:32:41 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:21:21 2022 daemon.info hostapd: wlan1-1: STA 64:07:f6:2e:65:4c IEEE 802.11: authenticated
Wed Apr 20 21:21:21 2022 daemon.info hostapd: wlan1-1: STA 64:07:f6:2e:65:4c IEEE 802.11: associated (aid 9)
Wed Apr 20 21:21:21 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 64:07:f6:2e:65:4c
Wed Apr 20 21:21:21 2022 daemon.info hostapd: wlan1-1: STA 64:07:f6:2e:65:4c WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:21:22 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED 18:b4:30:c7:27:b4
Wed Apr 20 21:21:22 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: disassociated
Wed Apr 20 21:21:23 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 21:21:26 2022 daemon.info hostapd: wlan0: STA a4:83:e7:ce:32:41 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 21:21:33 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: authenticated
Wed Apr 20 21:21:33 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 IEEE 802.11: associated (aid 4)
Wed Apr 20 21:21:33 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 18:b4:30:c7:27:b4
Wed Apr 20 21:21:33 2022 daemon.info hostapd: wlan1-1: STA 18:b4:30:c7:27:b4 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:21:38 2022 daemon.notice hostapd: wlan1: AP-STA-DISCONNECTED a4:83:e7:ce:32:41
Wed Apr 20 21:21:38 2022 daemon.info hostapd: wlan1: STA a4:83:e7:ce:32:41 IEEE 802.11: disassociated
Wed Apr 20 21:21:38 2022 daemon.info hostapd: wlan1-1: STA a4:83:e7:ce:32:41 IEEE 802.11: authenticated
Wed Apr 20 21:21:38 2022 daemon.info hostapd: wlan1-1: STA a4:83:e7:ce:32:41 IEEE 802.11: associated (aid 10)
Wed Apr 20 21:21:39 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED a4:83:e7:ce:32:41
Wed Apr 20 21:21:39 2022 daemon.info hostapd: wlan1-1: STA a4:83:e7:ce:32:41 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:22:08 2022 daemon.info hostapd: wlan1: STA a4:83:e7:ce:32:41 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 21:23:29 2022 daemon.info hostapd: wlan1: STA 86:5a:0c:02:5c:48 IEEE 802.11: authenticated
Wed Apr 20 21:23:29 2022 daemon.info hostapd: wlan1: STA 86:5a:0c:02:5c:48 IEEE 802.11: associated (aid 1)
Wed Apr 20 21:23:29 2022 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED 86:5a:0c:02:5c:48
Wed Apr 20 21:23:29 2022 daemon.notice hostapd: wlan1: AP-STA-CONNECTED 86:5a:0c:02:5c:48
Wed Apr 20 21:23:29 2022 daemon.info hostapd: wlan1: STA 86:5a:0c:02:5c:48 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:23:59 2022 daemon.info hostapd: wlan0: STA 86:5a:0c:02:5c:48 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 21:27:01 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:4e:70
Wed Apr 20 21:27:01 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: authenticated
Wed Apr 20 21:27:01 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: associated (aid 1)
Wed Apr 20 21:27:01 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:4e:70
Wed Apr 20 21:27:01 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:30:21 2022 daemon.info hostapd: wlan0-1: STA 00:03:7f:33:3b:5a WPA: group key handshake completed (RSN)
Wed Apr 20 21:30:21 2022 daemon.info hostapd: wlan0-1: STA 28:6d:97:a4:8b:2d WPA: group key handshake completed (RSN)
Wed Apr 20 21:30:21 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: group key handshake completed (RSN)
Wed Apr 20 21:30:21 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 WPA: group key handshake completed (RSN)
Wed Apr 20 21:30:21 2022 daemon.info hostapd: wlan0-1: STA b0:4a:39:2e:26:1b WPA: group key handshake completed (RSN)
Wed Apr 20 21:30:57 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:4e:70
Wed Apr 20 21:30:57 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: authenticated
Wed Apr 20 21:30:57 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: associated (aid 1)
Wed Apr 20 21:30:57 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:4e:70
Wed Apr 20 21:30:57 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:31:06 2022 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED de:1c:d3:08:74:20
Wed Apr 20 21:31:06 2022 daemon.info hostapd: wlan0: STA de:1c:d3:08:74:20 IEEE 802.11: disassociated
Wed Apr 20 21:31:06 2022 daemon.info hostapd: wlan1-2: STA c6:a0:0b:be:3e:8c IEEE 802.11: authenticated
Wed Apr 20 21:31:06 2022 daemon.info hostapd: wlan1-2: STA c6:a0:0b:be:3e:8c IEEE 802.11: associated (aid 1)
Wed Apr 20 21:31:06 2022 daemon.notice hostapd: wlan1-2: AP-STA-CONNECTED c6:a0:0b:be:3e:8c
Wed Apr 20 21:31:06 2022 daemon.info hostapd: wlan1-2: STA c6:a0:0b:be:3e:8c WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:31:07 2022 daemon.info hostapd: wlan0: STA de:1c:d3:08:74:20 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 21:38:15 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED 34:3e:a4:02:aa:8d
Wed Apr 20 21:38:15 2022 daemon.info hostapd: wlan1-1: STA 34:3e:a4:02:aa:8d IEEE 802.11: authenticated
Wed Apr 20 21:38:15 2022 daemon.info hostapd: wlan1-1: STA 34:3e:a4:02:aa:8d IEEE 802.11: authenticated
Wed Apr 20 21:38:15 2022 daemon.info hostapd: wlan1-1: STA 34:3e:a4:02:aa:8d IEEE 802.11: associated (aid 8)
Wed Apr 20 21:38:15 2022 daemon.notice hostapd: wlan1-1: AP-STA-CONNECTED 34:3e:a4:02:aa:8d
Wed Apr 20 21:38:15 2022 daemon.info hostapd: wlan1-1: STA 34:3e:a4:02:aa:8d WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:39:33 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED 18:b4:30:96:4e:70
Wed Apr 20 21:39:33 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: authenticated
Wed Apr 20 21:39:33 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 IEEE 802.11: associated (aid 1)
Wed Apr 20 21:39:34 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 18:b4:30:96:4e:70
Wed Apr 20 21:39:34 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:40:21 2022 daemon.info hostapd: wlan0-1: STA 00:03:7f:33:3b:5a WPA: group key handshake completed (RSN)
Wed Apr 20 21:40:21 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 WPA: group key handshake completed (RSN)
Wed Apr 20 21:40:21 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: group key handshake completed (RSN)
Wed Apr 20 21:40:21 2022 daemon.info hostapd: wlan0-1: STA b0:4a:39:2e:26:1b WPA: group key handshake completed (RSN)
Wed Apr 20 21:40:21 2022 daemon.info hostapd: wlan0-1: STA 28:6d:97:a4:8b:2d WPA: group key handshake completed (RSN)
Wed Apr 20 21:40:33 2022 daemon.info hostapd: wlan1-2: STA c6:a0:0b:be:3e:8c WPA: group key handshake completed (RSN)
Wed Apr 20 21:42:59 2022 daemon.notice hostapd: wlan1-2: AP-STA-DISCONNECTED c6:a0:0b:be:3e:8c
Wed Apr 20 21:42:59 2022 daemon.info hostapd: wlan1-2: STA c6:a0:0b:be:3e:8c IEEE 802.11: disassociated
Wed Apr 20 21:43:00 2022 daemon.info hostapd: wlan1-2: STA c6:a0:0b:be:3e:8c IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 21:43:15 2022 daemon.info hostapd: wlan1: STA de:1c:d3:08:74:20 IEEE 802.11: associated (aid 2)
Wed Apr 20 21:43:15 2022 daemon.notice hostapd: wlan1: AP-STA-CONNECTED de:1c:d3:08:74:20
Wed Apr 20 21:43:15 2022 daemon.info hostapd: wlan1: STA de:1c:d3:08:74:20 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:43:21 2022 daemon.notice hostapd: wlan1: AP-STA-DISCONNECTED de:1c:d3:08:74:20
Wed Apr 20 21:43:21 2022 daemon.info hostapd: wlan1: STA de:1c:d3:08:74:20 IEEE 802.11: disassociated
Wed Apr 20 21:43:22 2022 daemon.info hostapd: wlan1: STA de:1c:d3:08:74:20 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 21:44:04 2022 daemon.info hostapd: wlan0-1: STA c6:a0:0b:be:3e:8c IEEE 802.11: authenticated
Wed Apr 20 21:44:04 2022 daemon.info hostapd: wlan0-1: STA c6:a0:0b:be:3e:8c IEEE 802.11: associated (aid 6)
Wed Apr 20 21:44:05 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED c6:a0:0b:be:3e:8c
Wed Apr 20 21:44:05 2022 daemon.info hostapd: wlan0-1: STA c6:a0:0b:be:3e:8c WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:44:14 2022 daemon.notice hostapd: wlan0-1: AP-STA-DISCONNECTED c6:a0:0b:be:3e:8c
Wed Apr 20 21:44:15 2022 daemon.info hostapd: wlan0-1: STA c6:a0:0b:be:3e:8c IEEE 802.11: disassociated
Wed Apr 20 21:44:16 2022 daemon.info hostapd: wlan0-1: STA c6:a0:0b:be:3e:8c IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 21:44:43 2022 daemon.info hostapd: wlan1: STA de:1c:d3:08:74:20 IEEE 802.11: associated (aid 2)
Wed Apr 20 21:44:43 2022 daemon.notice hostapd: wlan1: AP-STA-CONNECTED de:1c:d3:08:74:20
Wed Apr 20 21:44:43 2022 daemon.info hostapd: wlan1: STA de:1c:d3:08:74:20 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:44:52 2022 daemon.info hostapd: wlan0-1: STA 34:3e:a4:02:aa:8c IEEE 802.11: authenticated
Wed Apr 20 21:44:52 2022 daemon.info hostapd: wlan0-1: STA 34:3e:a4:02:aa:8c IEEE 802.11: associated (aid 6)
Wed Apr 20 21:44:52 2022 daemon.notice hostapd: wlan0-1: AP-STA-CONNECTED 34:3e:a4:02:aa:8c
Wed Apr 20 21:44:52 2022 daemon.info hostapd: wlan0-1: STA 34:3e:a4:02:aa:8c WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:45:03 2022 daemon.notice hostapd: wlan0: STA de:1c:d3:08:74:20 IEEE 802.11: did not acknowledge authentication response
Wed Apr 20 21:45:04 2022 daemon.notice hostapd: wlan0: STA de:1c:d3:08:74:20 IEEE 802.11: did not acknowledge authentication response
Wed Apr 20 21:45:05 2022 daemon.info hostapd: wlan0: STA de:1c:d3:08:74:20 IEEE 802.11: associated (aid 1)
Wed Apr 20 21:45:05 2022 daemon.notice hostapd: wlan1: AP-STA-DISCONNECTED de:1c:d3:08:74:20
Wed Apr 20 21:45:05 2022 daemon.notice hostapd: wlan0: AP-STA-CONNECTED de:1c:d3:08:74:20
Wed Apr 20 21:45:05 2022 daemon.info hostapd: wlan0: STA de:1c:d3:08:74:20 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:45:35 2022 daemon.info hostapd: wlan1: STA de:1c:d3:08:74:20 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 21:45:56 2022 daemon.notice hostapd: wlan1-1: AP-STA-DISCONNECTED 34:3e:a4:02:aa:8d
Wed Apr 20 21:45:56 2022 daemon.info hostapd: wlan1-1: STA 34:3e:a4:02:aa:8d IEEE 802.11: disassociated due to inactivity
Wed Apr 20 21:45:57 2022 daemon.info hostapd: wlan1-1: STA 34:3e:a4:02:aa:8d IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 21:50:21 2022 daemon.info hostapd: wlan0-1: STA 00:03:7f:33:3b:5a WPA: group key handshake completed (RSN)
Wed Apr 20 21:50:21 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: group key handshake completed (RSN)
Wed Apr 20 21:50:21 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 WPA: group key handshake completed (RSN)
Wed Apr 20 21:50:21 2022 daemon.info hostapd: wlan0-1: STA b0:4a:39:2e:26:1b WPA: group key handshake completed (RSN)
Wed Apr 20 21:50:21 2022 daemon.info hostapd: wlan0-1: STA 28:6d:97:a4:8b:2d WPA: group key handshake completed (RSN)
Wed Apr 20 21:50:21 2022 daemon.info hostapd: wlan0-1: STA 34:3e:a4:02:aa:8c WPA: group key handshake completed (RSN)
Wed Apr 20 21:55:24 2022 daemon.info hostapd: wlan1: STA de:1c:d3:08:74:20 IEEE 802.11: authenticated
Wed Apr 20 21:55:24 2022 daemon.info hostapd: wlan1: STA de:1c:d3:08:74:20 IEEE 802.11: associated (aid 2)
Wed Apr 20 21:55:24 2022 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED de:1c:d3:08:74:20
Wed Apr 20 21:55:24 2022 daemon.notice hostapd: wlan1: AP-STA-CONNECTED de:1c:d3:08:74:20
Wed Apr 20 21:55:24 2022 daemon.info hostapd: wlan1: STA de:1c:d3:08:74:20 WPA: pairwise key handshake completed (RSN)
Wed Apr 20 21:55:54 2022 daemon.info hostapd: wlan0: STA de:1c:d3:08:74:20 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 20 22:00:21 2022 daemon.info hostapd: wlan0-1: STA 00:03:7f:33:3b:5a WPA: group key handshake completed (RSN)
Wed Apr 20 22:00:21 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:65:39 WPA: group key handshake completed (RSN)
Wed Apr 20 22:00:21 2022 daemon.info hostapd: wlan0-1: STA 18:b4:30:96:4e:70 WPA: group key handshake completed (RSN)
Wed Apr 20 22:00:21 2022 daemon.info hostapd: wlan0-1: STA 28:6d:97:a4:8b:2d WPA: group key handshake completed (RSN)
Wed Apr 20 22:00:21 2022 daemon.info hostapd: wlan0-1: STA 34:3e:a4:02:aa:8c WPA: group key handshake completed (RSN)
Wed Apr 20 22:00:21 2022 daemon.info hostapd: wlan0-1: STA b0:4a:39:2e:26:1b WPA: group key handshake completed (RSN)

You need to make the change on each wireless interface that is disconnecting.

The logs show it happens on -

wlan1-1
wlan0-1
wlan1
wlan0

If you didn't reboot the router after the changes, try that.

I would also use a WiFi analyzer app to show who is using what channels in your area, your signal strength, and your signal-to-noise ratio (SNR).

After getting that info, I would select a specific channel rather than using auto.

hi i see the topic i has the same proble amteza in the forum suggere dtim change 2 to 1 is correct ?

i try tomoroww but i'm not sure if resolve the problem thanks

Hi @Dopam-IT_1987,

I have updated my wireless configuration and I am still testing it (No disconnection in last 5 days).

I have selected static channels as suggested by @OldNavyGuy and bunch of other changes. The devices are connected to IOT ssid.

Here is my latest wireless config:

package wireless

config wifi-device 'radio0'
	option type 'mac80211'
	option path 'platform/18000000.wmac'
	option band '2g'
	option cell_density '0'
	option country 'GB'
	option noscan '1'
	option htmode 'HT40'
	option channel '2'

config wifi-device 'radio1'
	option type 'mac80211'
	option path '1a143000.pcie/pci0000:00/0000:00:00.0/0000:01:00.0'
	option band '5g'
	option cell_density '0'
	option country 'GB'
	option htmode 'HE80'
	option channel '112'

config wifi-iface 'default_radio0'
	option device 'radio0'
	option mode 'ap'
	option encryption 'sae-mixed'
	option ssid 'Guest'
	option network 'Guest'
	option key 'PASSWORD1234'
	option wmm '0'

config wifi-iface 'default_radio1'
	option device 'radio1'
	option mode 'ap'
	option encryption 'sae-mixed'
	option network 'Guest'
	option key 'PASSWORD1234'
	option ssid 'Guest'
	option wmm '0'

config wifi-iface 'wifinet3'
	option device 'radio1'
	option mode 'ap'
	option ssid 'Seamless-5G'
	option encryption 'psk2'
	option network 'lan'
	option key 'PASSWORD1234'

config wifi-iface 'wifinet4'
	option device 'radio0'
	option mode 'ap'
	option key 'PASSWORD1234'
	option network 'IOT'
	option ssid 'IOT'
	option max_inactivity '36000'
	option encryption 'psk2+tkip+ccmp'
	option wmm '0'

config wifi-iface 'wifinet5'
	option device 'radio1'
	option mode 'ap'
	option key 'PASSWORD1234'
	option network 'IOT'
	option ssid 'IOT'
	option max_inactivity '36000'
	option encryption 'psk2+tkip+ccmp'

config wifi-iface 'wifinet6'
	option device 'radio0'
	option mode 'ap'
	option ssid 'Seamless-2G'
	option encryption 'psk2'
	option key 'PASSWORD1234'
	option network 'lan'
	option wmm '0'

1 Like
config wifi-device 'radio0'
        option type 'mac80211'
        option path 'platform/18000000.wmac'
        option channel '1'
        option band '2g'
        option htmode 'HT20'
        option cell_density '0'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option network 'lan'
        option mode 'ap'
        option ssid 'OpenWrt2.4'
        option encryption 'psk2'
        option key '***********'
        option wps_pushbutton '1'
        option dtim_period '1'
        option disassoc_low_ack '0'

I've never had this problem before if I take my router to my neighbor there he has no problem disconnecting

I don't even have access to the page when he disconnects from luci

thank you for answering i think amteza's advice was very good i changed the dtim to 1 and no disconnection

What is ??

wlan1-1
wlan0-1
wlan1
wlan0
wlan1-1 - Guest/IoT 2.4 GHz
wlan0-1 - Guest/IoT 5 GHz
wlan1 - 2.4 GHz
wlan0 - 5 GHz
1 Like

ok thanks i'm not guest for the moment

i has just put dtim to 1 for the moment wireless seems good

Edit is deconnected,

Many people refer bug in the 22 03 rc1 candidate has this bug

As a side tip, I'd change the 2.4ghz ht mode to HT20, especially if you are in a crowded area. 40mhz bandwidth usually makes you get interfered with by more of your neighbors (and vice versa) and costs you more than the increase in speed is worth. The radio receiver will be a bit more sensitive with a narrower bandwidth as well, so your far stations will be better.

Remember that channels 1, 6, and 11 are the only non overlapping ones, on 20mhz bandwidth! You will see this on a good wifi analyzer app, that shows the band occupancy.