Debricking ASUS RT-N18U? I got my tools ready

I bricked it because of a failed overclocking. I got PL2303 USB adapter. I got my stuff ready. I've done this before but for x86 router. What to do? I think this router uses CFE bootloader.
When I connect 3.3V I can't see ttyUSB0 on dmesg. However without it it seems to work. Although no output on minicom 115200n8, with ttyUSB0.

did you install it yourself via TFTP the first time?
My guess would be this method should also work identically for recovery, as this comes from the boot loader partition, not from the overwritten firmware partition.

Give it a quick try, before you mess with the serial.

I fucked up with overclocking, I tried that tftp method but it seems to upload, but doesn't work at all.
Btw, what does this mean:
Use Voltage +3.3V (don't use 5V!, be careful). Don't connect VCC wire.
Do I connect 3.3V to that port or not? It says use voltage 3.3v but then not? I don't get it... There is 3.3V and 5.0V on PL2303 thing.

You don't, it's noted so know the voltage of the other pins.

1 Like

I did it like this. Green is 3.3V, and vcc on the board. I will remove it then.
Without them also no output, however when I start the router, lights on PL2303 blink very fast. They are blue and purple colored lights.

Ok I fixed it, according to this article that there is another hard factory reset option, pressing the wps button, not reset this time :

I applied this. Now it works

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.