DAWN agressive kicking 802.11r/k/v

How DAWN kicking works ?
It mesures level to the curent AP
If level to curent AP below "option low_rssi_val '-73'"
and curent speed below "option bandwidth_threshold '64'" 64 Mbit
it performs kicking
so i made config like this

config network
	option broadcast_ip ''
	option broadcast_port '1025'
	option tcp_port '1026'
	option network_option '2'
	option shared_key 'Niiiiiiiiiiiiick'
	option iv 'Niiiiiiiiiiiiick'
	option use_symm_enc '0'
	option collision_domain '-1'
	option bandwidth '-1'

config ordering
	option sort_order 'cbfs'

config hostapd
	option hostapd_dir '/var/run/hostapd'

config times
	option update_client '10'
	option denied_req_threshold '30'
	option remove_client '15'
	option remove_probe '30'
	option remove_ap '460'
	option update_hostapd '10'
	option update_tcp_con '10'
	option update_chan_util '5'
	option update_beacon_reports '600'

config metric 'global'
	option rssi_weight '2'
	option rssi_center '0'
	option initial_score '0'
	option kicking_threshold '10'
	option duration '600'
	option rrm_mode 'apt'
	option ap_weight '0'
	option ht_support '0'
	option vht_support '0'
	option no_ht_support '0'
	option no_vht_support '0'
	option rssi '0'
	option low_rssi '0'
	option freq '0'
	option chan_util '0'
	option max_chan_util '0'
	option rssi_val '-63'
	option low_rssi_val '-73'
	option chan_util_val '0'
	option max_chan_util_val '0'
	option min_probe_count '0'
	option bandwidth_threshold '64'
	option use_station_count '0'
	option max_station_diff '0'
	option eval_probe_req '0'
	option eval_auth_req '0'
	option eval_assoc_req '0'
	option kicking '1'
	option deny_auth_reason '1'
	option deny_assoc_reason '17'
	option use_driver_recog '1'
	option chan_util_avg_period '3'
	option set_hostapd_nr '2'
	option min_number_to_kick '1'

config local
	option loglevel '1'

But still no kicking
what do i have to put in the config to make agresive kicking ?

Hi did you solve your issues ? I have the same problem on my Mesh network with dawn on all APs

Well not complitly, somtimes it works (kicking) somtimes it doesn't, and it all depence on smartphone model, and it was long ago I don't remember exactly how it is all ended but I remember that there wasn't smooth transition all the time for some reason

Tried the same now, got the same result it worked for one evening, and next day not anymore, no smooth transition only by level low then - 80