Davidc502- wrt1200ac wrt1900acx wrt3200acm wrt32x builds


#1679

@Rnm just edit the /etc/hosts file and add the following line:

45.79.194.151 davidc502sis.dynamic-dns.net


#1680

Nice thanks

I haven't think about host file... I'm dumb some times :confused:


#1681

I don't have the certificate set up yet, but this domain has dns resolution. https://dc502wrt.org

Right now I can't extend the new domain to my certificate because the davidc502sis.dynamic-dns.net does not resolve... hummmmm wonder why... lol

Anyhow, I should have the certificate issue resolved when changeip fixes the domain.


#1682

SSL Certs can be a pain at times i know that for experience. If you need anything give web space wise give me a shout.


#1683

Dear Dave,
Hello - and I wish you well. The new name is " perfecto ". I am a retired English Teacher and struggled to come up with a winner with the right " ring " to it. You seem to have done quite well by relying on your own best judgement.
Kudos - and thanks for all you do to keep my routers humming right along. I have come to love OpenWrt and your " Custom Flavor " is the absolute best in my humble estimation.

Peace and God Bless Always To You and Yours

In God's Grace,

directnupe


#1684

Awesome! Thanks David. Btw- you may want to update the OP with the new link as well when you get a chance, or maybe you were just waiting for the cert to update. Either way awesome, glad to see the new domain in action!


#1685

Hello -

I'm a newbie to OpenWRT, LEDE and LUCI, though I've used Tomato on a WRT54GL for many years. I've installed David's lede-mvebu-cortexa9-linksys-wrt1200ac-squashfs-factory.img - and I am really, really impressed! Thank-you to everyone who has contributed.

I have been trying to set up a guest wifi using the instructions here: https://openwrt.org/docs/guide-user/network/wifi/guestwifi/guest-wlan-webinterface

However, when I come to configure my firewall zone settings, LUCI does not display the tick boxes for 'masquerading', for 'MSS clamping', nor the edit and delete buttons. These are shown on the guide, but not on my LUCI - it looks as though the page has cut off just towards the right of the 'Forward' column, and I cannot scroll across to see the missing fields.

Can anyone explain why this is?? And how do I fix it??

I'm using the current version of Chrome, but have tried Edge and Internet Explorer under Windows10. All have the same issue. I can post a screen grab if it would help?

If I'm being a complete idiot - then please accept my apologies - but this is driving me insane and any help would be gratefully received.

Many thanks!

MartinR


#1686

Go to System >> System >> Language and Style and set the theme to "Bootstrap".
That should fix your problem....


#1687

You could get a free cert from https://letsencrypt.org/


#1688

Awesome!! @Kherby very many, many thanks! Much appreciated! I would have never thought to change that setting. I knew this forum would have the answer.

MartinR


#1689

I'm already using Letsencrypt, and it will not issue a certificate to a domain that is currently "down".


#1690

Okay, I enabled the new certificate just for https://dc502wrt.org/

letsencrypt has everything screwed up though. I was using an older version of letsencrypt which would no longer talk back to the CA. So, I had to install a new version of letsencrypt which installed everything into different directories. Then when you run the script it creates different files in different locations than what apache is looking to load. It's crazy, but I've managed to give apache what it wants and it now loads a new certificate.


#1691

For those who would like to replace their distribution feeds for build r9287.

src/gz lede_core https://dc502wrt.org/snapshots/r9287/targets/mvebu/cortexa9/packages
src/gz lede_base https://dc502wrt.org/snapshots/r9287/packages/arm_cortex-a9_vfpv3/base
src/gz lede_darkmatter https://dc502wrt.org/snapshots/r9287/packages/arm_cortex-a9_vfpv3/darkmatter
src/gz lede_luci https://dc502wrt.org/snapshots/r9287/packages/arm_cortex-a9_vfpv3/luci
src/gz lede_packages https://dc502wrt.org/snapshots/r9287/packages/arm_cortex-a9_vfpv3/packages
src/gz lede_routing https://dc502wrt.org/snapshots/r9287/packages/arm_cortex-a9_vfpv3/routing
src/gz lede_softethervpn https://dc502wrt.org/snapshots/r9287/packages/arm_cortex-a9_vfpv3/softethervpn
src/gz lede_telephony https://dc502wrt.org/snapshots/r9287/packages/arm_cortex-a9_vfpv3/telephony

#1692

David,

The below directory doesn't exist. It ends at r9287.

https://dc502wrt.org/snapshots/r9393


#1693

I took it off of my test build. Good find - r9287

I edited the above post.


#1694

Admittedly I should have asked the following: I'm having a bit of problem finding out how I replace the distribution feeds. I've searched around and can't find it. Would you enlighten me? And I apologize in advance for a question I should have been able to answer on my own.

[SOLVED]. I take that back. Looks like it is in:

root@OpenWrt:/etc/opkg# ls -al distfeeds.conf
-rw-r--r--    1 root     root           762 Feb  8 08:27 distfeeds.conf

[EDIT2] In your post in this thread, you add the following feed for softethervpn which is not in the original distribution feeds:
src/gz lede_softethervpn https://dc502wrt.org/snapshots/r9287/packages/arm_cortex-a9_vfpv3/softethervpn

I don't know if this is a mistake but I thought I should mention it.


#1695

Hi David!
The link to softethervpn is broken!


#1696

I don't see it in the repository for build r9287. Will double check to see if it is still a part of the build. It could be it failed to compile for one reason or another.


#1697

For people who might not read posts above.

https://davidc502sis.dynamic-dns.net has been replaced. The new URL/Domain is https://dc502wrt.org

If you have a link be sure to update the URL.

Thanks,


#1698

Hey David sorry to bug you about this but do you think you can edit this in your original first post in this thread? Since that is likely where new users will go when they come here, and probably won't see what happened at this given point in the comments especially as the conversation continues.