Davidc502- wrt1200ac wrt1900acx wrt3200acm wrt32x builds


#1316

I have the WRT32X and 3200 both have same memory size, though the 32x have about + 50 mb more space to install software
2Capture32%20x%20vs%203200

2Capture32x%20vs3200soft


#1317

As per
https://openwrt.org/toh/linksys/linksys_wrt32x#flash_layout
https://openwrt.org/toh/linksys/linksys_wrt3200acm#flash_layout

Rootfs difference ~50mb


#1318

Hey, I would like to setup SoftetherVPN but I could not find any Tutorial.
Is there any?

And I can't update to Build1812 Caiman. After clicking PROCEED the Update starts and a few seconds later I'm back at the Status page with Kernel 4.14.82. I downloaded the Image again but same result.


#1319

What Theme is this?


#1320

On your latest (12/18/18) 1200ac build, the SHA-256 doesn't matchup on the sysupgrade (lede-mvebu-cortexa9-linksys-wrt1200ac-squashfs-sysupgrade.bin)

Here's what is expected based on https://davidc502sis.dynamic-dns.net/releases/#1200ac
f544f04fdf3dccbbe7bfa567c98fc05c7663548b5a1ca56a7d8327d595b418e3

However, this is what I get when checking the SHA-256:
156ee50af440798bf11a2ae57e9ac2091af552a8b6db9600c502a1f0f6c6150f


#1321

I fixed it by updating via CLI.


#1322

Same here.


#1323

Interesting..I checked it locally and the SHA-256 matched, but the image seems to lose its integrity when uploaded via the web-ui

What's the proper command to flash it via CLI (it's been a while since I did it from the shell)...


#1324

Figured it out...uploaded the image to /tmp/ and after checking the sha-256, did sysupgrade -v lede-mvebu-cortexa9-linksys-wrt1200ac-squashfs-sysupgrade.bin and it worked.


#1325

Sorry I didn't see your reply but I did it the same way.
If someone needs it:
Upgrading OpenWrt firmware from the Command Line


#1326

Hi david how are you i hope to be fine always

Please is there easy way to type user name and password after adding new openvpn files in luci?

Instead of adding manual user name and password files by ssp

Thanks


#1327

Create a file with the user/pass using Windows, and then use WinSCP to drag and drop the file in the router.


#1328

@davidc502 Great work on your build! I purchased a brand new linksys 3200acm wifi router and had some difficulty with installing the openwrt stock images (my confusion). I stumbled across your builds and wow, even 1ms hz resolution baked in. You ROCK.


#1329

How does one go about using the 160mhz channels? i've tried a few steps but it seems Wifi becomes disabled until I manually set it back to N and then reboot.


#1330

First, you want to check to see if any of your clients support 160mhz widths.
If you have clients that support it, set the channel to 64, save, and reboot. From there, install a wifi analyzer on your phone to verify it is coming up, and then try to connect.
It could take a minute or more for wifi to come up. The reason is due to DFS regulations, and if radar is detected, wifi may not come up at all. That's been my experience.

Really, I have found zero reason to use it as the one wifi client doesn't show any noticeable difference in throughput, latency etc when it is enabled.

Screenshot%20from%202019-01-01%2010-56-15

EDIT

One hint that suggests that perhaps there would be little difference is the bit rate is the same. I would have to assume 160mhz widths may be most useful when a lot of clients are connecting. Since I only have 8 or 10 wifi clients at 5Ghz, it may not make sense unless they are all just downloading/uploading a lot at the same time. Of those 8 devices only 1 can see the SSID when 160Mhz is enabled.


#1331

My iPhone 8 and Amazon Cube would take advantage of the 160mhz channels. I’ll have to try it in a minute. They both seem to be exchanging data constantly from social media and streaming.


#1332

@davidc502 Dear David, it is possible to add to repo?


#1333

@davidc502 You’re correct sir. No point in 160mhz. From what I can tell unless your device is a computer, it won’t utilize the full bandwidth.


#1334

I will take a look at them.


#1335

So any known issues with the current builds? I’m thinking it’s almost upgrade time...