Cyclic error: "IEEE 802.11: disconnected due to excessive missing ACKs"

I have been seeing some odd behavior across multiple versions. Currently on stable 23.05.5. Basically after the router has been on for a while, the system log will start to show "IEEE 802.11: disconnected due to excessive missing ACKs" and disconnect the offending device. In my case that will cause it to connect to the other AP and then attempt to connect back, cause the above log entries and repeat the cycle. As a fix I followed the suggested advice to disable "Disassociate On Low Acknowledgement" so now those errors no longer show up but the connected devices eventully go through the same disconnect reconnect loops and the system log shows "hostapd: IEEE 802.11: did not acknowledge authentication response" so the underlying problem is still there.

Doing a reboot, as in issuing a reboot command does not fix the problem. Only power cycling the device fixes the problem. Is there a known hardware problem with the Dynalink I haven't managed to find on the forums?

Please connect to your OpenWrt device using ssh and copy the output of the following commands and post it here using the "Preformatted text </> " button:
grafik
Remember to redact passwords, MAC addresses and any public IP addresses you may have:

ubus call system board
cat /etc/config/network
cat /etc/config/wireless
cat /etc/config/dhcp
cat /etc/config/firewall

Thanks. Here is the output. To save people trawling through, it's default config with the following changes:

  • Disabled IPv6

  • Static DNS, specific radio channels, AU radio region

  • Enabled 802.11r on each radio, separate SSID and mobility domain for each radio

  • As first fix attempt I also disabled disassoc_low_ack, which changes the error in system log but not client haviour.

This is happening on radio0 (5g). I posted this in the technical discussion because reboot command does not fix this, only power cycling the device seems to fix this, and only for a few days.

root@OpenWrt:~# ubus call system board

{
        "kernel": "5.15.167",
        "hostname": "OpenWrt",
        "system": "ARMv8 Processor rev 4",
        "model": "Dynalink DL-WRX36",
        "board_name": "dynalink,dl-wrx36",
        "rootfs_type": "squashfs",
        "release": {
                "distribution": "OpenWrt",
                "version": "23.05.5",
                "revision": "r24106-10cc5fcd00",
                "target": "ipq807x/generic",
                "description": "OpenWrt 23.05.5 r24106-10cc5fcd00"
        }
}

root@OpenWrt:~# cat /etc/config/network

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd89:2eda:ec21::/48'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'lan1'
        list ports 'lan2'
        list ports 'lan3'
        list ports 'lan4'
        option ipv6 '0'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'
        list dns '1.1.1.1'
        list dns '1.0.0.1'

config interface 'wan'
        option device 'wan'
        option proto 'dhcp'

config interface 'wan6'
        option device 'wan'
        option proto 'dhcpv6'
        option auto '0'
        option reqaddress 'try'
        option reqprefix 'auto'

root@OpenWrt:~# cat /etc/config/wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option path 'platform/soc/c000000.wifi'
        option channel '52'
        option band '5g'
        option htmode 'HE80'
        option country 'AU'
        option cell_density '0'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option network 'lan'
        option mode 'ap'
        option ssid 'WIFI-SSID'
        option encryption 'psk2'
        option key '###WIFIKEY###'
        option ieee80211r '1'
        option mobility_domain '0000'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option disassoc_low_ack '0'

config wifi-device 'radio1'
        option type 'mac80211'
        option path 'platform/soc/c000000.wifi+1'
        option channel '11'
        option band '2g'
        option htmode 'HE20'
        option country 'AU'
        option cell_density '0'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option network 'lan'
        option mode 'ap'
        option ssid 'WIFI-SSID-2.4'
        option encryption 'psk2'
        option key '###WIFIKEY###'
        option ieee80211r '1'
        option mobility_domain '1111'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option disassoc_low_ack '0'

root@OpenWrt:~# cat /etc/config/dhcp

config dnsmasq
        option domainneeded '1'
        option boguspriv '1'
        option filterwin2k '0'
        option localise_queries '1'
        option rebind_protection '1'
        option rebind_localhost '1'
        option local '/lan/'
        option domain 'lan'
        option expandhosts '1'
        option nonegcache '0'
        option cachesize '1000'
        option authoritative '1'
        option readethers '1'
        option leasefile '/tmp/dhcp.leases'
        option resolvfile '/tmp/resolv.conf.d/resolv.conf.auto'
        option nonwildcard '1'
        option localservice '1'
        option ednspacket_max '1232'
        option filter_aaaa '0'
        option filter_a '0'

config dhcp 'lan'
        option interface 'lan'
        option start '100'
        option limit '150'
        option leasetime '12h'
        option dhcpv4 'server'

config dhcp 'wan'
        option interface 'wan'
        option ignore '1'

config odhcpd 'odhcpd'
        option maindhcp '0'
        option leasefile '/tmp/hosts/odhcpd'
        option leasetrigger '/usr/sbin/odhcpd-update'
        option loglevel '4'

root@OpenWrt:~# cat /etc/config/firewall

config defaults
        option syn_flood        1
        option input            REJECT
        option output           ACCEPT
        option forward          REJECT
# Uncomment this line to disable ipv6 rules
#       option disable_ipv6     1

config zone
        option name             lan
        list   network          'lan'
        option input            ACCEPT
        option output           ACCEPT
        option forward          ACCEPT

config zone
        option name             wan
        list   network          'wan'
        list   network          'wan6'
        option input            REJECT
        option output           ACCEPT
        option forward          REJECT
        option masq             1
        option mtu_fix          1

config forwarding
        option src              lan
        option dest             wan

# We need to accept udp packets on port 68,
# see https://dev.openwrt.org/ticket/4108
config rule
        option name             Allow-DHCP-Renew
        option src              wan
        option proto            udp
        option dest_port        68
        option target           ACCEPT
        option family           ipv4

# Allow IPv4 ping
config rule
        option name             Allow-Ping
        option src              wan
        option proto            icmp
        option icmp_type        echo-request
        option family           ipv4
        option target           ACCEPT

config rule
        option name             Allow-IGMP
        option src              wan
        option proto            igmp
        option family           ipv4
        option target           ACCEPT

# Allow DHCPv6 replies
# see https://github.com/openwrt/openwrt/issues/5066
config rule
        option name             Allow-DHCPv6
        option src              wan
        option proto            udp
        option dest_port        546
        option family           ipv6
        option target           ACCEPT

config rule
        option name             Allow-MLD
        option src              wan
        option proto            icmp
        option src_ip           fe80::/10
        list icmp_type          '130/0'
        list icmp_type          '131/0'
        list icmp_type          '132/0'
        list icmp_type          '143/0'
        option family           ipv6
        option target           ACCEPT

# Allow essential incoming IPv6 ICMP traffic
config rule
        option name             Allow-ICMPv6-Input
        option src              wan
        option proto    icmp
        list icmp_type          echo-request
        list icmp_type          echo-reply
        list icmp_type          destination-unreachable
        list icmp_type          packet-too-big
        list icmp_type          time-exceeded
        list icmp_type          bad-header
        list icmp_type          unknown-header-type
        list icmp_type          router-solicitation
        list icmp_type          neighbour-solicitation
        list icmp_type          router-advertisement
        list icmp_type          neighbour-advertisement
        option limit            1000/sec
        option family           ipv6
        option target           ACCEPT

# Allow essential forwarded IPv6 ICMP traffic
config rule
        option name             Allow-ICMPv6-Forward
        option src              wan
        option dest             *
        option proto            icmp
        list icmp_type          echo-request
        list icmp_type          echo-reply
        list icmp_type          destination-unreachable
        list icmp_type          packet-too-big
        list icmp_type          time-exceeded
        list icmp_type          bad-header
        list icmp_type          unknown-header-type
        option limit            1000/sec
        option family           ipv6
        option target           ACCEPT

config rule
        option name             Allow-IPSec-ESP
        option src              wan
        option dest             lan
        option proto            esp
        option target           ACCEPT

config rule
        option name             Allow-ISAKMP
        option src              wan
        option dest             lan
        option dest_port        500
        option proto            udp
        option target           ACCEPT

Remove all the 802.11r related items and the disassociate line. Thst is, remove the last 5 lines. Do this on both bands, and also remove this from any other APs that you have in your network.

Reboot after making the changes and test again.

Thanks again. I have removed the lines from both APs and issued a reboot. It immediately caused the reconnect cycles with an attached workstation, but showing "did not acknowledge authentication response" rather than the original missing ACKs. Performed a power cycle on the DL-WRX36 and the issue went away again mostly. There was one IOT device on the 2.4G network that did was disconnected 7 times in an hour but hasn't since.

root@OpenWrt:/var# cat /etc/config/wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option path 'platform/soc/c000000.wifi'
        option channel '52'
        option band '5g'
        option htmode 'HE80'
        option country 'AU'
        option cell_density '0'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option network 'lan'
        option mode 'ap'
        option ssid 'WIFI-SSID'
        option encryption 'psk2'
        option key '###WIFIKEY###'

config wifi-device 'radio1'
        option type 'mac80211'
        option path 'platform/soc/c000000.wifi+1'
        option channel '11'
        option band '2g'
        option htmode 'HE20'
        option country 'AU'
        option cell_density '0'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option network 'lan'
        option mode 'ap'
        option ssid 'WIFI-SSID-2.4'
        option encryption 'psk2'
        option key '###WIFIKEY###'

Log after config change and reboot but before power cycle:

Wed Oct  9 23:24:39 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:24:42 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:24:42 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:24:42 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:24:42 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:24:42 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:24:42 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:24:42 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: associated (aid 1)
Wed Oct  9 23:24:42 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED aa:aa:aa:aa:aa:aa off
Wed Oct  9 23:24:42 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED aa:aa:aa:aa:aa:aa auth_alg=open
Wed Oct  9 23:24:42 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa WPA: pairwise key handshake completed (RSN)
Wed Oct  9 23:24:42 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:24:43 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:24:48 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:24:48 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:24:48 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:24:48 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:24:48 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:24:48 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:24:48 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:24:48 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:24:52 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:24:52 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: associated (aid 1)
Wed Oct  9 23:24:52 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED aa:aa:aa:aa:aa:aa off
Wed Oct  9 23:24:52 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED aa:aa:aa:aa:aa:aa auth_alg=open
Wed Oct  9 23:24:52 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa WPA: pairwise key handshake completed (RSN)
Wed Oct  9 23:24:52 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:24:54 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:24:58 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:24:58 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:24:58 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:24:58 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:24:58 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:24:58 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:24:58 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:24:58 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:24:58 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: associated (aid 1)
Wed Oct  9 23:24:58 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED aa:aa:aa:aa:aa:aa off
Wed Oct  9 23:24:58 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED aa:aa:aa:aa:aa:aa auth_alg=open
Wed Oct  9 23:24:58 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa WPA: pairwise key handshake completed (RSN)
Wed Oct  9 23:24:58 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:24:58 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa
Wed Oct  9 23:24:58 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa Workstation1
Wed Oct  9 23:24:58 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa
Wed Oct  9 23:24:58 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa Workstation1
Wed Oct  9 23:24:58 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa
Wed Oct  9 23:24:58 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa Workstation1
Wed Oct  9 23:25:00 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:25:04 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:04 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:04 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:04 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:04 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:04 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:04 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:04 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:04 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: associated (aid 1)
Wed Oct  9 23:25:04 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED aa:aa:aa:aa:aa:aa off
Wed Oct  9 23:25:04 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED aa:aa:aa:aa:aa:aa auth_alg=open
Wed Oct  9 23:25:04 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa WPA: pairwise key handshake completed (RSN)
Wed Oct  9 23:25:04 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:25:07 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:25:09 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:09 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:09 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:09 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:09 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:09 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:09 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: associated (aid 1)
Wed Oct  9 23:25:09 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED aa:aa:aa:aa:aa:aa off
Wed Oct  9 23:25:09 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED aa:aa:aa:aa:aa:aa auth_alg=open
Wed Oct  9 23:25:09 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa WPA: pairwise key handshake completed (RSN)
Wed Oct  9 23:25:09 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:25:09 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa
Wed Oct  9 23:25:09 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa Workstation1
Wed Oct  9 23:25:09 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa
Wed Oct  9 23:25:09 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa Workstation1
Wed Oct  9 23:25:11 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:25:15 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:15 2024 daemon.notice hostapd: phy0-ap0: STA bb:bb:bb:bb:bb:bb IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:25:15 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:15 2024 daemon.notice hostapd: phy0-ap0: STA bb:bb:bb:bb:bb:bb IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:25:15 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:15 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:15 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:15 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:15 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:15 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:15 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: associated (aid 1)
Wed Oct  9 23:25:15 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED aa:aa:aa:aa:aa:aa off
Wed Oct  9 23:25:15 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED aa:aa:aa:aa:aa:aa auth_alg=open
Wed Oct  9 23:25:15 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa WPA: pairwise key handshake completed (RSN)
Wed Oct  9 23:25:15 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:25:17 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:25:20 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:20 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:20 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:20 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:20 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:20 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:20 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: associated (aid 1)
Wed Oct  9 23:25:20 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED aa:aa:aa:aa:aa:aa off
Wed Oct  9 23:25:20 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED aa:aa:aa:aa:aa:aa auth_alg=open
Wed Oct  9 23:25:20 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa WPA: pairwise key handshake completed (RSN)
Wed Oct  9 23:25:20 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:25:24 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:25:26 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) bb:bb:bb:bb:bb:bb
Wed Oct  9 23:25:26 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.1.132 bb:bb:bb:bb:bb:bb
Wed Oct  9 23:25:26 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.132 bb:bb:bb:bb:bb:bb
Wed Oct  9 23:25:26 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.132 bb:bb:bb:bb:bb:bb Phone1
Wed Oct  9 23:25:26 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:26 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:26 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:26 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:26 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: associated (aid 1)
Wed Oct  9 23:25:26 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED aa:aa:aa:aa:aa:aa off
Wed Oct  9 23:25:26 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED aa:aa:aa:aa:aa:aa auth_alg=open
Wed Oct  9 23:25:26 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa WPA: pairwise key handshake completed (RSN)
Wed Oct  9 23:25:26 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:25:28 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:25:32 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:25:32 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:25:32 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:25:32 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:25:32 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:25:32 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:25:32 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:25:32 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:25:35 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa
Wed Oct  9 23:25:35 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa Workstation1
Wed Oct  9 23:25:37 2024 daemon.info hostapd: phy0-ap0: STA bb:bb:bb:bb:bb:bb IEEE 802.11: authenticated
Wed Oct  9 23:25:37 2024 daemon.info hostapd: phy0-ap0: STA bb:bb:bb:bb:bb:bb IEEE 802.11: associated (aid 2)
Wed Oct  9 23:25:37 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED bb:bb:bb:bb:bb:bb auth_alg=open
Wed Oct  9 23:25:37 2024 daemon.info hostapd: phy0-ap0: STA bb:bb:bb:bb:bb:bb WPA: pairwise key handshake completed (RSN)
Wed Oct  9 23:25:37 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED bb:bb:bb:bb:bb:bb
Wed Oct  9 23:25:38 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.132 bb:bb:bb:bb:bb:bb
Wed Oct  9 23:25:38 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.132 bb:bb:bb:bb:bb:bb Phone1
Wed Oct  9 23:25:47 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:47 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: associated (aid 1)
Wed Oct  9 23:25:47 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED aa:aa:aa:aa:aa:aa off
Wed Oct  9 23:25:47 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED aa:aa:aa:aa:aa:aa auth_alg=open
Wed Oct  9 23:25:47 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa WPA: pairwise key handshake completed (RSN)
Wed Oct  9 23:25:47 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:25:47 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa
Wed Oct  9 23:25:47 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa Workstation1
Wed Oct  9 23:25:51 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:25:56 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:56 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:56 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:25:56 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: associated (aid 1)
Wed Oct  9 23:25:56 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED aa:aa:aa:aa:aa:aa off
Wed Oct  9 23:25:56 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED aa:aa:aa:aa:aa:aa auth_alg=open
Wed Oct  9 23:25:56 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa WPA: pairwise key handshake completed (RSN)
Wed Oct  9 23:25:56 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:25:56 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa
Wed Oct  9 23:25:56 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa Workstation1
Wed Oct  9 23:25:58 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:26:03 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:26:03 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:26:03 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:26:03 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:26:03 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:26:03 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:26:03 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:26:03 2024 daemon.notice hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: did not acknowledge authentication response
Wed Oct  9 23:26:09 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa
Wed Oct  9 23:26:09 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa Workstation1
Wed Oct  9 23:26:19 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:26:19 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: associated (aid 1)
Wed Oct  9 23:26:19 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED aa:aa:aa:aa:aa:aa off
Wed Oct  9 23:26:19 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED aa:aa:aa:aa:aa:aa auth_alg=open
Wed Oct  9 23:26:19 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa WPA: pairwise key handshake completed (RSN)
Wed Oct  9 23:26:19 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:26:21 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa
Wed Oct  9 23:26:21 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa Workstation1
Wed Oct  9 23:26:31 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa
Wed Oct  9 23:26:31 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa Workstation1
Wed Oct  9 23:26:36 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:26:39 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:26:39 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:26:39 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:26:39 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:26:39 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:26:39 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: authenticated
Wed Oct  9 23:26:39 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa IEEE 802.11: associated (aid 1)
Wed Oct  9 23:26:39 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED aa:aa:aa:aa:aa:aa off
Wed Oct  9 23:26:39 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED aa:aa:aa:aa:aa:aa auth_alg=open
Wed Oct  9 23:26:39 2024 daemon.info hostapd: phy0-ap0: STA aa:aa:aa:aa:aa:aa WPA: pairwise key handshake completed (RSN)
Wed Oct  9 23:26:39 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED aa:aa:aa:aa:aa:aa
Wed Oct  9 23:26:40 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa
Wed Oct  9 23:26:40 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 aa:aa:aa:aa:aa:aa Workstation1

How many other APs do you have? Can you take them off-line for a short time to experiment -- I'd be curious if you still see the same issues when there is only one AP.

Also, have you tried forgetting the network on the client side and then re-entering the credentials?

There is one other AP. I will turn it off once the problem shows up in a couple of days and see if the clients continue to disconnect / reconnect even when it is off. The second AP has a very weak signal to the most affected clients so they will always try to reconnect back to the AP with this problem very quickly. If turning off the second AP fixes this I can reduce its power so at least some clients won't see it and won't try to connect.

I did the forget network / re-enter credentials a couple of times when this first showed up months ago because I assumed it was a windows wifi driver problem on a laptop, and even tried changing roaming aggressiveness settings because I thought the client was just randomly switching between APs rather than getting kicked.

What channels are set on the other AP?

The other AP channels:

config wifi-device 'radio0'
        option type 'mac80211'
        option path 'platform/soc/a000000.wifi'
        option band '2g'
        option channel '1'
        option htmode 'HT20'
        option country 'AU'
        option cell_density '0'

config wifi-device 'radio1'
        option type 'mac80211'
        option path 'platform/soc/a800000.wifi'
        option band '5g'
        option channel '36'
        option htmode 'VHT80'
        option country 'AU'
        option cell_density '0'

It is still happening with the other AP turned off. I think some of the behavior I attributed to it connecting to the other AP and then connecting back was wrong. What seems to happen is the wifi signal strength in windows appears to drop (visually only) from full bars to 2 bars, the connection drops, then goes back to full bars. This repeats a couple of times and then no issue. As you can see in the log, this happened to 2 windows systems at the same time, both on different versions of Intel AX adapters. When the second AP was on, I suspect the same thing happened, except it would then connect to the second AP, where the signal strength was poor and eventually fall back to this and cycle on this one.

It seems to only affect the 5GHz band and once it starts it repeats at shorter and shorter intervals. Using a wifi analyzer I can see the whole band 52 disappear and re-appear when this happens so it seems to be a radio issue on the router. Is there a way to log what is happening to that device? The system logs just show what is below.

Thu Oct 17 00:22:03 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED 11:11:11:11:11:11
Thu Oct 17 00:22:05 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED 22:22:22:22:22:22
Thu Oct 17 00:22:05 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: authenticated
Thu Oct 17 00:22:05 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: associated (aid 2)
Thu Oct 17 00:22:05 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED 22:22:22:22:22:22 off
Thu Oct 17 00:22:05 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED 22:22:22:22:22:22 auth_alg=open
Thu Oct 17 00:22:05 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 WPA: pairwise key handshake completed (RSN)
Thu Oct 17 00:22:05 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED 22:22:22:22:22:22
Thu Oct 17 00:22:05 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 IEEE 802.11: authenticated
Thu Oct 17 00:22:05 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 IEEE 802.11: associated (aid 3)
Thu Oct 17 00:22:05 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED 11:11:11:11:11:11 off
Thu Oct 17 00:22:05 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED 11:11:11:11:11:11 auth_alg=open
Thu Oct 17 00:22:05 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 WPA: pairwise key handshake completed (RSN)
Thu Oct 17 00:22:05 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED 11:11:11:11:11:11
Thu Oct 17 00:22:08 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 22:22:22:22:22:22
Thu Oct 17 00:22:08 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 22:22:22:22:22:22 DESKTOP1
Thu Oct 17 00:22:08 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.157 11:11:11:11:11:11
Thu Oct 17 00:22:08 2024 daemon.warn dnsmasq-dhcp[1]: Ignoring domain VPNCORPDOMAIN.COM for DHCP host name LAPTOP1
Thu Oct 17 00:22:08 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.157 11:11:11:11:11:11 LAPTOP1
Thu Oct 17 00:22:12 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED 22:22:22:22:22:22
Thu Oct 17 00:22:16 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED 11:11:11:11:11:11
Thu Oct 17 00:22:16 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: authenticated
Thu Oct 17 00:22:16 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: associated (aid 2)
Thu Oct 17 00:22:16 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED 22:22:22:22:22:22 off
Thu Oct 17 00:22:16 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED 22:22:22:22:22:22 auth_alg=open
Thu Oct 17 00:22:16 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 WPA: pairwise key handshake completed (RSN)
Thu Oct 17 00:22:16 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED 22:22:22:22:22:22
Thu Oct 17 00:22:19 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 22:22:22:22:22:22
Thu Oct 17 00:22:19 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 22:22:22:22:22:22 DESKTOP1
Thu Oct 17 00:22:25 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED 22:22:22:22:22:22
Thu Oct 17 00:22:29 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 IEEE 802.11: authenticated
Thu Oct 17 00:22:29 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 IEEE 802.11: authenticated
Thu Oct 17 00:22:29 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 IEEE 802.11: authenticated
Thu Oct 17 00:22:29 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 IEEE 802.11: associated (aid 2)
Thu Oct 17 00:22:29 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED 11:11:11:11:11:11 off
Thu Oct 17 00:22:29 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED 11:11:11:11:11:11 auth_alg=open
Thu Oct 17 00:22:29 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 WPA: pairwise key handshake completed (RSN)
Thu Oct 17 00:22:29 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED 11:11:11:11:11:11
Thu Oct 17 00:22:31 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.157 11:11:11:11:11:11
Thu Oct 17 00:22:31 2024 daemon.warn dnsmasq-dhcp[1]: Ignoring domain VPNCORPDOMAIN.COM for DHCP host name LAPTOP1
Thu Oct 17 00:22:31 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.157 11:11:11:11:11:11 LAPTOP1
Thu Oct 17 00:22:32 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: authenticated
Thu Oct 17 00:22:33 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: associated (aid 3)
Thu Oct 17 00:22:33 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED 22:22:22:22:22:22 off
Thu Oct 17 00:22:33 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED 22:22:22:22:22:22 auth_alg=open
Thu Oct 17 00:22:33 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 WPA: pairwise key handshake completed (RSN)
Thu Oct 17 00:22:33 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED 22:22:22:22:22:22
Thu Oct 17 00:22:35 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 22:22:22:22:22:22
Thu Oct 17 00:22:35 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 22:22:22:22:22:22 DESKTOP1
Thu Oct 17 00:22:47 2024 daemon.err uhttpd[1911]: [info] luci: accepted login on / for root from 192.168.1.157
Thu Oct 17 00:22:51 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED 11:11:11:11:11:11
Thu Oct 17 00:22:55 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED 22:22:22:22:22:22
Thu Oct 17 00:22:58 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: authenticated
Thu Oct 17 00:22:58 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: associated (aid 2)
Thu Oct 17 00:22:58 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED 22:22:22:22:22:22 off
Thu Oct 17 00:22:58 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED 22:22:22:22:22:22 auth_alg=open
Thu Oct 17 00:22:58 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 WPA: pairwise key handshake completed (RSN)
Thu Oct 17 00:22:58 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED 22:22:22:22:22:22
Thu Oct 17 00:23:00 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 22:22:22:22:22:22
Thu Oct 17 00:23:00 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 22:22:22:22:22:22 DESKTOP1
Thu Oct 17 00:23:02 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 IEEE 802.11: authenticated
Thu Oct 17 00:23:02 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 IEEE 802.11: associated (aid 3)
Thu Oct 17 00:23:02 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED 11:11:11:11:11:11 off
Thu Oct 17 00:23:02 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED 11:11:11:11:11:11 auth_alg=open
Thu Oct 17 00:23:02 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 WPA: pairwise key handshake completed (RSN)
Thu Oct 17 00:23:02 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED 11:11:11:11:11:11
Thu Oct 17 00:23:02 2024 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Thu Oct 17 00:23:02 2024 daemon.warn dnsmasq[3016]: possible DNS-rebind attack detected: dns.msftncsi.com
Thu Oct 17 00:23:02 2024 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Thu Oct 17 00:23:02 2024 daemon.warn dnsmasq[3017]: possible DNS-rebind attack detected: dns.msftncsi.com
Thu Oct 17 00:23:03 2024 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Thu Oct 17 00:23:03 2024 daemon.warn dnsmasq[3018]: possible DNS-rebind attack detected: dns.msftncsi.com
Thu Oct 17 00:23:03 2024 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Thu Oct 17 00:23:03 2024 daemon.warn dnsmasq[3019]: possible DNS-rebind attack detected: dns.msftncsi.com
Thu Oct 17 00:23:03 2024 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Thu Oct 17 00:23:03 2024 daemon.warn dnsmasq[3020]: possible DNS-rebind attack detected: dns.msftncsi.com
Thu Oct 17 00:23:03 2024 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Thu Oct 17 00:23:05 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.157 11:11:11:11:11:11
Thu Oct 17 00:23:05 2024 daemon.warn dnsmasq-dhcp[1]: Ignoring domain VPNCORPDOMAIN.COM for DHCP host name LAPTOP1
Thu Oct 17 00:23:05 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.157 11:11:11:11:11:11 LAPTOP1
Thu Oct 17 00:23:11 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED 22:22:22:22:22:22
Thu Oct 17 00:23:15 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED 11:11:11:11:11:11
Thu Oct 17 00:23:18 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: authenticated
Thu Oct 17 00:23:18 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: associated (aid 2)
Thu Oct 17 00:23:18 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED 22:22:22:22:22:22 off
Thu Oct 17 00:23:18 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED 22:22:22:22:22:22 auth_alg=open
Thu Oct 17 00:23:18 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 WPA: pairwise key handshake completed (RSN)
Thu Oct 17 00:23:18 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED 22:22:22:22:22:22
Thu Oct 17 00:23:18 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED 33:33:33:33:33:33
Thu Oct 17 00:23:19 2024 daemon.info hostapd: phy0-ap0: STA 33:33:33:33:33:33 IEEE 802.11: authenticated
Thu Oct 17 00:23:19 2024 daemon.info hostapd: phy0-ap0: STA 33:33:33:33:33:33 IEEE 802.11: authenticated
Thu Oct 17 00:23:19 2024 daemon.info hostapd: phy0-ap0: STA 33:33:33:33:33:33 IEEE 802.11: authenticated
Thu Oct 17 00:23:19 2024 daemon.info hostapd: phy0-ap0: STA 33:33:33:33:33:33 IEEE 802.11: associated (aid 4)
Thu Oct 17 00:23:19 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED 33:33:33:33:33:33 auth_alg=open
Thu Oct 17 00:23:19 2024 daemon.info hostapd: phy0-ap0: STA 33:33:33:33:33:33 WPA: pairwise key handshake completed (RSN)
Thu Oct 17 00:23:19 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED 33:33:33:33:33:33
Thu Oct 17 00:23:20 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.132 33:33:33:33:33:33
Thu Oct 17 00:23:20 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.132 33:33:33:33:33:33 PHONE1
Thu Oct 17 00:23:20 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 22:22:22:22:22:22
Thu Oct 17 00:23:20 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 22:22:22:22:22:22 DESKTOP1
Thu Oct 17 00:23:21 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED 22:22:22:22:22:22
Thu Oct 17 00:23:26 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 IEEE 802.11: authenticated
Thu Oct 17 00:23:26 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 IEEE 802.11: authenticated
Thu Oct 17 00:23:26 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 IEEE 802.11: authenticated
Thu Oct 17 00:23:26 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 IEEE 802.11: associated (aid 2)
Thu Oct 17 00:23:26 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED 11:11:11:11:11:11 off
Thu Oct 17 00:23:26 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED 11:11:11:11:11:11 auth_alg=open
Thu Oct 17 00:23:26 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 WPA: pairwise key handshake completed (RSN)
Thu Oct 17 00:23:26 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED 11:11:11:11:11:11
Thu Oct 17 00:23:27 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.157 11:11:11:11:11:11
Thu Oct 17 00:23:27 2024 daemon.warn dnsmasq-dhcp[1]: Ignoring domain VPNCORPDOMAIN.COM for DHCP host name LAPTOP1
Thu Oct 17 00:23:27 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.157 11:11:11:11:11:11 LAPTOP1
Thu Oct 17 00:23:27 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: authenticated
Thu Oct 17 00:23:27 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: associated (aid 3)
Thu Oct 17 00:23:27 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED 22:22:22:22:22:22 off
Thu Oct 17 00:23:27 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED 22:22:22:22:22:22 auth_alg=open
Thu Oct 17 00:23:27 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 WPA: pairwise key handshake completed (RSN)
Thu Oct 17 00:23:27 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED 22:22:22:22:22:22
Thu Oct 17 00:23:30 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 22:22:22:22:22:22
Thu Oct 17 00:23:30 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 22:22:22:22:22:22 DESKTOP1
Thu Oct 17 00:23:36 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED 22:22:22:22:22:22
Thu Oct 17 00:23:41 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED 11:11:11:11:11:11
Thu Oct 17 00:23:46 2024 daemon.notice hostapd: nl80211: nl80211_recv_beacons->nl_recvmsgs failed: -5
Thu Oct 17 00:23:46 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: authenticated
Thu Oct 17 00:23:46 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: authenticated
Thu Oct 17 00:23:46 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: authenticated
Thu Oct 17 00:23:46 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: authenticated
Thu Oct 17 00:23:46 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: authenticated
Thu Oct 17 00:23:46 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: authenticated
Thu Oct 17 00:23:46 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: authenticated
Thu Oct 17 00:23:46 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: authenticated
Thu Oct 17 00:23:46 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: associated (aid 2)
Thu Oct 17 00:23:46 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED 22:22:22:22:22:22 off
Thu Oct 17 00:23:46 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED 22:22:22:22:22:22 auth_alg=open
Thu Oct 17 00:23:46 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 WPA: pairwise key handshake completed (RSN)
Thu Oct 17 00:23:46 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED 22:22:22:22:22:22
Thu Oct 17 00:23:48 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 IEEE 802.11: authenticated
Thu Oct 17 00:23:48 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 IEEE 802.11: associated (aid 3)
Thu Oct 17 00:23:48 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED 11:11:11:11:11:11 off
Thu Oct 17 00:23:48 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED 11:11:11:11:11:11 auth_alg=open
Thu Oct 17 00:23:48 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 WPA: pairwise key handshake completed (RSN)
Thu Oct 17 00:23:48 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED 11:11:11:11:11:11
Thu Oct 17 00:23:49 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 22:22:22:22:22:22
Thu Oct 17 00:23:49 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 22:22:22:22:22:22 DESKTOP1
Thu Oct 17 00:23:50 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.157 11:11:11:11:11:11
Thu Oct 17 00:23:50 2024 daemon.warn dnsmasq-dhcp[1]: Ignoring domain VPNCORPDOMAIN.COM for DHCP host name LAPTOP1
Thu Oct 17 00:23:50 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.157 11:11:11:11:11:11 LAPTOP1
Thu Oct 17 00:23:58 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED 11:11:11:11:11:11
Thu Oct 17 00:24:03 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED 22:22:22:22:22:22
Thu Oct 17 00:24:05 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: authenticated
Thu Oct 17 00:24:05 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 IEEE 802.11: associated (aid 2)
Thu Oct 17 00:24:05 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED 22:22:22:22:22:22 off
Thu Oct 17 00:24:05 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED 22:22:22:22:22:22 auth_alg=open
Thu Oct 17 00:24:05 2024 daemon.info hostapd: phy0-ap0: STA 22:22:22:22:22:22 WPA: pairwise key handshake completed (RSN)
Thu Oct 17 00:24:05 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED 22:22:22:22:22:22
Thu Oct 17 00:24:07 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.131 22:22:22:22:22:22
Thu Oct 17 00:24:07 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.131 22:22:22:22:22:22 DESKTOP1
Thu Oct 17 00:24:09 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 IEEE 802.11: authenticated
Thu Oct 17 00:24:09 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 IEEE 802.11: associated (aid 3)
Thu Oct 17 00:24:09 2024 daemon.notice hostapd: phy0-ap0: STA-OPMODE-SMPS-MODE-CHANGED 11:11:11:11:11:11 off
Thu Oct 17 00:24:10 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED 11:11:11:11:11:11 auth_alg=open
Thu Oct 17 00:24:10 2024 daemon.info hostapd: phy0-ap0: STA 11:11:11:11:11:11 WPA: pairwise key handshake completed (RSN)
Thu Oct 17 00:24:10 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED 11:11:11:11:11:11
Thu Oct 17 00:24:11 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.157 11:11:11:11:11:11
Thu Oct 17 00:24:11 2024 daemon.warn dnsmasq-dhcp[1]: Ignoring domain VPNCORPDOMAIN.COM for DHCP host name LAPTOP1
Thu Oct 17 00:24:11 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.157 11:11:11:11:11:11 LAPTOP1
Thu Oct 17 00:24:17 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED 33:33:33:33:33:33
Thu Oct 17 00:24:22 2024 daemon.notice hostapd: phy0-ap0: STA 33:33:33:33:33:33 IEEE 802.11: did not acknowledge authentication response
Thu Oct 17 00:24:22 2024 daemon.notice hostapd: phy0-ap0: STA 33:33:33:33:33:33 IEEE 802.11: did not acknowledge authentication response
Thu Oct 17 00:24:22 2024 daemon.notice hostapd: phy0-ap0: STA 33:33:33:33:33:33 IEEE 802.11: did not acknowledge authentication response
Thu Oct 17 00:24:43 2024 daemon.info hostapd: phy0-ap0: STA 33:33:33:33:33:33 IEEE 802.11: authenticated
Thu Oct 17 00:24:43 2024 daemon.info hostapd: phy0-ap0: STA 33:33:33:33:33:33 IEEE 802.11: associated (aid 4)
Thu Oct 17 00:24:43 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED 33:33:33:33:33:33 auth_alg=open
Thu Oct 17 00:24:43 2024 daemon.info hostapd: phy0-ap0: STA 33:33:33:33:33:33 WPA: pairwise key handshake completed (RSN)
Thu Oct 17 00:24:43 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED 33:33:33:33:33:33
Thu Oct 17 00:24:44 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.132 33:33:33:33:33:33
Thu Oct 17 00:24:44 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.132 33:33:33:33:33:33 PHONE1
Thu Oct 17 00:29:28 2024 daemon.notice hostapd: phy1-ap0: AP-STA-POLL-OK 44:44:44:44:44:44