Crowdsec .. OpenWRT version is currently outdated crowdsec_1.5.4-1_x86_64.ipk

Hi, I just checked on Crowdsec , there is a new version avaible, with v.1.55, and Website of Crowdsec says -> https://doc.crowdsec.net/docs/getting_started/install_crowdsec/
that "OpenWRT packages are available in the official repositories", so I assume, we must wait, untill it gets avaiable for us? Or is there another way, to update without waiting till the new version is compiled for OpenWRT 23.03 and up ?

Thank you,

I checked opkg, and no update is avaible at the moment or posting for Crowdsec

If you want to help, file a pull request with the tested version bump to https://github.com/openwrt/packages/pulls and tag (pull into the PR discussion) ne20002.

Otherwise, "Patience you must have*, my young Padawan". Judging from https://github.com/openwrt/packages/commits/master/net/crowdsec, I would consider this package to be actively maintained.

3 Likes