"Configuring libgpg-error"

I am running OpenWrt 19.07.7 r11306-c4a6851c72 / LuCI openwrt-19.07 branch git-21.044.30835-34e0d65:
And tried to install 'motion' and get this:
Configuring libgpg-error.
Configuring libgcrypt.
Configuring libgmp10.
Configuring libnettle7.
Configuring libatomic1.
Configuring libgnutls.
Configuring libmicrohttpd-ssl.
Configuring motion.

Thanks for your help in resolving that error.

Perhaps I ask differently; is this package in 19.07.7 at all?

What error?

The package "libgpg-error" has been configured.

I see no error message in your console output extract...

@hnyman thanks for your response. I refer to the first line in my console output:
"Configuring libgpg-error"
I do not see, in the same output, what you see: "The package "libgpg-error" has been configured"
Perhaps this clears things up, and you may point me in a direction that could install and configure: "libgpg"
Thanks a lot.

@hnyman sorry.
The name of the package, "libgpg-error" was the cause of the confusion. I searched "libgpg" to discover that "-error" is part of its name, as noted here: https://www.gnupg.org/software/libgpg-error/index.html
Sorry and thanks. Marking this as solved.
Camus

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.