Configuring ath9k-phy1 LED

I have a Mikrotik RB962UiGS-5HacT2HnT, and I am trying to configure the Wi-Fi LED. Installing LEDE on the device, the Wi-Fi LED (ath9k-phy1) doesn't do anything. So I added the following to /etc/config/system:

config led 'wifi_act' option name 'wifi' option default '1' option sysfs 'ath9k-phy1' option trigger 'phy0tpt phy1tpt'

Still the Wi-i LED does nothing, it's not even set to 'on' (the default state).

What am I doing wrong?

The ath9k module has a couple other control knobs for LEDs.

find the control file led_active_high somewhere under /sys/

And there is a "blink=" modprobe-time option as well.