Configure PPPoE (isp router as bridged modem)

I have setup my ISP router in bridged mode bridged (ZTE H288A - try to use it as modem only)
I have a NanoPi R4S 4GB with OpenWrt 23.05 as my router.
I set up PPPoE to R4S, seems to authenticate, but, no internet

Maybe have done something wrong. I have not found a step by step guide for OpenWrt PPPoE conected to bridged modem.

Please connect to your OpenWrt device using ssh and copy the output of the following commands and post it here using the "Preformatted text </> " button:
grafik
Remember to redact passwords, MAC addresses and any public IP addresses you may have:

ubus call system board
cat /etc/config/network
cat /etc/config/firewall

Please also provide log files by calling logread. Make sure to capture the part where the PPPoE connection is initialized.

2 Likes

What vlan is the internet part on? vlan35 is used in Canada.

Sorry, did not had time to check yet. i will try to get the logs today

ubus call system board
{
	"kernel": "5.15.134",
	"hostname": "OpenWrt",
	"system": "ARMv8 Processor rev 4",
	"model": "FriendlyElec NanoPi R4S",
	"board_name": "friendlyarm,nanopi-r4s",
	"rootfs_type": "squashfs",
	"release": {
		"distribution": "OpenWrt",
		"version": "23.05.0",
		"revision": "r23497-6637af95aa",
		"target": "rockchip/armv8",
		"description": "OpenWrt 23.05.0 r23497-6637af95aa"
	}
}

cat /etc/config/network

config interface 'loopback'
	option device 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fd37:19fd:d323::/48'

config device
	option name 'br-lan'
	option type 'bridge'
	list ports 'eth1'

config device
	option name 'eth1'
	option macaddr '6a:27:19:a7:b0:26'

config interface 'lan'
	option device 'br-lan'
	option proto 'static'
	option netmask '255.255.255.0'
	option ip6assign '60'
	option ipaddr '192.168.1.254'

config device
	option name 'eth0'
	option macaddr '68:27:19:a7:b0:26'

config interface 'wan'
	option device 'eth0'
	option proto 'pppoe'
	option username 'guest@adsl.gr'
	option password 'guest'
	option ipv6 'auto'

config interface 'Bridged_Modem'
	option proto 'static'
	option device '@wan'
	option ipaddr '192.168.2.1'
	option netmask '255.255.255.0'
	option auto '0'

cat /etc/config/firewall

config defaults
	option input 'ACCEPT'
	option output 'ACCEPT'
	option forward 'REJECT'
	option synflood_protect '1'

config zone
	option name 'lan'
	option input 'ACCEPT'
	option output 'ACCEPT'
	option forward 'ACCEPT'
	list network 'lan'

config zone
	option name 'wan'
	option input 'REJECT'
	option output 'ACCEPT'
	option forward 'REJECT'
	option masq '1'
	option mtu_fix '1'
	list network 'wan'

config forwarding
	option src 'lan'
	option dest 'wan'

config rule
	option name 'Allow-DHCP-Renew'
	option src 'wan'
	option proto 'udp'
	option dest_port '68'
	option target 'ACCEPT'
	option family 'ipv4'

config rule
	option name 'Allow-Ping'
	option src 'wan'
	option proto 'icmp'
	option icmp_type 'echo-request'
	option family 'ipv4'
	option target 'ACCEPT'

config rule
	option name 'Allow-IGMP'
	option src 'wan'
	option proto 'igmp'
	option family 'ipv4'
	option target 'ACCEPT'

config rule
	option name 'Allow-DHCPv6'
	option src 'wan'
	option proto 'udp'
	option dest_port '546'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-MLD'
	option src 'wan'
	option proto 'icmp'
	option src_ip 'fe80::/10'
	list icmp_type '130/0'
	list icmp_type '131/0'
	list icmp_type '132/0'
	list icmp_type '143/0'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-ICMPv6-Input'
	option src 'wan'
	option proto 'icmp'
	list icmp_type 'echo-request'
	list icmp_type 'echo-reply'
	list icmp_type 'destination-unreachable'
	list icmp_type 'packet-too-big'
	list icmp_type 'time-exceeded'
	list icmp_type 'bad-header'
	list icmp_type 'unknown-header-type'
	list icmp_type 'router-solicitation'
	list icmp_type 'neighbour-solicitation'
	list icmp_type 'router-advertisement'
	list icmp_type 'neighbour-advertisement'
	option limit '1000/sec'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-ICMPv6-Forward'
	option src 'wan'
	option dest '*'
	option proto 'icmp'
	list icmp_type 'echo-request'
	list icmp_type 'echo-reply'
	list icmp_type 'destination-unreachable'
	list icmp_type 'packet-too-big'
	list icmp_type 'time-exceeded'
	list icmp_type 'bad-header'
	list icmp_type 'unknown-header-type'
	option limit '1000/sec'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-IPSec-ESP'
	option src 'wan'
	option dest 'lan'
	option proto 'esp'
	option target 'ACCEPT'

config rule
	option name 'Allow-ISAKMP'
	option src 'wan'
	option dest 'lan'
	option dest_port '500'
	option proto 'udp'
	option target 'ACCEPT'

config redirect
	option dest 'lan'
	option target 'DNAT'
	option name 'NoMachine'
	option src 'wan'
	option src_dport 'xxxx'
	option dest_ip '192.168.1.187'
	option dest_port 'xxxx'
	list proto 'tcp'
	list proto 'udp'
logread
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.480107] fan53555-regulator 0-0041: FAN53555 Option[8] Rev[1] Detected!
Sat Oct 21 20:27:46 2023 kern.err kernel: [    0.481152] fan53555-regulator 0-0041: Failed to register regulator!
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.483076] rk808 0-001b: chip id: 0x0
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.487041] rk808-regulator rk808-regulator: there is no dvs0 gpio
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.487616] rk808-regulator rk808-regulator: there is no dvs1 gpio
Sat Oct 21 20:27:46 2023 kern.err kernel: [    0.488628] rk808 0-001b: failed to register 0 regulator
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.491949] rk808-rtc rk808-rtc: registered as rtc0
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.492898] rk808-rtc rk808-rtc: setting system clock to 2023-10-21T17:27:40 UTC (1697909260)
Sat Oct 21 20:27:46 2023 kern.warn kernel: [    0.496649] dw_wdt ff848000.watchdog: No valid TOPs array specified
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.499646] sdhci: Secure Digital Host Controller Interface driver
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.500206] sdhci: Copyright(c) Pierre Ossman
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.500597] Synopsys Designware Multimedia Card Interface Driver
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.501513] sdhci-pltfm: SDHCI platform and OF driver helper
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.502372] dwmmc_rockchip fe320000.mmc: IDMAC supports 32-bit address mode.
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.503050] dwmmc_rockchip fe320000.mmc: Using internal DMA controller.
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.503655] dwmmc_rockchip fe320000.mmc: Version ID is 270a
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.504278] dwmmc_rockchip fe320000.mmc: DW MMC controller at irq 32,32 bit host data width,256 deep fifo
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.504346] ledtrig-cpu: registered to indicate activity on CPUs
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.506025] hid: raw HID events driver (C) Jiri Kosina
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.506596] usbcore: registered new interface driver usbhid
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.507097] usbhid: USB HID core driver
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.509245] NET: Registered PF_INET6 protocol family
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.510931] Segment Routing with IPv6
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.511304] In-situ OAM (IOAM) with IPv6
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.511739] NET: Registered PF_PACKET protocol family
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.512224] bridge: filtering via arp/ip/ip6tables is no longer available by default. Update your scripts to load br_netfilter if you need this.
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.513659] 8021q: 802.1Q VLAN Support v1.8
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.552381] vcc5v0_sys: supplied by vdd_5v
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.554792] rockchip-pcie f8000000.pcie: host bridge /pcie@f8000000 ranges:
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.555472] rockchip-pcie f8000000.pcie:      MEM 0x00fa000000..0x00fbdfffff -> 0x00fa000000
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.556248] rockchip-pcie f8000000.pcie:       IO 0x00fbe00000..0x00fbefffff -> 0x00fbe00000
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.557646] rockchip-pcie f8000000.pcie: no vpcie12v regulator found
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.560308] rk_gmac-dwmac fe300000.ethernet: IRQ eth_wake_irq not found
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.560916] rk_gmac-dwmac fe300000.ethernet: IRQ eth_lpi not found
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.561610] rk_gmac-dwmac fe300000.ethernet: PTP uses main clock
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.563008] fan53555-regulator 0-0040: FAN53555 Option[8] Rev[1] Detected!
Sat Oct 21 20:27:46 2023 kern.err kernel: [    0.564623] fan53555-regulator 0-0040: Failed to register regulator!
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.566295] fan53555-regulator 0-0041: FAN53555 Option[8] Rev[1] Detected!
Sat Oct 21 20:27:46 2023 kern.err kernel: [    0.567383] fan53555-regulator 0-0041: Failed to register regulator!
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.568186] rk808-regulator rk808-regulator: there is no dvs0 gpio
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.568803] rk808-regulator rk808-regulator: there is no dvs1 gpio
Sat Oct 21 20:27:46 2023 kern.err kernel: [    0.569451] rk808 0-001b: failed to register 0 regulator
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.570676] vcc3v3_sys: supplied by vcc5v0_sys
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.571388] dwmmc_rockchip fe320000.mmc: IDMAC supports 32-bit address mode.
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.572050] dwmmc_rockchip fe320000.mmc: Using internal DMA controller.
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.572220] vcc3v0_sd: supplied by vcc3v3_sys
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.572649] dwmmc_rockchip fe320000.mmc: Version ID is 270a
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.573567] dwmmc_rockchip fe320000.mmc: DW MMC controller at irq 32,32 bit host data width,256 deep fifo
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.574237] rockchip-pcie f8000000.pcie: host bridge /pcie@f8000000 ranges:
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.575075] rockchip-pcie f8000000.pcie:      MEM 0x00fa000000..0x00fbdfffff -> 0x00fa000000
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.575852] rockchip-pcie f8000000.pcie:       IO 0x00fbe00000..0x00fbefffff -> 0x00fbe00000
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.577250] rockchip-pcie f8000000.pcie: no vpcie12v regulator found
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.580474] rk_gmac-dwmac fe300000.ethernet: IRQ eth_wake_irq not found
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.581097] rk_gmac-dwmac fe300000.ethernet: IRQ eth_lpi not found
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.581800] rk_gmac-dwmac fe300000.ethernet: PTP uses main clock
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.583486] fan53555-regulator 0-0040: FAN53555 Option[8] Rev[1] Detected!
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.584702] vdd_cpu_b: supplied by vcc3v3_sys
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.586966] fan53555-regulator 0-0041: FAN53555 Option[8] Rev[1] Detected!
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.588046] vdd_gpu: supplied by vcc3v3_sys
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.589717] rk808-regulator rk808-regulator: there is no dvs0 gpio
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.590308] rk808-regulator rk808-regulator: there is no dvs1 gpio
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.590950] vdd_center: supplied by vcc3v3_sys
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.592060] vdd_cpu_l: supplied by vcc3v3_sys
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.592737] vcc_ddr: supplied by vcc3v3_sys
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.593703] vcc_1v8: supplied by vcc3v3_sys
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.594669] vcc1v8_cam: supplied by vcc3v3_sys
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.596200] vcc3v0_touch: supplied by vcc3v3_sys
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.597748] vcc1v8_pmupll: supplied by vcc3v3_sys
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.599272] vcc_sdio: supplied by vcc3v3_sys
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.600686] vcca3v0_codec: supplied by vcc3v3_sys
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.602185] vcc_1v5: supplied by vcc3v3_sys
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.603545] vcca1v8_codec: supplied by vcc3v3_sys
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.605118] vcc_3v0: supplied by vcc3v3_sys
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.606311] vcc3v3_s3: supplied by vcc3v3_sys
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.606975] vcc3v3_s0: supplied by vcc3v3_sys
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.611084] cpu cpu0: EM: created perf domain
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.612968] cpu cpu4: EM: created perf domain
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.613904] vcc1v8_s3: supplied by vcc_1v8
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.615702] vcca0v9_s3: supplied by vcc1v8_s3
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.616339] vcca1v8_s3: supplied by vcc1v8_s3
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.617221] rockchip-pcie f8000000.pcie: host bridge /pcie@f8000000 ranges:
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.617652] dwmmc_rockchip fe320000.mmc: IDMAC supports 32-bit address mode.
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.617867] rockchip-pcie f8000000.pcie:      MEM 0x00fa000000..0x00fbdfffff -> 0x00fa000000
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.618500] dwmmc_rockchip fe320000.mmc: Using internal DMA controller.
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.619245] rockchip-pcie f8000000.pcie:       IO 0x00fbe00000..0x00fbefffff -> 0x00fbe00000
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.619827] dwmmc_rockchip fe320000.mmc: Version ID is 270a
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.620908] rockchip-pcie f8000000.pcie: no vpcie12v regulator found
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.621075] dwmmc_rockchip fe320000.mmc: DW MMC controller at irq 32,32 bit host data width,256 deep fifo
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.622664] dwmmc_rockchip fe320000.mmc: Got CD GPIO
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.636876] mmc_host mmc1: Bus speed (slot 0) = 400000Hz (slot req 400000Hz, actual 400000HZ div = 0)
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.658876] rockchip-pcie f8000000.pcie: PCI host bridge to bus 0000:00
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.659500] pci_bus 0000:00: root bus resource [bus 00-1f]
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.659992] pci_bus 0000:00: root bus resource [mem 0xfa000000-0xfbdfffff]
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.660614] pci_bus 0000:00: root bus resource [io  0x0000-0xfffff] (bus address [0xfbe00000-0xfbefffff])
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.661492] pci 0000:00:00.0: [1d87:0100] type 01 class 0x060400
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.662125] pci 0000:00:00.0: supports D1
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.662486] pci 0000:00:00.0: PME# supported from D0 D1 D3hot
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.666031] pci 0000:00:00.0: bridge configuration invalid ([bus 00-00]), reconfiguring
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.666956] pci 0000:01:00.0: [10ec:8168] type 00 class 0x020000
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.667556] pci 0000:01:00.0: reg 0x10: initial BAR value 0x00000000 invalid
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.668181] pci 0000:01:00.0: reg 0x10: [io  size 0x0100]
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.668786] pci 0000:01:00.0: reg 0x18: [mem 0xfa004000-0xfa004fff 64bit]
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.669449] pci 0000:01:00.0: reg 0x20: [mem 0xfa000000-0xfa003fff 64bit]
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.670115] pci 0000:01:00.0: Upstream bridge's Max Payload Size set to 128 (was 256, max 256)
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.670904] pci 0000:01:00.0: Max Payload Size set to 128 (was 128, max 128)
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.671859] pci 0000:01:00.0: supports D1 D2
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.672248] pci 0000:01:00.0: PME# supported from D0 D1 D2 D3hot D3cold
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.701359] pci_bus 0000:01: busn_res: [bus 01-1f] end is updated to 01
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.702003] pci 0000:00:00.0: BAR 8: assigned [mem 0xfa000000-0xfa0fffff]
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.702616] pci 0000:01:00.0: BAR 4: assigned [mem 0xfa000000-0xfa003fff 64bit]
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.703301] pci 0000:01:00.0: BAR 2: assigned [mem 0xfa004000-0xfa004fff 64bit]
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.703983] pci 0000:01:00.0: BAR 0: no space for [io  size 0x0100]
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.704539] pci 0000:01:00.0: BAR 0: failed to assign [io  size 0x0100]
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.705127] pci 0000:00:00.0: PCI bridge to [bus 01]
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.705572] pci 0000:00:00.0:   bridge window [mem 0xfa000000-0xfa0fffff]
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.706378] pcieport 0000:00:00.0: enabling device (0000 -> 0002)
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.707151] pcieport 0000:00:00.0: PME: Signaling with IRQ 84
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.708143] pcieport 0000:00:00.0: AER: enabled with IRQ 84
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.710961] rk_gmac-dwmac fe300000.ethernet: IRQ eth_wake_irq not found
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.711568] rk_gmac-dwmac fe300000.ethernet: IRQ eth_lpi not found
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.712213] rk_gmac-dwmac fe300000.ethernet: PTP uses main clock
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.712883] rk_gmac-dwmac fe300000.ethernet: clock input or output? (input).
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.713525] rk_gmac-dwmac fe300000.ethernet: TX delay(0x28).
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.714033] rk_gmac-dwmac fe300000.ethernet: RX delay(0x11).
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.714543] rk_gmac-dwmac fe300000.ethernet: integrated PHY? (no).
Sat Oct 21 20:27:46 2023 kern.err kernel: [    0.715134] rk_gmac-dwmac fe300000.ethernet: cannot get clock clk_mac_speed
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.715754] rk_gmac-dwmac fe300000.ethernet: clock input from PHY
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.721305] rk_gmac-dwmac fe300000.ethernet: init for RGMII
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.722349] rk_gmac-dwmac fe300000.ethernet: User ID: 0x10, Synopsys ID: 0x35
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.723057] rk_gmac-dwmac fe300000.ethernet: 	DWMAC1000
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.723524] rk_gmac-dwmac fe300000.ethernet: DMA HW capability register supported
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.724187] rk_gmac-dwmac fe300000.ethernet: RX Checksum Offload Engine supported
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.724848] rk_gmac-dwmac fe300000.ethernet: COE Type 2
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.725311] rk_gmac-dwmac fe300000.ethernet: TX Checksum insertion supported
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.725934] rk_gmac-dwmac fe300000.ethernet: Wake-Up On Lan supported
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.726505] rk_gmac-dwmac fe300000.ethernet: Normal descriptors
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.727028] rk_gmac-dwmac fe300000.ethernet: Ring mode enabled
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.727544] rk_gmac-dwmac fe300000.ethernet: Enable RX Mitigation via HW Watchdog Timer
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.728308] rk_gmac-dwmac fe300000.ethernet: device MAC address 56:84:68:2b:8b:43
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.818333] mmc_host mmc1: Bus speed (slot 0) = 50000000Hz (slot req 50000000Hz, actual 50000000HZ div = 0)
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.820429] mmc1: new high speed SDHC card at address 5048
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.822610] mmcblk1: mmc1:5048 SDCIT 15.0 GiB
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.826207]  mmcblk1: p1 p2
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.859476] VFS: Mounted root (squashfs filesystem) readonly on device 179:2.
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.860664] Freeing unused kernel memory: 1664K
Sat Oct 21 20:27:46 2023 kern.info kernel: [    0.908830] Run /sbin/init as init process
Sat Oct 21 20:27:46 2023 kern.debug kernel: [    0.909231]   with arguments:
Sat Oct 21 20:27:46 2023 kern.debug kernel: [    0.909238]     /sbin/init
Sat Oct 21 20:27:46 2023 kern.debug kernel: [    0.909246]   with environment:
Sat Oct 21 20:27:46 2023 kern.debug kernel: [    0.909252]     HOME=/
Sat Oct 21 20:27:46 2023 kern.debug kernel: [    0.909259]     TERM=linux
Sat Oct 21 20:27:46 2023 user.info kernel: [    1.102115] init: Console is alive
Sat Oct 21 20:27:46 2023 user.info kernel: [    1.102585] init: - watchdog -
Sat Oct 21 20:27:46 2023 user.info kernel: [    1.230807] kmodloader: loading kernel modules from /etc/modules-boot.d/*
Sat Oct 21 20:27:46 2023 user.info kernel: [    1.249358] kmodloader: done loading kernel modules from /etc/modules-boot.d/*
Sat Oct 21 20:27:46 2023 user.info kernel: [    1.256705] init: - preinit -
Sat Oct 21 20:27:46 2023 kern.notice kernel: [    1.580531] random: jshn: uninitialized urandom read (4 bytes read)
Sat Oct 21 20:27:46 2023 kern.notice kernel: [    1.617401] random: jshn: uninitialized urandom read (4 bytes read)
Sat Oct 21 20:27:46 2023 kern.notice kernel: [    1.661429] random: jshn: uninitialized urandom read (4 bytes read)
Sat Oct 21 20:27:46 2023 kern.warn kernel: [    1.741490] dw-apb-uart ff1a0000.serial: forbid DMA for kernel console
Sat Oct 21 20:27:46 2023 kern.info kernel: [    3.800394] loop0: detected capacity change from 0 to 212992
Sat Oct 21 20:27:46 2023 kern.info kernel: [    3.878601] loop0: detected capacity change from 212992 to 206464
Sat Oct 21 20:27:46 2023 kern.notice kernel: [    4.188701] F2FS-fs (loop0): Mounted with checkpoint version = 73704317
Sat Oct 21 20:27:46 2023 user.info kernel: [    4.190164] mount_root: switching to f2fs overlay
Sat Oct 21 20:27:46 2023 kern.info kernel: [    4.252703] EXT4-fs (mmcblk1p1): mounted filesystem without journal. Opts: (null). Quota mode: none.
Sat Oct 21 20:27:46 2023 user.warn kernel: [    4.260240] urandom-seed: Seeding with /etc/urandom.seed
Sat Oct 21 20:27:46 2023 user.info kernel: [    4.307084] procd: - early -
Sat Oct 21 20:27:46 2023 user.info kernel: [    4.307435] procd: - watchdog -
Sat Oct 21 20:27:46 2023 user.info kernel: [    4.859977] procd: - watchdog -
Sat Oct 21 20:27:46 2023 user.info kernel: [    4.860897] procd: - ubus -
Sat Oct 21 20:27:46 2023 kern.notice kernel: [    4.892586] random: ubusd: uninitialized urandom read (4 bytes read)
Sat Oct 21 20:27:46 2023 kern.notice kernel: [    4.914215] random: ubusd: uninitialized urandom read (4 bytes read)
Sat Oct 21 20:27:46 2023 kern.notice kernel: [    4.915189] random: ubusd: uninitialized urandom read (4 bytes read)
Sat Oct 21 20:27:46 2023 user.info kernel: [    4.917908] procd: - init -
Sat Oct 21 20:27:46 2023 user.info kernel: [    5.125011] kmodloader: loading kernel modules from /etc/modules.d/*
Sat Oct 21 20:27:46 2023 kern.warn kernel: [    5.178905] r8169 0000:01:00.0: can't read MAC address, setting random one
Sat Oct 21 20:27:46 2023 kern.info kernel: [    5.185906] r8169 0000:01:00.0 eth1: RTL8168h/8111h, 12:ce:bd:d4:ab:41, XID 541, IRQ 87
Sat Oct 21 20:27:46 2023 kern.info kernel: [    5.186656] r8169 0000:01:00.0 eth1: jumbo features [frames: 9194 bytes, tx checksumming: ko]
Sat Oct 21 20:27:46 2023 user.info kernel: [    5.197161] urngd: v1.0.2 started.
Sat Oct 21 20:27:46 2023 kern.info kernel: [    5.200316] PPP generic driver version 2.4.2
Sat Oct 21 20:27:46 2023 kern.info kernel: [    5.201115] NET: Registered PF_PPPOX protocol family
Sat Oct 21 20:27:46 2023 user.info kernel: [    5.203080] kmodloader: done loading kernel modules from /etc/modules.d/*
Sat Oct 21 20:27:46 2023 kern.notice kernel: [    5.253172] random: crng init done
Sat Oct 21 20:27:46 2023 kern.notice kernel: [    5.253480] random: 24 urandom warning(s) missed due to ratelimiting
Sat Oct 21 20:27:47 2023 user.notice dnsmasq: DNS rebinding protection is active, will discard upstream RFC1918 responses!
Sat Oct 21 20:27:47 2023 user.notice dnsmasq: Allowing 127.0.0.0/8 responses
Sat Oct 21 20:27:47 2023 daemon.info dnsmasq[1]: started, version 2.89 cachesize 150
Sat Oct 21 20:27:47 2023 daemon.info dnsmasq[1]: DNS service limited to local subnets
Sat Oct 21 20:27:47 2023 daemon.info dnsmasq[1]: compile time options: IPv6 GNU-getopt no-DBus UBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-nftset no-auth no-cryptohash no-DNSSEC no-ID loop-detect inotify dumpfile
Sat Oct 21 20:27:47 2023 daemon.info dnsmasq[1]: UBus support enabled: connected to system bus
Sat Oct 21 20:27:47 2023 daemon.info dnsmasq[1]: using nameserver 208.67.222.222#53
Sat Oct 21 20:27:47 2023 daemon.info dnsmasq[1]: using nameserver 208.67.220.220#53
Sat Oct 21 20:27:47 2023 daemon.info dnsmasq[1]: using nameserver 2620:119:35::35#53
Sat Oct 21 20:27:47 2023 daemon.info dnsmasq[1]: using nameserver 2620:119:53::53#53
Sat Oct 21 20:27:47 2023 daemon.info dnsmasq[1]: using only locally-known addresses for test
Sat Oct 21 20:27:47 2023 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Sat Oct 21 20:27:47 2023 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Sat Oct 21 20:27:47 2023 daemon.info dnsmasq[1]: using only locally-known addresses for local
Sat Oct 21 20:27:47 2023 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Sat Oct 21 20:27:47 2023 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Sat Oct 21 20:27:47 2023 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Sat Oct 21 20:27:47 2023 daemon.warn dnsmasq[1]: no servers found in /tmp/resolv.conf.d/resolv.conf.auto, will retry
Sat Oct 21 20:27:47 2023 daemon.info dnsmasq[1]: read /etc/hosts - 12 names
Sat Oct 21 20:27:47 2023 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 10 names
Sat Oct 21 20:27:47 2023 authpriv.info dropbear[791]: Not backgrounding
Sat Oct 21 20:27:48 2023 user.notice : Added device handler type: bonding
Sat Oct 21 20:27:48 2023 user.notice : Added device handler type: 8021ad
Sat Oct 21 20:27:48 2023 user.notice : Added device handler type: 8021q
Sat Oct 21 20:27:48 2023 user.notice : Added device handler type: macvlan
Sat Oct 21 20:27:48 2023 user.notice : Added device handler type: veth
Sat Oct 21 20:27:48 2023 user.notice : Added device handler type: bridge
Sat Oct 21 20:27:48 2023 user.notice : Added device handler type: Network device
Sat Oct 21 20:27:48 2023 user.notice : Added device handler type: tunnel
Sat Oct 21 20:27:48 2023 daemon.notice procd: /etc/rc.d/S25packet_steering: uci: Entry not found
Sat Oct 21 20:27:48 2023 kern.info kernel: [    8.258490] Generic FE-GE Realtek PHY r8169-0-100:00: attached PHY driver (mii_bus:phy_addr=r8169-0-100:00, irq=MAC)
Sat Oct 21 20:27:48 2023 user.notice ucitrack: Setting up /etc/config/dhcp reload dependency on /etc/config/network
Sat Oct 21 20:27:48 2023 user.notice ucitrack: Setting up /etc/config/network reload dependency on /etc/config/wireless
Sat Oct 21 20:27:48 2023 daemon.notice netifd: Interface 'lan' is enabled
Sat Oct 21 20:27:48 2023 daemon.notice netifd: Interface 'lan' is setting up now
Sat Oct 21 20:27:48 2023 daemon.notice netifd: Interface 'lan' is now up
Sat Oct 21 20:27:48 2023 user.notice ucitrack: Setting up /etc/config/luci-splash reload dependency on /etc/config/firewall
Sat Oct 21 20:27:48 2023 daemon.notice netifd: Interface 'loopback' is enabled
Sat Oct 21 20:27:48 2023 daemon.notice netifd: Interface 'loopback' is setting up now
Sat Oct 21 20:27:48 2023 daemon.notice netifd: Interface 'loopback' is now up
Sat Oct 21 20:27:48 2023 kern.info kernel: [    8.558485] r8169 0000:01:00.0 eth1: Link is Down
Sat Oct 21 20:27:48 2023 kern.info kernel: [    8.559115] br-lan: port 1(eth1) entered blocking state
Sat Oct 21 20:27:48 2023 kern.info kernel: [    8.559629] br-lan: port 1(eth1) entered disabled state
Sat Oct 21 20:27:48 2023 kern.info kernel: [    8.560381] device eth1 entered promiscuous mode
Sat Oct 21 20:27:48 2023 kern.info kernel: [    8.571356] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:27:48 2023 user.notice ucitrack: Setting up /etc/config/qos reload dependency on /etc/config/firewall
Sat Oct 21 20:27:48 2023 user.notice ucitrack: Setting up /etc/config/miniupnpd reload dependency on /etc/config/firewall
Sat Oct 21 20:27:48 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:27:48 2023 daemon.notice netifd: Network device 'lo' link is up
Sat Oct 21 20:27:48 2023 daemon.notice netifd: Interface 'loopback' has link connectivity
Sat Oct 21 20:27:48 2023 kern.info kernel: [    8.629631] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:27:48 2023 kern.info kernel: [    8.631248] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:27:48 2023 kern.warn kernel: [    8.631949] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:27:48 2023 kern.info kernel: [    8.632987] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:27:48 2023 user.notice ucitrack: Setting up /etc/config/odhcpd reload dependency on /etc/config/dhcp
Sat Oct 21 20:27:48 2023 user.notice firewall: Reloading firewall due to ifup of lan (br-lan)
Sat Oct 21 20:27:48 2023 user.notice ucitrack: Setting up non-init /etc/config/fstab reload handler: /sbin/block mount
Sat Oct 21 20:27:48 2023 user.notice ucitrack: Setting up /etc/config/system reload trigger for non-procd /etc/init.d/led
Sat Oct 21 20:27:48 2023 user.notice ucitrack: Setting up /etc/config/luci_statistics reload dependency on /etc/config/system
Sat Oct 21 20:27:48 2023 user.notice ucitrack: Setting up /etc/config/dhcp reload dependency on /etc/config/system
Sat Oct 21 20:27:49 2023 daemon.notice procd: /etc/rc.d/S96led: setting up led WAN
Sat Oct 21 20:27:49 2023 daemon.notice procd: /etc/rc.d/S96led: setting up led LAN
Sat Oct 21 20:27:49 2023 daemon.info procd: - init complete -
Sat Oct 21 20:27:51 2023 kern.info kernel: [   11.586603] r8169 0000:01:00.0 eth1: Link is Up - 1Gbps/Full - flow control off
Sat Oct 21 20:27:51 2023 kern.info kernel: [   11.587423] br-lan: port 1(eth1) entered blocking state
Sat Oct 21 20:27:51 2023 kern.info kernel: [   11.587916] br-lan: port 1(eth1) entered forwarding state
Sat Oct 21 20:27:51 2023 daemon.notice netifd: Network device 'eth1' link is up
Sat Oct 21 20:27:51 2023 daemon.notice netifd: bridge 'br-lan' link is up
Sat Oct 21 20:27:51 2023 daemon.notice netifd: Interface 'lan' has link connectivity
Sat Oct 21 20:27:51 2023 kern.info kernel: [   11.588770] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
Sat Oct 21 20:27:51 2023 daemon.notice netifd: Network device 'eth0' link is up
Sat Oct 21 20:27:51 2023 daemon.notice netifd: Interface 'wan' has link connectivity
Sat Oct 21 20:27:51 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:27:51 2023 kern.info kernel: [   11.888355] rk_gmac-dwmac fe300000.ethernet eth0: Link is Up - 1Gbps/Full - flow control off
Sat Oct 21 20:27:51 2023 kern.info kernel: [   11.889163] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Sat Oct 21 20:27:52 2023 daemon.info pppd[1812]: Plugin pppoe.so loaded.
Sat Oct 21 20:27:52 2023 daemon.info pppd[1812]: PPPoE plugin from pppd 2.4.9
Sat Oct 21 20:27:52 2023 daemon.notice pppd[1812]: pppd 2.4.9 started by root, uid 0
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq[1]: exiting on receipt of SIGTERM
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq[1]: started, version 2.89 cachesize 150
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq[1]: DNS service limited to local subnets
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq[1]: compile time options: IPv6 GNU-getopt no-DBus UBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-nftset no-auth no-cryptohash no-DNSSEC no-ID loop-detect inotify dumpfile
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq[1]: UBus support enabled: connected to system bus
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq-dhcp[1]: DHCP, IP range 192.168.1.100 -- 192.168.1.249, lease time 12h
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq[1]: using nameserver 208.67.222.222#53
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq[1]: using nameserver 208.67.220.220#53
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq[1]: using nameserver 2620:119:35::35#53
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq[1]: using nameserver 2620:119:53::53#53
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq[1]: using only locally-known addresses for test
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq[1]: using only locally-known addresses for local
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Sat Oct 21 20:27:53 2023 daemon.warn dnsmasq[1]: no servers found in /tmp/resolv.conf.d/resolv.conf.auto, will retry
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq[1]: read /etc/hosts - 12 names
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 14 names
Sat Oct 21 20:27:53 2023 daemon.info dnsmasq-dhcp[1]: read /etc/ethers - 0 addresses
Sat Oct 21 20:27:54 2023 daemon.info dnsmasq[1]: read /etc/hosts - 12 names
Sat Oct 21 20:27:54 2023 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 14 names
Sat Oct 21 20:27:54 2023 daemon.info dnsmasq-dhcp[1]: read /etc/ethers - 0 addresses
Sat Oct 21 20:28:07 2023 daemon.err uhttpd[1139]: [info] luci: accepted login on / for root from 192.168.1.187
Sat Oct 21 20:28:07 2023 daemon.warn pppd[1812]: Timeout waiting for PADO packets
Sat Oct 21 20:28:07 2023 daemon.err pppd[1812]: Unable to complete PPPoE Discovery
Sat Oct 21 20:28:07 2023 daemon.info pppd[1812]: Exit.
Sat Oct 21 20:28:07 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:28:07 2023 kern.info kernel: [   27.259919] rk_gmac-dwmac fe300000.ethernet eth0: Link is Down
Sat Oct 21 20:28:07 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:28:07 2023 kern.info kernel: [   27.296060] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:28:07 2023 kern.info kernel: [   27.349681] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:28:07 2023 kern.info kernel: [   27.358317] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:28:07 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:28:07 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:28:07 2023 daemon.notice netifd: Network device 'eth0' link is down
Sat Oct 21 20:28:07 2023 daemon.notice netifd: Interface 'wan' has link connectivity loss
Sat Oct 21 20:28:07 2023 kern.warn kernel: [   27.359026] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:28:07 2023 kern.info kernel: [   27.359671] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:28:07 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:28:07 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:28:07 2023 kern.info kernel: [   27.439492] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:28:07 2023 kern.info kernel: [   27.489762] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:28:07 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:28:07 2023 kern.info kernel: [   27.498304] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:28:07 2023 kern.warn kernel: [   27.498996] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:28:07 2023 kern.info kernel: [   27.499613] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:28:08 2023 daemon.warn odhcpd[1023]: No default route present, overriding ra_lifetime!
Sat Oct 21 20:28:08 2023 daemon.warn odhcpd[1023]: No default route present, overriding ra_lifetime!
Sat Oct 21 20:28:10 2023 daemon.notice netifd: Network device 'eth0' link is up
Sat Oct 21 20:28:10 2023 daemon.notice netifd: Interface 'wan' has link connectivity
Sat Oct 21 20:28:10 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:28:10 2023 kern.info kernel: [   30.502319] rk_gmac-dwmac fe300000.ethernet eth0: Link is Up - 1Gbps/Full - flow control off
Sat Oct 21 20:28:10 2023 kern.info kernel: [   30.503132] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Sat Oct 21 20:28:10 2023 daemon.info pppd[2311]: Plugin pppoe.so loaded.
Sat Oct 21 20:28:10 2023 daemon.info pppd[2311]: PPPoE plugin from pppd 2.4.9
Sat Oct 21 20:28:10 2023 daemon.notice pppd[2311]: pppd 2.4.9 started by root, uid 0
Sat Oct 21 20:28:12 2023 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 10:8f:fe:4f:52:f3
Sat Oct 21 20:28:12 2023 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.1.215 10:8f:fe:4f:52:f3
Sat Oct 21 20:28:12 2023 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 10:8f:fe:4f:52:f3
Sat Oct 21 20:28:12 2023 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.1.215 10:8f:fe:4f:52:f3
Sat Oct 21 20:28:12 2023 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 10:8f:fe:4f:52:f3
Sat Oct 21 20:28:12 2023 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.1.215 10:8f:fe:4f:52:f3
Sat Oct 21 20:28:12 2023 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.215 10:8f:fe:4f:52:f3
Sat Oct 21 20:28:12 2023 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.215 10:8f:fe:4f:52:f3
Sat Oct 21 20:28:18 2023 daemon.err pppd[2311]: select (waitForPADO): Interrupted system call
Sat Oct 21 20:28:18 2023 daemon.warn pppd[2311]: Timeout waiting for PADO packets
Sat Oct 21 20:28:18 2023 daemon.err pppd[2311]: Unable to complete PPPoE Discovery
Sat Oct 21 20:28:18 2023 daemon.info pppd[2311]: Exit.
Sat Oct 21 20:28:18 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:28:18 2023 kern.info kernel: [   38.132285] rk_gmac-dwmac fe300000.ethernet eth0: Link is Down
Sat Oct 21 20:28:18 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:28:18 2023 kern.info kernel: [   38.167128] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:28:18 2023 kern.info kernel: [   38.220183] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:28:18 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:28:18 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:28:18 2023 kern.info kernel: [   38.228557] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:28:18 2023 kern.warn kernel: [   38.229248] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:28:18 2023 kern.info kernel: [   38.229863] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:28:18 2023 daemon.notice netifd: Network device 'eth0' link is down
Sat Oct 21 20:28:18 2023 daemon.notice netifd: Interface 'wan' has link connectivity loss
Sat Oct 21 20:28:18 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:28:18 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:28:18 2023 kern.info kernel: [   38.305999] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:28:18 2023 kern.info kernel: [   38.350246] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:28:18 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:28:18 2023 kern.info kernel: [   38.358726] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:28:18 2023 kern.warn kernel: [   38.359433] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:28:18 2023 kern.info kernel: [   38.360050] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:28:19 2023 daemon.warn odhcpd[1023]: No default route present, overriding ra_lifetime!
Sat Oct 21 20:28:21 2023 daemon.notice netifd: Network device 'eth0' link is up
Sat Oct 21 20:28:21 2023 daemon.notice netifd: Interface 'wan' has link connectivity
Sat Oct 21 20:28:21 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:28:21 2023 kern.info kernel: [   41.373647] rk_gmac-dwmac fe300000.ethernet eth0: Link is Up - 1Gbps/Full - flow control off
Sat Oct 21 20:28:21 2023 kern.info kernel: [   41.374455] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Sat Oct 21 20:28:21 2023 daemon.info pppd[2437]: Plugin pppoe.so loaded.
Sat Oct 21 20:28:21 2023 daemon.info pppd[2437]: PPPoE plugin from pppd 2.4.9
Sat Oct 21 20:28:21 2023 daemon.notice pppd[2437]: pppd 2.4.9 started by root, uid 0
Sat Oct 21 20:28:36 2023 daemon.warn pppd[2437]: Timeout waiting for PADO packets
Sat Oct 21 20:28:36 2023 daemon.err pppd[2437]: Unable to complete PPPoE Discovery
Sat Oct 21 20:28:36 2023 daemon.info pppd[2437]: Exit.
Sat Oct 21 20:28:36 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:28:36 2023 kern.info kernel: [   56.806597] rk_gmac-dwmac fe300000.ethernet eth0: Link is Down
Sat Oct 21 20:28:36 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:28:36 2023 kern.info kernel: [   56.836878] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:28:36 2023 kern.info kernel: [   56.890224] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:28:36 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:28:36 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:28:36 2023 daemon.notice netifd: Network device 'eth0' link is down
Sat Oct 21 20:28:36 2023 daemon.notice netifd: Interface 'wan' has link connectivity loss
Sat Oct 21 20:28:36 2023 kern.info kernel: [   56.898550] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:28:36 2023 kern.warn kernel: [   56.899241] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:28:36 2023 kern.info kernel: [   56.899856] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:28:36 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:28:37 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:28:37 2023 kern.info kernel: [   56.966612] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:28:37 2023 kern.info kernel: [   57.020236] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:28:37 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:28:37 2023 kern.info kernel: [   57.028540] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:28:37 2023 kern.warn kernel: [   57.029230] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:28:37 2023 kern.info kernel: [   57.029845] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:28:38 2023 daemon.warn odhcpd[1023]: No default route present, overriding ra_lifetime!
Sat Oct 21 20:28:40 2023 daemon.notice netifd: Network device 'eth0' link is up
Sat Oct 21 20:28:40 2023 daemon.notice netifd: Interface 'wan' has link connectivity
Sat Oct 21 20:28:40 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:28:40 2023 kern.info kernel: [   60.184070] rk_gmac-dwmac fe300000.ethernet eth0: Link is Up - 1Gbps/Full - flow control off
Sat Oct 21 20:28:40 2023 kern.info kernel: [   60.184882] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Sat Oct 21 20:28:40 2023 daemon.info pppd[2556]: Plugin pppoe.so loaded.
Sat Oct 21 20:28:40 2023 daemon.info pppd[2556]: PPPoE plugin from pppd 2.4.9
Sat Oct 21 20:28:40 2023 daemon.notice pppd[2556]: pppd 2.4.9 started by root, uid 0
Sat Oct 21 20:28:53 2023 authpriv.info dropbear[2557]: Child connection from 192.168.1.187:53654
Sat Oct 21 20:28:55 2023 daemon.warn pppd[2556]: Timeout waiting for PADO packets
Sat Oct 21 20:28:55 2023 daemon.err pppd[2556]: Unable to complete PPPoE Discovery
Sat Oct 21 20:28:55 2023 daemon.info pppd[2556]: Exit.
Sat Oct 21 20:28:55 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:28:55 2023 kern.info kernel: [   75.532370] rk_gmac-dwmac fe300000.ethernet eth0: Link is Down
Sat Oct 21 20:28:55 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:28:55 2023 kern.info kernel: [   75.570780] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:28:55 2023 kern.info kernel: [   75.620274] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:28:55 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:28:55 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:28:55 2023 daemon.notice netifd: Network device 'eth0' link is down
Sat Oct 21 20:28:55 2023 daemon.notice netifd: Interface 'wan' has link connectivity loss
Sat Oct 21 20:28:55 2023 kern.info kernel: [   75.628959] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:28:55 2023 kern.warn kernel: [   75.629666] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:28:55 2023 kern.info kernel: [   75.630283] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:28:55 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:28:55 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:28:55 2023 kern.info kernel: [   75.699305] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:28:55 2023 kern.info kernel: [   75.750069] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:28:55 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:28:55 2023 kern.info kernel: [   75.758565] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:28:55 2023 kern.warn kernel: [   75.759268] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:28:55 2023 kern.info kernel: [   75.759883] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:28:56 2023 daemon.warn odhcpd[1023]: No default route present, overriding ra_lifetime!
Sat Oct 21 20:28:58 2023 authpriv.notice dropbear[2557]: Password auth succeeded for 'root' from 192.168.1.187:53654
Sat Oct 21 20:28:58 2023 daemon.notice netifd: Network device 'eth0' link is up
Sat Oct 21 20:28:58 2023 daemon.notice netifd: Interface 'wan' has link connectivity
Sat Oct 21 20:28:58 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:28:58 2023 kern.info kernel: [   78.873881] rk_gmac-dwmac fe300000.ethernet eth0: Link is Up - 1Gbps/Full - flow control off
Sat Oct 21 20:28:58 2023 kern.info kernel: [   78.874752] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Sat Oct 21 20:28:58 2023 daemon.info pppd[2684]: Plugin pppoe.so loaded.
Sat Oct 21 20:28:58 2023 daemon.info pppd[2684]: PPPoE plugin from pppd 2.4.9
Sat Oct 21 20:28:59 2023 daemon.notice pppd[2684]: pppd 2.4.9 started by root, uid 0
Sat Oct 21 20:29:14 2023 daemon.warn pppd[2684]: Timeout waiting for PADO packets
Sat Oct 21 20:29:14 2023 daemon.err pppd[2684]: Unable to complete PPPoE Discovery
Sat Oct 21 20:29:14 2023 daemon.info pppd[2684]: Exit.
Sat Oct 21 20:29:14 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:29:14 2023 kern.info kernel: [   94.312691] rk_gmac-dwmac fe300000.ethernet eth0: Link is Down
Sat Oct 21 20:29:14 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:29:14 2023 kern.info kernel: [   94.360996] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:29:14 2023 kern.info kernel: [   94.410266] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:29:14 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:29:14 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:29:14 2023 daemon.notice netifd: Network device 'eth0' link is down
Sat Oct 21 20:29:14 2023 daemon.notice netifd: Interface 'wan' has link connectivity loss
Sat Oct 21 20:29:14 2023 kern.info kernel: [   94.418987] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:29:14 2023 kern.warn kernel: [   94.419694] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:29:14 2023 kern.info kernel: [   94.420311] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:29:14 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:29:14 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:29:14 2023 kern.info kernel: [   94.504425] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:29:14 2023 kern.info kernel: [   94.550270] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:29:14 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:29:14 2023 kern.info kernel: [   94.558915] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:29:14 2023 kern.warn kernel: [   94.559628] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:29:14 2023 kern.info kernel: [   94.560246] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:29:15 2023 daemon.warn odhcpd[1023]: No default route present, overriding ra_lifetime!
Sat Oct 21 20:29:17 2023 daemon.notice netifd: Network device 'eth0' link is up
Sat Oct 21 20:29:17 2023 daemon.notice netifd: Interface 'wan' has link connectivity
Sat Oct 21 20:29:17 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:29:17 2023 kern.info kernel: [   97.625562] rk_gmac-dwmac fe300000.ethernet eth0: Link is Up - 1Gbps/Full - flow control off
Sat Oct 21 20:29:17 2023 kern.info kernel: [   97.626372] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Sat Oct 21 20:29:17 2023 daemon.info pppd[2804]: Plugin pppoe.so loaded.
Sat Oct 21 20:29:17 2023 daemon.info pppd[2804]: PPPoE plugin from pppd 2.4.9
Sat Oct 21 20:29:17 2023 daemon.notice pppd[2804]: pppd 2.4.9 started by root, uid 0
Sat Oct 21 20:29:32 2023 daemon.warn pppd[2804]: Timeout waiting for PADO packets
Sat Oct 21 20:29:33 2023 daemon.err pppd[2804]: Unable to complete PPPoE Discovery
Sat Oct 21 20:29:33 2023 daemon.info pppd[2804]: Exit.
Sat Oct 21 20:29:33 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:29:33 2023 kern.info kernel: [  113.022943] rk_gmac-dwmac fe300000.ethernet eth0: Link is Down
Sat Oct 21 20:29:33 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:29:33 2023 kern.info kernel: [  113.076835] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:29:33 2023 kern.info kernel: [  113.140411] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:29:33 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:29:33 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:29:33 2023 daemon.notice netifd: Network device 'eth0' link is down
Sat Oct 21 20:29:33 2023 daemon.notice netifd: Interface 'wan' has link connectivity loss
Sat Oct 21 20:29:33 2023 kern.info kernel: [  113.148548] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:29:33 2023 kern.warn kernel: [  113.149241] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:29:33 2023 kern.info kernel: [  113.149855] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:29:33 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:29:33 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:29:33 2023 kern.info kernel: [  113.230160] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:29:33 2023 kern.info kernel: [  113.280445] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:29:33 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:29:33 2023 kern.info kernel: [  113.289000] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:29:33 2023 kern.warn kernel: [  113.289707] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:29:33 2023 kern.info kernel: [  113.290325] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:29:34 2023 daemon.warn odhcpd[1023]: No default route present, overriding ra_lifetime!
Sat Oct 21 20:29:36 2023 daemon.notice netifd: Network device 'eth0' link is up
Sat Oct 21 20:29:36 2023 daemon.notice netifd: Interface 'wan' has link connectivity
Sat Oct 21 20:29:36 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:29:36 2023 kern.info kernel: [  116.325085] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Sat Oct 21 20:29:36 2023 kern.info kernel: [  116.326013] rk_gmac-dwmac fe300000.ethernet eth0: Link is Up - 1Gbps/Full - flow control off
Sat Oct 21 20:29:36 2023 daemon.info pppd[2923]: Plugin pppoe.so loaded.
Sat Oct 21 20:29:36 2023 daemon.info pppd[2923]: PPPoE plugin from pppd 2.4.9
Sat Oct 21 20:29:36 2023 daemon.notice pppd[2923]: pppd 2.4.9 started by root, uid 0
Sat Oct 21 20:29:51 2023 daemon.warn pppd[2923]: Timeout waiting for PADO packets
Sat Oct 21 20:29:51 2023 daemon.err pppd[2923]: Unable to complete PPPoE Discovery
Sat Oct 21 20:29:51 2023 daemon.info pppd[2923]: Exit.
Sat Oct 21 20:29:51 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:29:51 2023 kern.info kernel: [  131.622910] rk_gmac-dwmac fe300000.ethernet eth0: Link is Down
Sat Oct 21 20:29:51 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:29:51 2023 kern.info kernel: [  131.665920] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:29:51 2023 kern.info kernel: [  131.710238] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:29:51 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:29:51 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:29:51 2023 daemon.notice netifd: Network device 'eth0' link is down
Sat Oct 21 20:29:51 2023 daemon.notice netifd: Interface 'wan' has link connectivity loss
Sat Oct 21 20:29:51 2023 kern.info kernel: [  131.718982] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:29:51 2023 kern.warn kernel: [  131.719689] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:29:51 2023 kern.info kernel: [  131.720305] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:29:51 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:29:51 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:29:51 2023 kern.info kernel: [  131.813825] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:29:51 2023 kern.info kernel: [  131.860537] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:29:51 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:29:51 2023 kern.info kernel: [  131.868558] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:29:51 2023 kern.warn kernel: [  131.869250] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:29:51 2023 kern.info kernel: [  131.869865] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:29:52 2023 daemon.warn odhcpd[1023]: No default route present, overriding ra_lifetime!
Sat Oct 21 20:29:54 2023 daemon.notice netifd: Network device 'eth0' link is up
Sat Oct 21 20:29:54 2023 daemon.notice netifd: Interface 'wan' has link connectivity
Sat Oct 21 20:29:54 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:29:54 2023 kern.info kernel: [  134.904554] rk_gmac-dwmac fe300000.ethernet eth0: Link is Up - 1Gbps/Full - flow control off
Sat Oct 21 20:29:54 2023 kern.info kernel: [  134.905363] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Sat Oct 21 20:29:55 2023 daemon.info pppd[3043]: Plugin pppoe.so loaded.
Sat Oct 21 20:29:55 2023 daemon.info pppd[3043]: PPPoE plugin from pppd 2.4.9
Sat Oct 21 20:29:55 2023 daemon.notice pppd[3043]: pppd 2.4.9 started by root, uid 0
Sat Oct 21 20:30:10 2023 daemon.warn pppd[3043]: Timeout waiting for PADO packets
Sat Oct 21 20:30:10 2023 daemon.err pppd[3043]: Unable to complete PPPoE Discovery
Sat Oct 21 20:30:10 2023 daemon.info pppd[3043]: Exit.
Sat Oct 21 20:30:10 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:30:10 2023 kern.info kernel: [  150.274882] rk_gmac-dwmac fe300000.ethernet eth0: Link is Down
Sat Oct 21 20:30:10 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:30:10 2023 kern.info kernel: [  150.319609] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:30:10 2023 kern.info kernel: [  150.370331] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:30:10 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:30:10 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:30:10 2023 daemon.notice netifd: Network device 'eth0' link is down
Sat Oct 21 20:30:10 2023 daemon.notice netifd: Interface 'wan' has link connectivity loss
Sat Oct 21 20:30:10 2023 kern.info kernel: [  150.378849] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:30:10 2023 kern.warn kernel: [  150.379556] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:30:10 2023 kern.info kernel: [  150.380173] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:30:10 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:30:10 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:30:10 2023 kern.info kernel: [  150.452186] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:30:10 2023 kern.info kernel: [  150.500414] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:30:10 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:30:10 2023 kern.info kernel: [  150.508724] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:30:10 2023 kern.warn kernel: [  150.509432] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:30:10 2023 kern.info kernel: [  150.510047] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:30:11 2023 daemon.warn odhcpd[1023]: No default route present, overriding ra_lifetime!
Sat Oct 21 20:30:13 2023 daemon.notice netifd: Network device 'eth0' link is up
Sat Oct 21 20:30:13 2023 daemon.notice netifd: Interface 'wan' has link connectivity
Sat Oct 21 20:30:13 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:30:13 2023 kern.info kernel: [  153.544676] rk_gmac-dwmac fe300000.ethernet eth0: Link is Up - 1Gbps/Full - flow control off
Sat Oct 21 20:30:13 2023 kern.info kernel: [  153.545485] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Sat Oct 21 20:30:13 2023 daemon.info pppd[3162]: Plugin pppoe.so loaded.
Sat Oct 21 20:30:13 2023 daemon.info pppd[3162]: PPPoE plugin from pppd 2.4.9
Sat Oct 21 20:30:13 2023 daemon.notice pppd[3162]: pppd 2.4.9 started by root, uid 0
Sat Oct 21 20:30:28 2023 daemon.warn pppd[3162]: Timeout waiting for PADO packets
Sat Oct 21 20:30:29 2023 daemon.err pppd[3162]: Unable to complete PPPoE Discovery
Sat Oct 21 20:30:29 2023 daemon.info pppd[3162]: Exit.
Sat Oct 21 20:30:29 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:30:29 2023 kern.info kernel: [  169.015275] rk_gmac-dwmac fe300000.ethernet eth0: Link is Down
Sat Oct 21 20:30:29 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:30:29 2023 kern.info kernel: [  169.050238] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:30:29 2023 kern.info kernel: [  169.100201] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:30:29 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:30:29 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:30:29 2023 kern.info kernel: [  169.108287] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:30:29 2023 kern.warn kernel: [  169.108988] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:30:29 2023 kern.info kernel: [  169.109603] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:30:29 2023 daemon.notice netifd: Network device 'eth0' link is down
Sat Oct 21 20:30:29 2023 daemon.notice netifd: Interface 'wan' has link connectivity loss
Sat Oct 21 20:30:29 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:30:29 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:30:29 2023 kern.info kernel: [  169.190951] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:30:29 2023 kern.info kernel: [  169.240104] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:30:29 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:30:29 2023 kern.info kernel: [  169.248307] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:30:29 2023 kern.warn kernel: [  169.249013] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:30:29 2023 kern.info kernel: [  169.249629] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:30:30 2023 daemon.warn odhcpd[1023]: No default route present, overriding ra_lifetime!
Sat Oct 21 20:30:32 2023 daemon.notice netifd: Network device 'eth0' link is up
Sat Oct 21 20:30:32 2023 daemon.notice netifd: Interface 'wan' has link connectivity
Sat Oct 21 20:30:32 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:30:32 2023 kern.info kernel: [  172.281119] rk_gmac-dwmac fe300000.ethernet eth0: Link is Up - 1Gbps/Full - flow control off
Sat Oct 21 20:30:32 2023 kern.info kernel: [  172.281929] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Sat Oct 21 20:30:32 2023 daemon.info pppd[3282]: Plugin pppoe.so loaded.
Sat Oct 21 20:30:32 2023 daemon.info pppd[3282]: PPPoE plugin from pppd 2.4.9
Sat Oct 21 20:30:32 2023 daemon.notice pppd[3282]: pppd 2.4.9 started by root, uid 0
Sat Oct 21 20:30:47 2023 daemon.warn pppd[3282]: Timeout waiting for PADO packets
Sat Oct 21 20:30:47 2023 daemon.err pppd[3282]: Unable to complete PPPoE Discovery
Sat Oct 21 20:30:47 2023 daemon.info pppd[3282]: Exit.
Sat Oct 21 20:30:47 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:30:47 2023 kern.info kernel: [  187.572785] rk_gmac-dwmac fe300000.ethernet eth0: Link is Down
Sat Oct 21 20:30:47 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:30:47 2023 kern.info kernel: [  187.615311] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:30:47 2023 kern.info kernel: [  187.660068] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:30:47 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:30:47 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:30:47 2023 kern.info kernel: [  187.668303] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:30:47 2023 kern.warn kernel: [  187.669011] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:30:47 2023 kern.info kernel: [  187.669627] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:30:47 2023 daemon.notice netifd: Network device 'eth0' link is down
Sat Oct 21 20:30:47 2023 daemon.notice netifd: Interface 'wan' has link connectivity loss
Sat Oct 21 20:30:47 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:30:47 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:30:47 2023 kern.info kernel: [  187.752209] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:30:47 2023 kern.info kernel: [  187.800117] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:30:47 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:30:47 2023 kern.info kernel: [  187.808295] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:30:47 2023 kern.warn kernel: [  187.808998] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:30:47 2023 kern.info kernel: [  187.809614] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:30:48 2023 daemon.warn odhcpd[1023]: No default route present, overriding ra_lifetime!
Sat Oct 21 20:30:50 2023 kern.info kernel: [  190.876482] rk_gmac-dwmac fe300000.ethernet eth0: Link is Up - 1Gbps/Full - flow control off
Sat Oct 21 20:30:50 2023 kern.info kernel: [  190.877291] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Sat Oct 21 20:30:50 2023 daemon.notice netifd: Network device 'eth0' link is up
Sat Oct 21 20:30:50 2023 daemon.notice netifd: Interface 'wan' has link connectivity
Sat Oct 21 20:30:50 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:30:50 2023 daemon.info pppd[3402]: Plugin pppoe.so loaded.
Sat Oct 21 20:30:50 2023 daemon.info pppd[3402]: PPPoE plugin from pppd 2.4.9
Sat Oct 21 20:30:51 2023 daemon.notice pppd[3402]: pppd 2.4.9 started by root, uid 0
Sat Oct 21 20:31:06 2023 daemon.warn pppd[3402]: Timeout waiting for PADO packets
Sat Oct 21 20:31:06 2023 daemon.err pppd[3402]: Unable to complete PPPoE Discovery
Sat Oct 21 20:31:06 2023 daemon.info pppd[3402]: Exit.
Sat Oct 21 20:31:06 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:31:06 2023 kern.info kernel: [  206.294895] rk_gmac-dwmac fe300000.ethernet eth0: Link is Down
Sat Oct 21 20:31:06 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:31:06 2023 kern.info kernel: [  206.347222] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:31:06 2023 kern.info kernel: [  206.400301] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:31:06 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:31:06 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:31:06 2023 daemon.notice netifd: Network device 'eth0' link is down
Sat Oct 21 20:31:06 2023 daemon.notice netifd: Interface 'wan' has link connectivity loss
Sat Oct 21 20:31:06 2023 kern.info kernel: [  206.408293] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:31:06 2023 kern.warn kernel: [  206.409000] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:31:06 2023 kern.info kernel: [  206.409616] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:31:06 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:31:06 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:31:06 2023 kern.info kernel: [  206.501672] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:31:06 2023 kern.info kernel: [  206.560145] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:31:06 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:31:06 2023 kern.info kernel: [  206.568299] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:31:06 2023 kern.warn kernel: [  206.569002] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:31:06 2023 kern.info kernel: [  206.569616] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:31:07 2023 daemon.warn odhcpd[1023]: No default route present, overriding ra_lifetime!
Sat Oct 21 20:31:09 2023 daemon.notice netifd: Network device 'eth0' link is up
Sat Oct 21 20:31:09 2023 daemon.notice netifd: Interface 'wan' has link connectivity
Sat Oct 21 20:31:09 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:31:09 2023 kern.info kernel: [  209.625903] rk_gmac-dwmac fe300000.ethernet eth0: Link is Up - 1Gbps/Full - flow control off
Sat Oct 21 20:31:09 2023 kern.info kernel: [  209.626711] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Sat Oct 21 20:31:09 2023 daemon.info pppd[3521]: Plugin pppoe.so loaded.
Sat Oct 21 20:31:09 2023 daemon.info pppd[3521]: PPPoE plugin from pppd 2.4.9
Sat Oct 21 20:31:09 2023 daemon.notice pppd[3521]: pppd 2.4.9 started by root, uid 0
Sat Oct 21 20:31:10 2023 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 10:8f:fe:4f:52:f3
Sat Oct 21 20:31:10 2023 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.1.215 10:8f:fe:4f:52:f3
Sat Oct 21 20:31:10 2023 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.215 10:8f:fe:4f:52:f3
Sat Oct 21 20:31:10 2023 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.215 10:8f:fe:4f:52:f3
Sat Oct 21 20:31:14 2023 daemon.warn odhcpd[1023]: No default route present, overriding ra_lifetime!
Sat Oct 21 20:31:24 2023 daemon.warn pppd[3521]: Timeout waiting for PADO packets
Sat Oct 21 20:31:25 2023 daemon.err pppd[3521]: Unable to complete PPPoE Discovery
Sat Oct 21 20:31:25 2023 daemon.info pppd[3521]: Exit.
Sat Oct 21 20:31:25 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:31:25 2023 kern.info kernel: [  225.023786] rk_gmac-dwmac fe300000.ethernet eth0: Link is Down
Sat Oct 21 20:31:25 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:31:25 2023 kern.info kernel: [  225.063245] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:31:25 2023 kern.info kernel: [  225.110142] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:31:25 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:31:25 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:31:25 2023 daemon.notice netifd: Network device 'eth0' link is down
Sat Oct 21 20:31:25 2023 daemon.notice netifd: Interface 'wan' has link connectivity loss
Sat Oct 21 20:31:25 2023 kern.info kernel: [  225.118303] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:31:25 2023 kern.warn kernel: [  225.119015] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:31:25 2023 kern.info kernel: [  225.119631] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:31:25 2023 daemon.notice netifd: Interface 'wan' is now down
Sat Oct 21 20:31:25 2023 daemon.notice netifd: Interface 'wan' is disabled
Sat Oct 21 20:31:25 2023 kern.info kernel: [  225.190180] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Sat Oct 21 20:31:25 2023 kern.info kernel: [  225.250050] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Sat Oct 21 20:31:25 2023 daemon.notice netifd: Interface 'wan' is enabled
Sat Oct 21 20:31:25 2023 kern.info kernel: [  225.258311] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Sat Oct 21 20:31:25 2023 kern.warn kernel: [  225.259019] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Sat Oct 21 20:31:25 2023 kern.info kernel: [  225.259636] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Sat Oct 21 20:31:26 2023 daemon.warn odhcpd[1023]: No default route present, overriding ra_lifetime!
Sat Oct 21 20:31:28 2023 daemon.notice netifd: Network device 'eth0' link is up
Sat Oct 21 20:31:28 2023 daemon.notice netifd: Interface 'wan' has link connectivity
Sat Oct 21 20:31:28 2023 daemon.notice netifd: Interface 'wan' is setting up now
Sat Oct 21 20:31:28 2023 kern.info kernel: [  228.280871] rk_gmac-dwmac fe300000.ethernet eth0: Link is Up - 1Gbps/Full - flow control off
Sat Oct 21 20:31:28 2023 kern.info kernel: [  228.281681] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Sat Oct 21 20:31:28 2023 daemon.info pppd[3640]: Plugin pppoe.so loaded.
Sat Oct 21 20:31:28 2023 daemon.info pppd[3640]: PPPoE plugin from pppd 2.4.9
Sat Oct 21 20:31:28 2023 daemon.notice pppd[3640]: pppd 2.4.9 started by root, uid 0
root@OpenWrt:~# Connection to 192.168.1.254 closed by remote host.
Connection to 192.168.1.254 closed.

internet vlan is 835
voip vlan is 837

1 Like

According to the logs, it does not authenticate - there are PADO timeouts.

Is this configured in the modem or should it be configured in OpenWrt? Your configuration does not contain any VLAN configuration - this could explain your timeouts.

1 Like

Is there an option on luci to enter the vlan info?
i did it from scratch and now I have internet.
(without entering vlan info - i do not know how)

cat /etc/config/network

config interface 'loopback'
	option device 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fd37:****:****::/48'

config device
	option name 'br-lan'
	option type 'bridge'
	list ports 'eth1'

config device
	option name 'eth1'
	option macaddr '**:**:**:**:**:**'

config interface 'lan'
	option device 'br-lan'
	option proto 'static'
	option netmask '255.255.255.0'
	option ip6assign '60'
	option ipaddr '192.168.1.254'

config device
	option name 'eth0'
	option macaddr '**:**:**:**:**:**'

config interface 'wan'
	option device 'eth0'
	option proto 'pppoe'
	option username 'guest@adsl.gr'
	option password 'Guest'
	option ipv6 'auto'
	option mtu '1492'

config interface 'modem'
	option proto 'static'
	option device '@wan'
	option ipaddr '192.168.2.1'
	option netmask '255.255.255.0'
	option defaultroute '0'
	option auto '0'

cat /etc/config/firewall

config defaults
	option input 'ACCEPT'
	option output 'ACCEPT'
	option forward 'REJECT'
	option synflood_protect '1'

config zone
	option name 'lan'
	option input 'ACCEPT'
	option output 'ACCEPT'
	option forward 'ACCEPT'
	list network 'lan'

config zone
	option name 'wan'
	option input 'REJECT'
	option output 'ACCEPT'
	option forward 'REJECT'
	option masq '1'
	option mtu_fix '1'
	list network 'modem'
	list network 'wan'

config forwarding
	option src 'lan'
	option dest 'wan'

config rule
	option name 'Allow-DHCP-Renew'
	option src 'wan'
	option proto 'udp'
	option dest_port '68'
	option target 'ACCEPT'
	option family 'ipv4'

config rule
	option name 'Allow-Ping'
	option src 'wan'
	option proto 'icmp'
	option icmp_type 'echo-request'
	option family 'ipv4'
	option target 'ACCEPT'

config rule
	option name 'Allow-IGMP'
	option src 'wan'
	option proto 'igmp'
	option family 'ipv4'
	option target 'ACCEPT'

config rule
	option name 'Allow-DHCPv6'
	option src 'wan'
	option proto 'udp'
	option dest_port '546'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-MLD'
	option src 'wan'
	option proto 'icmp'
	option src_ip 'fe80::/10'
	list icmp_type '130/0'
	list icmp_type '131/0'
	list icmp_type '132/0'
	list icmp_type '143/0'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-ICMPv6-Input'
	option src 'wan'
	option proto 'icmp'
	list icmp_type 'echo-request'
	list icmp_type 'echo-reply'
	list icmp_type 'destination-unreachable'
	list icmp_type 'packet-too-big'
	list icmp_type 'time-exceeded'
	list icmp_type 'bad-header'
	list icmp_type 'unknown-header-type'
	list icmp_type 'router-solicitation'
	list icmp_type 'neighbour-solicitation'
	list icmp_type 'router-advertisement'
	list icmp_type 'neighbour-advertisement'
	option limit '1000/sec'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-ICMPv6-Forward'
	option src 'wan'
	option dest '*'
	option proto 'icmp'
	list icmp_type 'echo-request'
	list icmp_type 'echo-reply'
	list icmp_type 'destination-unreachable'
	list icmp_type 'packet-too-big'
	list icmp_type 'time-exceeded'
	list icmp_type 'bad-header'
	list icmp_type 'unknown-header-type'
	option limit '1000/sec'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-IPSec-ESP'
	option src 'wan'
	option dest 'lan'
	option proto 'esp'
	option target 'ACCEPT'

config rule
	option name 'Allow-ISAKMP'
	option src 'wan'
	option dest 'lan'
	option dest_port '500'
	option proto 'udp'
	option target 'ACCEPT'

config redirect
	option dest 'lan'
	option target 'DNAT'
	option name 'NoMachine'
	option src 'wan'
	option src_dport '****'
	option dest_ip '192.168.1.187'
	option dest_port '****'
	list proto 'tcp'
	list proto 'udp'

When i go to 192.168.2.1 trying to access my isp router (ZTE H288A) interface, I see openwrt login screen
(my openwrt router has 192.168.1.254 ip address)

any idea?

That's then already handled by your modem.

You configured the wan interface on OpenWrt to 192.168.2.1 so it is to be expected that OpenWrt is going to respond. Pick another IP address for this interface and you should be able to access your modem.

1 Like
logread
...


Wed Oct 25 23:17:20 2023 user.notice dnsmasq: DNS rebinding protection is active, will discard upstream RFC1918 responses!
Wed Oct 25 23:17:20 2023 user.notice dnsmasq: Allowing 127.0.0.0/8 responses
Wed Oct 25 23:17:20 2023 daemon.info dnsmasq[1]: started, version 2.89 cachesize 150
Wed Oct 25 23:17:20 2023 daemon.info dnsmasq[1]: DNS service limited to local subnets
Wed Oct 25 23:17:20 2023 daemon.info dnsmasq[1]: compile time options: IPv6 GNU-getopt no-DBus UBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-nftset no-auth no-cryptohash no-DNSSEC no-ID loop-detect inotify dumpfile
Wed Oct 25 23:17:20 2023 daemon.info dnsmasq[1]: UBus support enabled: connected to system bus
Wed Oct 25 23:17:20 2023 daemon.info dnsmasq[1]: using nameserver 208.67.222.222#53
Wed Oct 25 23:17:20 2023 daemon.info dnsmasq[1]: using nameserver 208.67.220.220#53
Wed Oct 25 23:17:20 2023 daemon.info dnsmasq[1]: using nameserver 2620:119:35::35#53
Wed Oct 25 23:17:20 2023 daemon.info dnsmasq[1]: using nameserver 2620:119:53::53#53
Wed Oct 25 23:17:20 2023 daemon.info dnsmasq[1]: using only locally-known addresses for test
Wed Oct 25 23:17:20 2023 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Wed Oct 25 23:17:20 2023 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Wed Oct 25 23:17:20 2023 daemon.info dnsmasq[1]: using only locally-known addresses for local
Wed Oct 25 23:17:20 2023 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Wed Oct 25 23:17:20 2023 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Wed Oct 25 23:17:20 2023 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Wed Oct 25 23:17:20 2023 daemon.warn dnsmasq[1]: no servers found in /tmp/resolv.conf.d/resolv.conf.auto, will retry
Wed Oct 25 23:17:20 2023 daemon.info dnsmasq[1]: read /etc/hosts - 12 names
Wed Oct 25 23:17:20 2023 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 10 names
Wed Oct 25 23:17:20 2023 authpriv.info dropbear[788]: Not backgrounding
Wed Oct 25 23:17:21 2023 user.notice : Added device handler type: bonding
Wed Oct 25 23:17:21 2023 user.notice : Added device handler type: 8021ad
Wed Oct 25 23:17:21 2023 user.notice : Added device handler type: 8021q
Wed Oct 25 23:17:21 2023 user.notice : Added device handler type: macvlan
Wed Oct 25 23:17:21 2023 user.notice : Added device handler type: veth
Wed Oct 25 23:17:21 2023 user.notice : Added device handler type: bridge
Wed Oct 25 23:17:21 2023 user.notice : Added device handler type: Network device
Wed Oct 25 23:17:21 2023 user.notice : Added device handler type: tunnel
Wed Oct 25 23:17:21 2023 daemon.notice procd: /etc/rc.d/S25packet_steering: uci: Entry not found
Wed Oct 25 23:17:21 2023 kern.info kernel: [    8.338455] Generic FE-GE Realtek PHY r8169-0-100:00: attached PHY driver (mii_bus:phy_addr=r8169-0-100:00, irq=MAC)
Wed Oct 25 23:17:21 2023 user.notice ucitrack: Setting up /etc/config/dhcp reload dependency on /etc/config/network
Wed Oct 25 23:17:21 2023 user.notice ucitrack: Setting up /etc/config/network reload dependency on /etc/config/wireless
Wed Oct 25 23:17:21 2023 daemon.notice netifd: Interface 'lan' is enabled
Wed Oct 25 23:17:21 2023 daemon.notice netifd: Interface 'lan' is setting up now
Wed Oct 25 23:17:21 2023 daemon.notice netifd: Interface 'lan' is now up
Wed Oct 25 23:17:21 2023 daemon.notice netifd: bridge 'br-lan' link is up
Wed Oct 25 23:17:21 2023 daemon.notice netifd: Interface 'lan' has link connectivity
Wed Oct 25 23:17:21 2023 daemon.notice netifd: Interface 'loopback' is enabled
Wed Oct 25 23:17:21 2023 daemon.notice netifd: Interface 'loopback' is setting up now
Wed Oct 25 23:17:21 2023 kern.info kernel: [    8.608992] br-lan: port 1(eth1) entered blocking state
Wed Oct 25 23:17:21 2023 kern.info kernel: [    8.609499] br-lan: port 1(eth1) entered disabled state
Wed Oct 25 23:17:21 2023 kern.info kernel: [    8.610238] device eth1 entered promiscuous mode
Wed Oct 25 23:17:21 2023 kern.info kernel: [    8.612200] br-lan: port 1(eth1) entered blocking state
Wed Oct 25 23:17:21 2023 kern.info kernel: [    8.612681] br-lan: port 1(eth1) entered forwarding state
Wed Oct 25 23:17:21 2023 kern.info kernel: [    8.614706] r8169 0000:01:00.0 eth1: Link is Down
Wed Oct 25 23:17:21 2023 daemon.notice netifd: Interface 'loopback' is now up
Wed Oct 25 23:17:21 2023 user.notice ucitrack: Setting up /etc/config/luci-splash reload dependency on /etc/config/firewall
Wed Oct 25 23:17:21 2023 kern.info kernel: [    8.621542] rk_gmac-dwmac fe300000.ethernet eth0: Register MEM_TYPE_PAGE_POOL RxQ-0
Wed Oct 25 23:17:21 2023 user.notice ucitrack: Setting up /etc/config/qos reload dependency on /etc/config/firewall
Wed Oct 25 23:17:21 2023 user.notice ucitrack: Setting up /etc/config/miniupnpd reload dependency on /etc/config/firewall
Wed Oct 25 23:17:21 2023 daemon.notice netifd: Interface 'wan' is enabled
Wed Oct 25 23:17:21 2023 daemon.notice netifd: Network device 'lo' link is up
Wed Oct 25 23:17:21 2023 daemon.notice netifd: Interface 'loopback' has link connectivity
Wed Oct 25 23:17:21 2023 kern.info kernel: [    8.669648] rk_gmac-dwmac fe300000.ethernet eth0: PHY [stmmac-0:01] driver [RTL8211E Gigabit Ethernet] (irq=85)
Wed Oct 25 23:17:21 2023 kern.info kernel: [    8.671342] rk_gmac-dwmac fe300000.ethernet eth0: No Safety Features support found
Wed Oct 25 23:17:21 2023 kern.warn kernel: [    8.672055] rk_gmac-dwmac fe300000.ethernet eth0: PTP not supported by HW
Wed Oct 25 23:17:21 2023 kern.info kernel: [    8.673086] rk_gmac-dwmac fe300000.ethernet eth0: configuring for phy/rgmii link mode
Wed Oct 25 23:17:21 2023 user.notice ucitrack: Setting up /etc/config/odhcpd reload dependency on /etc/config/dhcp
Wed Oct 25 23:17:21 2023 user.notice firewall: Reloading firewall due to ifup of lan (br-lan)
Wed Oct 25 23:17:21 2023 user.notice ucitrack: Setting up non-init /etc/config/fstab reload handler: /sbin/block mount
Wed Oct 25 23:17:21 2023 user.notice ucitrack: Setting up /etc/config/system reload trigger for non-procd /etc/init.d/led
Wed Oct 25 23:17:21 2023 user.notice ucitrack: Setting up /etc/config/luci_statistics reload dependency on /etc/config/system
Wed Oct 25 23:17:21 2023 user.notice ucitrack: Setting up /etc/config/dhcp reload dependency on /etc/config/system
Wed Oct 25 23:17:22 2023 daemon.notice procd: /etc/rc.d/S96led: setting up led WAN
Wed Oct 25 23:17:22 2023 daemon.notice procd: /etc/rc.d/S96led: setting up led LAN
Wed Oct 25 23:17:22 2023 daemon.info procd: - init complete -
Wed Oct 25 23:17:22 2023 daemon.notice netifd: bridge 'br-lan' link is down
Wed Oct 25 23:17:22 2023 daemon.notice netifd: Interface 'lan' has link connectivity loss
Wed Oct 25 23:17:22 2023 kern.info kernel: [    9.358537] br-lan: port 1(eth1) entered disabled state
Wed Oct 25 23:17:24 2023 daemon.notice netifd: Network device 'eth1' link is up
Wed Oct 25 23:17:24 2023 daemon.notice netifd: bridge 'br-lan' link is up
Wed Oct 25 23:17:24 2023 daemon.notice netifd: Interface 'lan' has link connectivity
Wed Oct 25 23:17:24 2023 kern.info kernel: [   11.580628] r8169 0000:01:00.0 eth1: Link is Up - 1Gbps/Full - flow control off
Wed Oct 25 23:17:24 2023 kern.info kernel: [   11.581410] br-lan: port 1(eth1) entered blocking state
Wed Oct 25 23:17:24 2023 kern.info kernel: [   11.581904] br-lan: port 1(eth1) entered forwarding state
Wed Oct 25 23:17:24 2023 kern.info kernel: [   11.582981] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
Wed Oct 25 23:17:24 2023 daemon.notice netifd: Network device 'eth0' link is up
Wed Oct 25 23:17:24 2023 daemon.notice netifd: Interface 'wan' has link connectivity
Wed Oct 25 23:17:24 2023 daemon.notice netifd: Interface 'wan' is setting up now
Wed Oct 25 23:17:24 2023 kern.info kernel: [   11.928363] rk_gmac-dwmac fe300000.ethernet eth0: Link is Up - 1Gbps/Full - flow control off
Wed Oct 25 23:17:24 2023 kern.info kernel: [   11.929172] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Wed Oct 25 23:17:25 2023 daemon.info pppd[1809]: Plugin pppoe.so loaded.
Wed Oct 25 23:17:25 2023 daemon.info pppd[1809]: PPPoE plugin from pppd 2.4.9
Wed Oct 25 23:17:25 2023 daemon.notice pppd[1809]: pppd 2.4.9 started by root, uid 0
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq[1]: exiting on receipt of SIGTERM
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq[1]: started, version 2.89 cachesize 150
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq[1]: DNS service limited to local subnets
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq[1]: compile time options: IPv6 GNU-getopt no-DBus UBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-nftset no-auth no-cryptohash no-DNSSEC no-ID loop-detect inotify dumpfile
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq[1]: UBus support enabled: connected to system bus
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq-dhcp[1]: DHCP, IP range 192.168.1.100 -- 192.168.1.249, lease time 12h
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq[1]: using nameserver 208.67.222.222#53
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq[1]: using nameserver 208.67.220.220#53
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq[1]: using nameserver 2620:119:35::35#53
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq[1]: using nameserver 2620:119:53::53#53
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq[1]: using only locally-known addresses for test
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq[1]: using only locally-known addresses for local
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Wed Oct 25 23:17:26 2023 daemon.warn dnsmasq[1]: no servers found in /tmp/resolv.conf.d/resolv.conf.auto, will retry
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq[1]: read /etc/hosts - 12 names
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 14 names
Wed Oct 25 23:17:26 2023 daemon.info dnsmasq-dhcp[1]: read /etc/ethers - 0 addresses
Wed Oct 25 23:17:30 2023 daemon.info pppd[1809]: PPP session is 1
Wed Oct 25 23:17:30 2023 daemon.warn pppd[1809]: Connected to 00:00:5e:00:01:70 via interface eth0
Wed Oct 25 23:17:30 2023 kern.info kernel: [   17.329745] pppoe-wan: renamed from ppp0
Wed Oct 25 23:17:30 2023 daemon.info pppd[1809]: Renamed interface ppp0 to pppoe-wan
Wed Oct 25 23:17:30 2023 daemon.info pppd[1809]: Using interface pppoe-wan
Wed Oct 25 23:17:30 2023 daemon.notice pppd[1809]: Connect: pppoe-wan <--> eth0
Wed Oct 25 23:17:33 2023 daemon.info pppd[1809]: Remote message: Login ok
Wed Oct 25 23:17:33 2023 daemon.notice pppd[1809]: PAP authentication succeeded
Wed Oct 25 23:17:33 2023 daemon.notice pppd[1809]: peer from calling number 00:00:5E:00:01:70 authorized
Wed Oct 25 23:17:33 2023 daemon.notice pppd[1809]: local  LL address fe80::18bf:fbab:90b1:439e
Wed Oct 25 23:17:33 2023 daemon.notice pppd[1809]: remote LL address fe80::6aab:09ff:fe1e:1c01
Wed Oct 25 23:17:33 2023 daemon.warn dnsmasq[1]: failed to create listening socket for 46.103.174.196: Address not available
Wed Oct 25 23:17:33 2023 daemon.notice pppd[1809]: local  IP address 46.103.174.196
Wed Oct 25 23:17:33 2023 daemon.notice pppd[1809]: remote IP address 62.38.0.170
Wed Oct 25 23:17:33 2023 daemon.notice pppd[1809]: primary   DNS address 62.38.1.81
Wed Oct 25 23:17:33 2023 daemon.notice pppd[1809]: secondary DNS address 62.38.0.81
Wed Oct 25 23:17:33 2023 daemon.notice netifd: Network device 'pppoe-wan' link is up
Wed Oct 25 23:17:33 2023 daemon.notice netifd: Interface 'modem' is enabled
Wed Oct 25 23:17:33 2023 daemon.notice netifd: Network alias 'pppoe-wan' link is up
Wed Oct 25 23:17:33 2023 daemon.notice netifd: Interface 'modem' has link connectivity
Wed Oct 25 23:17:33 2023 daemon.notice netifd: Interface 'wan' is now up
Wed Oct 25 23:17:33 2023 daemon.info dnsmasq[1]: reading /tmp/resolv.conf.d/resolv.conf.auto
Wed Oct 25 23:17:33 2023 daemon.info dnsmasq[1]: using nameserver 208.67.222.222#53
Wed Oct 25 23:17:33 2023 daemon.info dnsmasq[1]: using nameserver 208.67.220.220#53
Wed Oct 25 23:17:33 2023 daemon.info dnsmasq[1]: using nameserver 2620:119:35::35#53
Wed Oct 25 23:17:33 2023 daemon.info dnsmasq[1]: using nameserver 2620:119:53::53#53
Wed Oct 25 23:17:33 2023 daemon.info dnsmasq[1]: using nameserver 62.38.1.81#53
Wed Oct 25 23:17:33 2023 daemon.info dnsmasq[1]: using nameserver 62.38.0.81#53
Wed Oct 25 23:17:33 2023 daemon.info dnsmasq[1]: using only locally-known addresses for test
Wed Oct 25 23:17:33 2023 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Wed Oct 25 23:17:33 2023 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Wed Oct 25 23:17:33 2023 daemon.info dnsmasq[1]: using only locally-known addresses for local
Wed Oct 25 23:17:33 2023 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Wed Oct 25 23:17:33 2023 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Wed Oct 25 23:17:33 2023 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Wed Oct 25 23:17:33 2023 daemon.notice netifd: Interface 'wan_6' is enabled
Wed Oct 25 23:17:33 2023 daemon.notice netifd: Interface 'wan_6' has link connectivity
Wed Oct 25 23:17:33 2023 daemon.notice netifd: Interface 'wan_6' is setting up now
Wed Oct 25 23:17:33 2023 user.notice firewall: Reloading firewall due to ifup of wan (pppoe-wan)
Wed Oct 25 23:17:33 2023 user.notice firewall: Reloading firewall due to ifupdate of wan (pppoe-wan)
Wed Oct 25 23:17:34 2023 daemon.warn odhcpd[1020]: No default route present, overriding ra_lifetime!
Wed Oct 25 23:17:37 2023 daemon.notice netifd: Interface 'wan_6' is now up
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq[1]: reading /tmp/resolv.conf.d/resolv.conf.auto
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq[1]: using nameserver 208.67.222.222#53
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq[1]: using nameserver 208.67.220.220#53
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq[1]: using nameserver 2620:119:35::35#53
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq[1]: using nameserver 2620:119:53::53#53
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq[1]: using nameserver 62.38.1.81#53
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq[1]: using nameserver 62.38.0.81#53
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq[1]: using nameserver 2a02:858::8844#53
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq[1]: using nameserver 2a02:858::8888#53
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq[1]: using only locally-known addresses for test
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq[1]: using only locally-known addresses for local
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq[1]: read /etc/hosts - 12 names
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 14 names
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq[1]: read /tmp/hosts/odhcpd - 0 names
Wed Oct 25 23:17:37 2023 daemon.info dnsmasq-dhcp[1]: read /etc/ethers - 0 addresses
Wed Oct 25 23:17:37 2023 user.notice firewall: Reloading firewall due to ifup of wan_6 (pppoe-wan)
Wed Oct 25 23:17:43 2023 daemon.err uhttpd[1136]: [info] luci: accepted login on / for root from 192.168.1.187
Wed Oct 25 23:17:50 2023 authpriv.info dropbear[2293]: Child connection from 192.168.1.187:59158
Wed Oct 25 23:17:57 2023 authpriv.notice dropbear[2293]: Password auth succeeded for 'root' from 192.168.1.187:59158

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.