Configure multiple wireguard upstream tunnels

Hello. It's been a while.
You have completed the wire guard configuration. Good penguin.
I also want to configure wire guard multi.
Although two peers are configured, only the IP address of one peer is displayed. 192.168.1.1/32 outputs 222.114.48.XXX 192.168.1.2/32 outputs 121.185.53.XX Please tell me how. Thank you !

config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fd15:5672:3a87::/48'
	option multipath 'disable'
	option mptcp_path_manager 'fullmesh'
	option mptcp_scheduler 'default'
	option mptcp_checksum '0'
	option mptcp_debug '0'
	option mptcp_syn_retries '5'
	option mptcp_fullmesh_num_subflows '1'
	option mptcp_fullmesh_create_on_err '1'
	option mptcp_ndiffports_num_subflows '1'
	option congestion 'cubic'

config interface 'wan'
	option proto 'dhcp'
	option multipath 'off'
	option ifname 'eth1'

config interface 'lan'
	option proto 'static'
	option multipath 'off'
	option netmask '255.255.254.0'
	option ipaddr '192.168.0.1'
	option ifname 'eth0'

config interface 'wg0'
	option proto 'wireguard'
	option multipath 'off'
	option private_key '<KEY>'
	option listen_port '51820'
	list addresses '10.66.66.1/24'

config wireguard_wg0
	option description 'test01'
	option public_key '<kEY>'
	list allowed_ips '0.0.0.0/0'
	option endpoint_host '222.114.48.XX'
	option endpoint_port '51820'

config rule
	option in 'lan'
	option src '192.168.1.1/32'
	option lookup '100'

config wireguard_wg0
	option description 'test02'
	option public_key '<KEY>'
	list allowed_ips '0.0.0.0/0'
	option endpoint_host '121.185.53.XX'
	option endpoint_port '51820'

config rule
	option in 'lan'
	option src '192.168.1.2/32'
	option lookup '100'

config route
	option interface 'wg0'
	option target '0.0.0.0'
	option netmask '0.0.0.0'
	option table '100'

Break the wg0 into wg0 and wg1. You cannot route properly otherwise.

Need to add wg1 on both server and client side?

On the side that you showed us. The other side doesn't care how is the peer interface named.