Config USB HDD as NAS on Clearfog Pro A1 LEDE

Its the official SolidRun releases. If that link is sooooo scary u could open it in a VM or Sandbox :slight_smile:

No, its way up out of the way on top of a closet. But even if I was looking at it, the OS could be on eMMC and not uSD.

Nope, I am no longer in touch.

Wont flash it, but I'll try the uSD route and see if I can re-config everything to work

1 Like

Hi all,
I have OpenWrt 18.06.4 loaded on uSD and booted up the router with it. As suspected - nothing is working, I have to internet, and no Wifi. Only thing I managed to do is log into Luci, change the password and the IP from

I tried applying my backed up settings for the previous build - no change except I can now see my old ESSID in the settings (but its not broadcasting).

Router is sitting behind a cable modem.
I tried RTFM and it all looks like Chinese to me :-
Anyone have the patience to walk me through this configuration?

As previously noted - you'll have to reconfigure your device.

WiFi is disabled by default in OpenWrt. Browse to Network > Wireless and reconfigure it manually - do not attempt to restore the old configs!

You've been told this likely won't work; and it could brick your device. You must look at the files and use them as reference.

  • Did you mean "no Internet?"
  • Did you reconnect the router to the cable modem?
  • If you connected another device while installing OpenWrt, did you reset the cable modem to release that MAC from its Ethernet interface?