Comtrend CT5365 image missed in backfire repository


I have an old router (Comtrend ct5365) on which I had OpenWRT 10.03.1 (backfire) installed a couple of years or more ago. After making some changes to the configuration the router stopped responding. I tried to rewrite the firmware with the images available at: (I tried openwrt-96348***squashfs-cfe.bin and openwrt-CT536***-squashfs-cfe.bin) and I can't get the router to work. At it says that the correct firmware is openwrt-brcm63xx-generic-CT-5365-squashfs-cfe.bin but I can't find it in the repository.

What can I do to get that image?

Greetings and thanks in advance

You're going to have some challenges with a device with only 4 MB of flash and 16 MB of RAM that runs a 240 MHz CPU. Given those specs, it's unlikely that the wiki page is getting many updates so still links to ancient firmware.

Current firmware downloads for your device appear to be at

Hi jeff,

I use the router as a dhcp server instead of my ISP router to have some clients with static leases and as an adblock using an additional host file.

I have a CT-5361 too, and both CT-5361 and CT-5365 works fine with backfire, LUCI included. I want to stay in backfire because the 432_warning.

I test newer releases but it seems that it is impossible to run on CT-5365. Neither ssh access nor http works.


You might try building your own image either with the SDK or full build chain. Even in a semi-protected situation like an internal-only DHCP server, I wouldn't be comfortable running that old a kernel and version of dnsmasq

Another option is one of the inexpensive (~ US $20) devices in What's your favourite cheap LEDE/OpenWrt device?

I don't own one, and keep trying to find an "excuse" to buy one, but I've been tempted by the GL.iNet devices several times. To be very clear, I don't have any personal experience with them.