Compatibility issue

Hi. I have bought the router TP-link archer C20 AC750 v6. I can't find this model in the supported devices list. This means it's impossible to flash it with OpenWrt? Or I could use the v4 file? Thanks in advance for your kindness.

1 Like

Hello how are you

Me too I bought v6 so im searching for a openwrt frimware can any one help me with thak or just i flash v4 frimware