COMFAST CF-E380AC V2 17.01.0-r3205-59508e3

Hi Everyone,

Need some help please, I'm a noob tried to install above version on my Comfast AP, and itt required Log in and Password.
I've tried below and not working. Tried to connect by SSH via PUTTY also access denied.
Log In : root
Password : (Blank)

Bit strange when ip shows : instead of

Did anyone know the password or did I make wrong installation? and if required re-flash, can someone guide me how to do it?



If it still has vendor firmware, try login to their web gui with admin/admin.
How did you exactly install (or try to install) LEDE there?

Hi Pepe,

Thanks for reply. I download the bin file from :

Then i flashed from original firmware as Comfast accept direct sysupgrade.


The most important question here: are you sure that your device is v2 (you can check differences in my commit message here)?

How does behave blue LED when you power it up?

First Time I boot up the light is green for about 10 seconds, and then turn blue blinking very fast for about 3 seconds and then slower blink 3 seconds and then turn static blue.

I thought when i bought during this time it will be V2 only, but when I'm check in documentation i couldn't found anything showing V1 or V2.

I hope you can help me with above information.

Thanks again.

This pattern means that system should be working there.

Is DHCP server working there (is your PC able to get IP configuration from Comfast)? Have you tried with static IP configuration (e.g. and SSH to

If it still doesn't work for you, try failsafe mode.

I've manage to use but it keeps asking for password. I'll try the Fail Safe later but see below first.

I put blank it wont work. see below :

Did you perform upgrade with preserving settings maybe? At least, it looks like that...
Please, follow failsafe instruction and perform firstboot which will erase old, LEDE incompatible settings from device.

Hi Pepe,

Problem Solved. It's very easy solution not even going to Failsafe Configuration. It's just need to do Soft Reset (Press Button and Hold) and all configuration went to with No password as it should be.