Client cannot ping router (guest wlan)

Hi Experts,
OpenWrt (Archer C7) is placed behind ISP router (Fritzbox 7590, connected via VDSL).

Laptop <==> Guest WLAN (Openwrt) <==> via WWAN <==> Fritzbox
192.168.5.15 <==> 192.168.5.1 <==> 192.168.1.4 192.168.1.1

Laptop cannot ping openwrt router.
Router cannot ping Laptop
Firewall is disabled.

What is wrong ?

onfig interface 'WWAN'
	option proto 'static'
	option ipaddr '192.168.1.4'
	option netmask '255.255.255.0'
	option gateway '192.168.1.1'
	list dns '192.168.1.100'
	option device 'phy0-sta0'
	option delegate '0'
	list ip6class 'local'

config interface 'Pseudobridge'
	option proto 'relay'
	option ipaddr '192.168.1.4'
	list network 'LAN'
	list network 'WWAN'
	option delegate '0'

config interface 'GUEST'
	option proto 'static'
	option ip6assign '64'
	list dns '192.168.1.100'
	option device 'phy1-ap1'
	list ipaddr '192.168.5.1/24'


onfig wifi-iface 'wifinet4'
	option device 'radio1'
	option mode 'ap'
	option ssid 'gast'
	option key 'sssssssss'
	option network 'GUEST'
	option ieee80211w '1'
	option encryption 'sae-mixed'
	option disassoc_low_ack '0'
	option disabled '0'


Because you are attempting to route, you almost certainly need to have the firewall enabled.

Also, I’m not entirely certain that a relayd based repeater cannot a guest network (although I am not certain of that).