Channels above 48 not usable for Netgear WAX206

I tried different countries: India, Canada, USA, Default, Malesia, etc.

No matter which is the country selected, the result is the same. Any channel above 48 result in Wifi to not be recognized.

I knew that in USA channel above 100 work... that is why I selected also that country... but it does not work.

Not to me: I get 20,40 and 80 and 40 is rejected. :expressionless:

Regardless, they have their answer.

It seems more driver than country...

Currently I have a Dlink 2640, that is working perfectly with below configuration. I tried to replicate the same in the WAX206 but it does not work, even selecting 80 MHz as width

Mode: Master | SSID: <edit>
BSSID: <edit>
Encryption: WPA3 SAE (CCMP)
Channel: **149 (5.745 GHz)**
Tx-Power: **24 dBm**
Signal: -43 dBm | Noise: -92 dBm
Bitrate: 866.7 Mbit/s | Country: **CA**

In LuCl go to status/Channel Analysis and look at how much congestion you are having. Wide Channel Widths overlap a lot of channels.

Take a screenshot and post it.

There are 4-5 wifi on the 36 and 1-2 on the 100. But the point is... why I can't use different channel using countries that allow it by doing the same thing that with a different router I can do, leveraging the SAME version of OpenWRT (23.05.02)?

If you had checked the router before you flashed it you would know the router has issues with 5Ghz

Which issue exactly... from the thread I can see:

Update August 24, 2023:
re: OpenWrt 23.05.0-rc3
D-Link DIR-882 rev.A1

Both the 2.4 GHz and 5 GHz wireless appears to be working fine now.
Although 2.4GHz performance appears to have taken a bit of a hit but similar in performance to using a dedicated access point.

No abnormal delays in device handshake to router with 5 GHz WiFi.

Website connection performance was similar to that of a EnGenius EAP1250 access point = Good.

EDIT: Added router info.
EDIT: RC3 firmware used was not downloaded using Firmware Selector.
Using Firmware Selector with some packages resulted in being locked out of the router!

That is the link for your specific chipset. Your router is still flagged as having 5GHz issues.

All the way at the bottom.

I suggest you find what does work and be happy instead of getting mad it won't do what you want.
If you had read the entire post someone chimed in this chipset has been trouble from the start.

Just because they actually got 5g working does not mean all the bugs are gone. e.g. your router's issues.

I am not mad at all... I am super happy with what I have... I am simply trying to make it better and learn more :slight_smile:

The link is for 2640, I am having issues with AWX206 :slight_smile:

First I need to apologize: I thought I copied the router and pasted your router.

I do not know how that happened but I apologize.

I do not know why it is pitching fits. Did you use the firmware selector?

No issue at all, no worry.

I used the firmware selector, I downloaded the latest firwmare for the WAX206 and I installed as per the guideline here https://openwrt.org/toh/netgear/wax206.

I then set up the admi pass, the timezone and moved straight away to the wifi, trying to replicate the same configuration I had in the previous router.

Since I could not, I have asked on the forum.

When you looked at the channel analysis did you see your router? It would be listed as 'local interface'.

I can see it only when it appears also to other devices (aka when the channel is <= 48)

This is a list of available channels in Canada.

It looks like you need to enable DFS. I have no idea how to do that, I do not see it in my 5G configurations.

Here is a topic about it.

thank you, i am checking.

i tried also to use other countries, without success

Try using Panama, but then go back to the settings for your country as it is illegal if you do not live there. DFS check is done automaticaly. If there is an radar nearby the wireless will not start. If there is none it will stqrt after a while. You can check this in the logs.

There is only one country setting you should 'try', the one for the country you're currently residing in. Regulations are there for a reason, and messing with it will negatively affect yourself and your neighbours (whose devices won't get a conclusive reading of the region anymore, reducing their set of available channels). Especially Canada is known to be rather picky about regulatory compliance, so don't play silly games, the regulatory bodies come with fines well into the 5 figure range (and more, should they deem that necessary).

3 Likes

Legally I have all the rights to use all the channels, way above the 48, I have verified already well before opening the thread.

My question is not from a legal stand point, but rather from a technical stand point, however, from what I get, it's a matter of driver maturity/defects, that will be fixed in the next releases (I hope).

FWIW, your router have more or less the same hardware as the Linksys E8450/Belkin RT3200. SNAPSHOT works a lot better on that device for me, so you might want to try that. I can confirm that channels above 48 works there.

Additionally, you should post your system log here, as there might be clues to why your wifi isn't working.

1 Like