Changing LAN ip unsuccesful


I'm trying to turn my Asus NT-N65U into a repeater. I've been at it for hours, following all sorts of slightly different guides, but the problem I keep coming back to is that I can't change my LAN IP. I've found other threats about it here, but haven't been able to find a solution.

The primary router is So, I am trying to change the repeater-box to 192.168.0.X. I have been using LuCI (I'm not familiar with command line) to change it in the Interfaces>LAN config menu. Each time I try it, LuCI times out. It's not able to apply rollback, either. I can't connect to the repeater-box with either the old or the new IP until I restart the repeater-box and wait for awhile.

Please help a noob out! Thank you so much!

When you see the warning about rollback click on 'Apply unchecked

1 Like

I've tried that, but it still times out.

fwiw, you are not the first to encounter this issue with OpenWRT 18.06.

Have you tried factory resetting the Asus?
ie. power up Asus. Wait a minute for OpenWRT to load up. Now hold Reset button down for about 10 seconds and release the button immediately when the Power light changes behaviour. Now try and change the LAN IP address with LuCI when the router starts up.

(If you are a Windows user, you can use WinSCP to access and edit the /etc/config/network file)

Editing /etc/config/network with WinSCP did the trick!!

Thank you so much!!!

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.