Can't ssh into TP-Link A6 v3 or use luci

Hi everyone, I just got TP-Link A6 v3 and now I can't seem to ssh into the device. I installed OpenWrt today and made some configuration changes I wasn't sure of (I'm pretty new to networking, so I figured I'd learn this way) so I reset via luci. After that, I haven't been able to ssh into the device.

I've tried resetting it by holding the reset button for 10 seconds but since I can't access ssh I can't see if anythings actually happened.

I tried setting my ip to static and setting the ip addr to, but then ssh just returned connection refused.

I tried to get into failsafe mode and I was able to once but still wasn't able to ssh in.

I also tried to recover via tftp (set static ip to and followed those steps) but that didn't work either.

I'm not sure how to proceed. I've seen that I might have to connect a serial cable, but I don't have a serial to usb and would like to see if I can fix this issue before I buy one and open the device and install.

Please let me know how I can fix this, thanks!

then you're using the same IP as the router, assuming it's still using the default IP.

disabled the firewall on the host running the TFTP server?

The default should still be right? When I was able to ssh into the device I changed the IP but I guess it should be set to after resetting via luci and the reset button.

disabled the firewall on the host running the TFTP server?

Yeah I did, but on some reading I now realise that this model requires a serial to UART cable to recover the firmware.

That being said, I soldered one, but I'm not seeing any output on the screen. I tried shorting out the TX and RX pins and I was able to see some legible data but I'm not sure why I'm not able to see the output . I made sure that the baud rate was set to 115200. :confused:

Power up the router without pressing the reset button and allow OpenWrt to boot fully. Then press and hold the reset button for 10 seconds and release. Shortly afterward, all the lights should blink and go out then it will reboot to default settings. Connect PC in DHCP mode to one of the LAN ports, a 192.168.1.X IP should be assigned to the PC with the router at

Yes, this worked! Thanks!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.