Can't login to Xiaomi AX3200 / AX6S need help

Hi all,

I had successfully installed OpenWRT [23.05.3] to my Xiaomi AX3200 aka AX6S.
Configured as a dumb AP according to https://openwrt.org/docs/guide-user/network/wifi/dumbap
After reboot in the webpage I have seen that there was 7 packages with updates, don't remember which ones exactly.
My plan was to update this packages and reboot and configure WIFI.

But it has failed to boot after updating the packages.
The orange led is blinking for 4-5 seconds.
Also I didn't get any ip. Tried to with a fixed ip doesn't help.

I have tried to go to the failsafe mode without success.
(https://openwrt.org/docs/guide-user/troubleshooting/failsafe_and_factory_reset)
My Windows laptop is saying no network cable is plugged.

Additionaly I've tried the reset button for 10 secs. then I saw the that windows has recognized the cable/network.
WIth DHCP in place windows shows following IP:

169.254.226.11
255.255.0.0

but no SSH or telnet possible to 192.168.1.1 or 169.254.226.1

Also tried to setup a fix IP on Laptop with 192.168.1.10 doesn't help to connect (SSH or Telnet).
Cable plugged to LAN1.

Any help is appreciated.

Rebooted again led blinks / flashing for 4 seconds orange.
No connection to LAN1, windows is saying no LAN cable plugged in.

I've used following steps to solve my issue and start from the scratch:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.