Can't login to the router because of SSL problems

On Brave on Mac I see

Your connection is not private

Attackers might be trying to steal your information from  ****  (for example, passwords, messages, or credit cards). [Learn more](chrome-error://chromewebdata/#)


ReloadHide advanced normally uses encryption to protect your information. When Brave tried to connect to this time, the website sent back unusual and incorrect credentials. This may happen when an attacker is trying to pretend to be, or a Wi-Fi sign-in screen has interrupted the connection. Your information is still secure because Brave stopped the connection before any data was exchanged.

You cannot visit right now because the website sent scrambled credentials that Brave cannot process. Network errors and attacks are usually temporary, so this page will probably work later.

I did follow but didn't seem to get that working. I can login only on Ubuntu's version of brave for some reason.

On Mac I can't even seem to get a login page.

Install luci nossl :wink: or luci-nginx

Dont use ssl cert for lan ... U are the one on lan

Try to clean browser cache or use a private session.
This problem, albeit annoying, is not important.
You might as well disable TLS for Luci.