Can't find EdgeRouter X after install

I have never installed open wrt before but after hearing about things like SQM I wanted to give it a try. I installed this file through edge os. It appeared to be successful as it rebooted. However when I tried to access it again through I could not find it. I tried eth0 and eth1 and using a static ip. When I ping it I get nothing back. I've tried factory resetting it but that didn't work either apart from yesterday when I factory resetting it I was pinging it and got a reply for about 2 seconds before it went silent again.
I probably have done something wrong and I have pretty much given up on it, but if you have any ideas it would be appreciated!

It looks like you were using an initramfs image. This would not have been stored in flash memory, or probably would not be valid if stored there.

See the initramfs section of this article for more information.

I’m not sure what state your device is in at this point, so I can’t advise about recovery. But I’d you search these forums, there are lots of discussions about the er-x, some may be useful to help you identify the current state and recover from it.

Furthermore this image you used seems to be some community build. You can find the official guide and link to the images here.

1 Like