Can't enter failsafe mode on WNDR3700 v3

Device: WNDR3700 v3
Flashed the latest LEDE stable version.

Eh, After I configure the pppoe incorrectly in "lan" section on the luci web config page, I can't access the or even ssh to it. Then I decide to use the failsafe mode that may help to solve the problem.

But whatever the methods I've tried on the wiki, the router itself seems fail to enter the recovery mode (The sys LED can't become green and blink at all..)

What I can see from the "tcpdump -Ani enp9s0 port 4919 and udp" command is

IP > UDP, length 1001
E.....@.@............".7..Q...Please press button now to enter failsafe.....................................................................................................................................................

No "Entering Failsafe" signal I expected.

The router is now a brick, is there anyone who can help me solve it, tks a lot!

Can anyone help about this issue? Even if it's a hint.

There is only a two-second time window to press a button to enter the failsafe mode. It is highly dependent on the router modem what is the correct moment during the boot process. That udp dump should indite to you the start of that period.

You linked to the Openwrt wiki article about WNDR3700. Note that WNDR3700v3 has nothing to do with WNDR3700v1/v2/3800, which are covered by that wiki page. Your v3 has completely different hardware. Too bad that Netgear reused the the model number several times:

v1, v2 and 3800 were "identical", then v3 was totally different (Broadcom chipset), v4 was again a relative to v1/v2/3800 but with NAND flash, and finally v5 was again a new hardware platform...

I have no idea about the v3 OEM recovery modes (although I own v1,v2 and 3800), but the generic failsafe should work in LEDE. Just keep pushing a button repeatedly during the boot process. You need to have a push inside that 2-second window when the router monitors for it.

I've tied to push the reset button repeatedly for at least 3 times, but there is no signal that it has entered the failsafe mode. I noticed that the all the LED blinks about three times when the SYS led finnally get steady, whereas the general boot sequence is two times.

Is that means the router itself bypass the failsafe mode and the only choice is the default one?

In most device the power LED blinks very rapidly during those two seconds when the router looks for failsafe mode entry trigger, and then the blinking slows down and continues until the end of the boot process, when the LED finally turns solid.

Based on some googling, an old thread seems to say that failssafe does not work on v3...

So bad.. which means the only thing to save its life is to ...TTL?
So unlucky then.

Similar problem with Netgear WNDR3700v3 here... Lost access - please help... Here's what happened:

  • To begin, updated to the latest OEM firmware & reset to factory defaults.

  • OpenWRT 18.06.2 installed seemingly OK, but the LEDs now act unusual: the Power LED never becomes green;
    On startup all LEDS light up for a moment, and later give a slow long (1-second?) blink 3 times.
    After that the Power LED is always amber, and there is no any kind of "rapid 2-second flashing on start-up" to enter the FailSafe mode.
    The switch ports LEDs light up green OK when the cable is connected.

  • OpenWRT config went OK, but then I messed up: left a disfunctional DHCP, so now I can't connect to the LAN ports even with a previously specified static IP; there are no replies to pinging either; the SSH access is restricted to this LAN interface; in firewall all optional traffic to WAN is disabled.

  • FailSafe mode can't be entered per Wiki: its described LED blinking is not happening, and pressing the WPS/Radio buttons at different moments during the start-up does not do anything.

  • TFTP recovery mode can't be entered per Wiki: pressing the Factory Reset button on the bottom doesn't do anything - tried both described ways (either holding it from before the powering on, or pressing it right after the LEDs lights up) - the 3 slow blinks described above continue happening.
    Connecting to does not respond.

  • Serial option: I don't have the cable/connectors. I can solder, but prefer avoiding this step.


Can you post a link to the v3 wiki you refer to?

Serial is the clearest way. Cables and connectors can be had free real easy.