Cant connect to router

Guys, I just got this router for the purpose of connecting to my first router using directional anntena, and forward it to lan ports.
I know basics of programming but nothing near open wrt.
I must mention, i did have LUCI installed before I crashed it.

But because i am a noob to open wrt, i messed up. I locked out my self from accesing the router becase i deleted, by mistake, a LAN interface.

Now i can't access the router on any lan port's.

I dont know modem info, because all I got is PCB. It says on it
SIEMENS MAT263705-0-7

What can i do? And how?

Pics of router

@Razor, welcome to the community!

I dont think that it has a serial, i see 2 dsl ports, green ?LAN? port, black ?LAN? port then set of 4 actual lan ports, reset button (im not sure if its working), usb port and power switch

There is a taster inside of PCB dont know what it is eather

Basicly i cant connect to router and i don have default gateway when i ip config, its blank, i have tried setting static ip adress, nothing.

Well, there's not much information in the Table of Hardware regarding your device - it doesn't seem to be officially supported.

Since there's no information on the hardware, it's difficult to assist further.

You've already made that information clear.

  • I suggested OpenWrt Failsafe. Did you click the link and read the instructions on how to do so?
  • Did you attempt resetting to defaults?
  • Perhaps you can attempt to see if an IPv6 address is accessible?

Holding reset button for 10 sec doesnt have any effect, i cant seem to be able to enter to failsafe too, its like my button doesnt do anything

Putty says network error: network is unreachable

And if i am in failsafe mode or reseted to defaults, how do i check?

Do you have the outer case with brand and model number?

It seems this would have to be running a manufacturer build.

There are two buttons, one on the back and one near the center of the board. Try them both. When you boot up, does one of the LEDs blink fast, then slow, then stay on? When the LED is blinking fast press and release the button repeatedly-- if it starts blinking really fast you have failsafe mode.

1 Like

Thats maybe my biggest problem, i dont have outer case, so i dont know model, on the board says siemens

LEDs you have, but when i power it on, one stays lit whole time, it doesnt blink and the other that is lit is ethernet port and it does blink, but thats only communication between pc and router

Before i managed to break it, i was openwrt but dont know version, i didnt take pictures, i am such a fool :pensive::pensive:

I tried center button before and i think it did restart, it was making that clicking sound, but i dont know how to test if it is reseted. I still dont have default gateway on ip config, or cant access via browser, static or dinamic ipv4 settings

I have seen somewhere that you can connect router to router to be able to access it,. Will it work? I would really like if i could have my router working again.

I just fid out what is the router

Its SIEMENS SX763

Found it!

https://openwrt.org/toh/gigaset/sx76x

I managet to get it to failsafe ui but dont know what to do next, i am running win 10 with chrome

If you're talking about the bootloader web server it can (maybe) flash complete firmware see the device wiki page.

In OpenWrt failsafe you use a ssh connection and CLI. You can either run first_boot to reset everything to defaults, or mount_root then edit your config files to a workable configuration, then reboot into normal mode.

1 Like

Yes, bootloader web server, it asks me to upload a file but i cant

Can I ssh in to router now?

Please review what @mk24 told you:

This means that what you're seeing is not OpenWrt.

I am trying to download modiefied secondary_bootloader but it says error 404