Can't connect to my Router anymore (2)


So yesterday I made my Router Bridge the wifi through the Lan-Ports.
The wifi has a WPA2-Enterpirse protocol (I installed wpad and deleted wpad-basic).
I did it with a relayd protocol. After I set up an interface with said protocol, my connection to the Router crashed.
The Router does bridge the signal like intended, but I cannot connect it to my PC anymore, so I cant configure anything :frowning:

Can anyone help me?

So what is the situation right now:

  • is a wifi ssid visible ?

  • How are the ip addresses managed ? ( Is the router dhcp server? Should it have a fixed ip address ? )

  • How did you try to connect to the router ? Lan port ? Wifi ?

  • Does a connected computer have internet access ? Does it get an ip address ? Did you try giving a static address to your computer ?

  • Could it be that your router reset to its default ip address ( see

1 Like
1 Like
  • Wifi ssid is not visible (Since it only briges through ethernet)
  • I tried both a static and dynamic ip addres, but both didnt work
  • I tried to connect through Lan port. Normally I'd use a Lan-Port, which is not the "Internet" (yellow) Port on the Router, so it just bridges the internet to my PC. In the past it worked just fine, but it didnt work somehow :frowning:
    I also tried it through wifi, but I get no signal from wifi, cause its not a repeater :frowning:
  • My PC has internet access and i can get ip addresses(cmd -> ipconfig), but if i try to search them with Google Chrome, I dont get to the interface. It only say "Sorry, we couldnt find your page". I did try to give the PC a static idress through window+r -> ncpa.cpl, but it made no difference.
  • I have no idea how to reset the ip address, since i cant get access to the Router. If a Factory reset is possible, I could try that.

Since my Router does still work as I intended, I dont really want to do Factory resets of sorts. So if there is no other soloution than factory resetting, I would leave it as it is and If I have any problems I could still come back and reset everything back and do all over.

Thank you!

As stated in my other replay, I come back to that, if I'm unsatisfied with my current Router function (which ist not the case atm). But I save the link, in case I do want to fix it!

You do not have to erase the configuration:

When you reboot in failsafe mode, the device starts up in a basic operating state, with a few hard coded defaults, and you can begin to fix the problem manually.

Afterwards, reboot again to apply the new configuration.

Oh, I just read factory reset ^^.
I look into it then!

So I read in another threads, that your "router" gets internet via wifi and Bridgestone it to lan. Is it the dhcp-server also ?
If on your PC you do a trace-route, you should see this bridge in the list, if your lan has a different ip subnet than your wifi.
If they are in the same subnet, then your dhcp server should know the address of this bridge.

Failsafe Mode is fine, if you know what is going on and what you want to change. Question is just, currently it somehow works, but how ?

The story continues here: Can't connect to my Router anymore

1 Like