Can't Connect After Installation

TP-Link Archer C7 V2 - Not my first time installing lede to this router but a recent issue made me switch back to the stock firmware.

The installation goes as it should and the router reboots so I am able to get an ip address. With a quick "ipconfig" it shows the access point but I cannot connect to the GUI or SSH into it. I can ping it and I can see the wireless radios but no luck with connecting to it in any way. I have tried several times with several different downloads (assuming one might be corrupt). Any ideas?

Perhaps, there's some configs that remained on an unused there should't wireless enabled after flashing.

This was my assumption also. Before reverting to stock I was using it as a bridge and made a fatal configuration error that left the router unreachable. After successfully TFTPing it back to stock I have never been able to get lede to work again.


I have the same router.

Go to FriedZombie and download and flash the stripped firmware for the C7 v2.

Download and flash LEDE using the squashfs-factory.bin file.

Thanks jwoods! You helped me through bringing it back to life using TFTP so my optimism is high. But alas, it's Friday and the wife wants to do something so this will have to wait until Saturday AM. Stay tuned...

Question: Can I use the factory bin or is it going to limit me to factory-us-bin?

I'm in the U.S. and I use factory.bin

To clarify, flash the FriedZombie firmware through the web GUI.

Then, rename the LEDE firmware to a short filename like factory.bin and flash through the stripped TP-Link web GUI.

So I got around to the FriedZombie firmware but was unable to install - i think this is because the router is region locked? I have been able to ssh into lede and have even tried the emergency recovery methods to no avail. It appears that Openwrt/lede is there but no web (luci) interface.

So you're still on LEDE, rather than TP-Link firmware?

It sounds like you installed a snapshot (which does not include LuCI) instead of the stable build.

SSH in to the router and run the following...



Failing that, revert to stock TP-Link using TFTP, and ensure that you flash with the stable release in the Table of Hardware.